lib64qt5gui5-linuxfb-5.6.1-2-omv2015.0.x86_64.rpm


Advertisement

Description

lib64qt5gui5-linuxfb - Linux Framebuffer output driver for QtGui v5

Property Value
Distribution OpenMandriva Lx 3.0
Repository OpenMandriva Main Release x86_64
Package name lib64qt5gui5-linuxfb
Package version 5.6.1
Package release 2-omv2015.0
Package architecture x86_64
Package type rpm
Installed size 279.84 KB
Download size 83.44 KB
Official Mirror abf-downloads.openmandriva.org
Linux Framebuffer output driver for QtGui v5.

Alternatives

Package Version Architecture Repository
lib64qt5gui5-linuxfb-5.9.6-3-omv2015.0.x86_64.rpm 5.9.6 x86_64 OpenMandriva Main Updates
lib64qt5gui5-linuxfb-5.9.6-3-omv2015.0.x86_64.rpm 5.9.6 x86_64 OpenMandriva Main Testing
lib64qt5gui5-linuxfb - - -

Requires

Name Value
lib64qt5gui5 == 5.6.1-2:2015.0
libQt5Core.so.5()(64bit) -
libQt5Core.so.5(Qt_5)(64bit) -
libQt5Core.so.5(Qt_5.6)(64bit) -
libQt5Core.so.5(Qt_5_PRIVATE_API)(64bit) -
libQt5Gui.so.5()(64bit) -
libQt5Gui.so.5(Qt_5)(64bit) -
libQt5Gui.so.5(Qt_5_PRIVATE_API)(64bit) -
libc.so.6()(64bit) -
libc.so.6(GLIBC_2.14)(64bit) -
libc.so.6(GLIBC_2.2.5)(64bit) -
libc.so.6(GLIBC_2.3.4)(64bit) -
libc.so.6(GLIBC_2.4)(64bit) -
libfontconfig.so.1()(64bit) -
libfreetype.so.6()(64bit) -
libglib-2.0.so.0()(64bit) -
libinput.so.10()(64bit) -
libinput.so.10(LIBINPUT_0.12.0)(64bit) -
libmtdev.so.1()(64bit) -
libpthread.so.0()(64bit) -
libpthread.so.0(GLIBC_2.2.5)(64bit) -
libstdc++.so.6()(64bit) -
libstdc++.so.6(CXXABI_1.3)(64bit) -
libstdc++.so.6(GLIBCXX_3.4)(64bit) -
libudev.so.1()(64bit) -
libudev.so.1(LIBUDEV_183)(64bit) -
libxkbcommon.so.0()(64bit) -
libxkbcommon.so.0(V_0.5.0)(64bit) -

Provides

Name Value
lib64qt5-output-driver == 5.6.1-2:2015.0
lib64qt5gui5-linuxfb == 5.6.1-2:2015.0
libqlinuxfb.so()(64bit) -

Download

Type URL
Binary Package lib64qt5gui5-linuxfb-5.6.1-2-omv2015.0.x86_64.rpm
Source Package qt5-qtbase-5.6.1-2.src.rpm

Install Howto

  1. Enable OpenMandriva Main Release repository on Install and Remove Software
  2. Update packages list:
    # urpmi.update -a
  3. Install lib64qt5gui5-linuxfb rpm package:
    # urpmi lib64qt5gui5-linuxfb

Files

Path
/usr/lib64/qt5/plugins/platforms/libqlinuxfb.so

See Also

Package Description
lib64qt5gui5-minimal-5.6.1-2-omv2015.0.x86_64.rpm Minimal (Framebuffer based) output driver for QtGui v5
lib64qt5gui5-minimalegl-5.6.1-2-omv2015.0.x86_64.rpm Minimalistic EGL output driver for QtGui v5
lib64qt5gui5-offscreen-5.6.1-2-omv2015.0.x86_64.rpm Offscreen output driver for QtGui v5
lib64qt5gui5-x11-5.6.1-2-omv2015.0.x86_64.rpm X11 output driver for QtGui v5
lib64qt5help-devel-5.6.1-2-omv2015.0.x86_64.rpm Devel files needed to build apps based on QtJsonDbCompat
lib64qt5help5-5.6.1-2-omv2015.0.x86_64.rpm Qt5 Component Library
lib64qt5imageformats-devel-5.6.1-1-omv2015.0.x86_64.rpm Devel files needed to build apps based on QtImageFormats
lib64qt5location-devel-5.6.1-1-omv2015.0.x86_64.rpm Devel files needed to build apps based on QtLocation
lib64qt5location-private-devel-5.6.1-1-omv2015.0.x86_64.rpm Devel files needed to build apps based on QtLocation
lib64qt5location5-5.6.1-1-omv2015.0.x86_64.rpm Qt5 Component Library
lib64qt5multimedia-devel-5.6.1-1-omv2015.0.x86_64.rpm Devel files needed to build apps based on QtVersit
lib64qt5multimedia-private-devel-5.6.1-1-omv2015.0.x86_64.rpm Devel files needed to build apps based on QtVersit
lib64qt5multimedia5-5.6.1-1-omv2015.0.x86_64.rpm Qt5 Lib
lib64qt5multimediaquick_p-devel-5.6.1-1-omv2015.0.x86_64.rpm Devel files needed to build apps based on QtVersit
lib64qt5multimediaquick_p5-5.6.1-1-omv2015.0.x86_64.rpm Qt5 Lib
Advertisement
Advertisement