lib64qca-devel-2.1.1-0.20160404.8-omv2015.0.x86_64.rpm


Advertisement

Description

lib64qca-devel - Development files for QCA

Property Value
Distribution OpenMandriva Lx 3.0
Repository OpenMandriva Main Release x86_64
Package name lib64qca-devel
Package version 2.1.1
Package release 0.20160404.8-omv2015.0
Package architecture x86_64
Package type rpm
Installed size 412.57 KB
Download size 78.96 KB
Official Mirror abf-downloads.openmandriva.org
Development files for QCA.

Alternatives

Package Version Architecture Repository
lib64qca-devel-2.1.3-1-omv2015.0.x86_64.rpm 2.1.3 x86_64 OpenMandriva Main Updates
lib64qca-devel - - -

Requires

Name Value
devel(libQt5Core(64bit)) -
devel(libgcc_s(64bit)) -
devel(libstdc++(64bit)) -
lib64qca2 == 2.1.1-0.20160404.8:2015.0
pkgconfig(Qt5Core) -

Provides

Name Value
cmake(Qca-qt5) -
devel(libqca-qt5(64bit)) -
lib64qca-devel == 2.1.1-0.20160404.8:2015.0
pkgconfig(qca2-qt5) == 2.1.1
qca-devel == 2.1.1-0.20160404.8:2015.0
qca2-devel == 2.1.1-0.20160404.8:2015.0

Obsoletes

Name Value
lib64qca1-devel < 1.0-17
lib64qca2-devel < 2.0.1-3

Download

Type URL
Binary Package lib64qca-devel-2.1.1-0.20160404.8-omv2015.0.x86_64.rpm
Source Package qca-2.1.1-0.20160404.8.src.rpm

Install Howto

  1. Enable OpenMandriva Main Release repository on Install and Remove Software
  2. Update packages list:
    # urpmi.update -a
  3. Install lib64qca-devel rpm package:
    # urpmi lib64qca-devel

Files

Path
/usr/include/Qca-qt5/
/usr/include/Qca-qt5/QtCrypto/QtCrypto
/usr/include/Qca-qt5/QtCrypto/qca.h
/usr/include/Qca-qt5/QtCrypto/qca_basic.h
/usr/include/Qca-qt5/QtCrypto/qca_cert.h
/usr/include/Qca-qt5/QtCrypto/qca_core.h
/usr/include/Qca-qt5/QtCrypto/qca_export.h
/usr/include/Qca-qt5/QtCrypto/qca_keystore.h
/usr/include/Qca-qt5/QtCrypto/qca_publickey.h
/usr/include/Qca-qt5/QtCrypto/qca_safetimer.h
/usr/include/Qca-qt5/QtCrypto/qca_securelayer.h
/usr/include/Qca-qt5/QtCrypto/qca_securemessage.h
/usr/include/Qca-qt5/QtCrypto/qca_support.h
/usr/include/Qca-qt5/QtCrypto/qca_textfilter.h
/usr/include/Qca-qt5/QtCrypto/qca_tools.h
/usr/include/Qca-qt5/QtCrypto/qca_version.h
/usr/include/Qca-qt5/QtCrypto/qcaprovider.h
/usr/include/Qca-qt5/QtCrypto/qpipe.h
/usr/lib64/libqca-qt5.so
/usr/lib64/cmake/Qca-qt5/Qca-qt5Config.cmake
/usr/lib64/cmake/Qca-qt5/Qca-qt5ConfigVersion.cmake
/usr/lib64/cmake/Qca-qt5/Qca-qt5Targets-noconfig.cmake
/usr/lib64/cmake/Qca-qt5/Qca-qt5Targets.cmake
/usr/lib64/pkgconfig/qca2-qt5.pc
/usr/mkspecs/features/crypto.prf

See Also

Package Description
lib64qca-devel-qt4-2.1.1-0.20160404.8-omv2015.0.x86_64.rpm Development files for QCA
lib64qca2-2.1.1-0.20160404.8-omv2015.0.x86_64.rpm Libraries for QCA
lib64qca2-plugin-cyrus-sasl-2.1.1-0.20160404.8-omv2015.0.x86_64.rpm Cyrus-sasl plugin for QCA
lib64qca2-plugin-gcrypt-2.1.1-0.20160404.8-omv2015.0.x86_64.rpm Logger plugin for QCA
lib64qca2-plugin-gnupg-2.1.1-0.20160404.8-omv2015.0.x86_64.rpm GnuPG plugin for QCA
lib64qca2-plugin-logger-2.1.1-0.20160404.8-omv2015.0.x86_64.rpm Logger plugin for QCA
lib64qca2-plugin-nss-2.1.1-0.20160404.8-omv2015.0.x86_64.rpm Logger plugin for QCA
lib64qca2-plugin-openssl-2.1.1-0.20160404.8-omv2015.0.x86_64.rpm OpenSSL plugin for QCA
lib64qca2-plugin-pkcs11-2.1.1-0.20160404.8-omv2015.0.x86_64.rpm PKCS11 plugin for QCA
lib64qca2-plugin-softstore-2.1.1-0.20160404.8-omv2015.0.x86_64.rpm Logger plugin for QCA
lib64qca2-qt4-2.1.1-0.20160404.8-omv2015.0.x86_64.rpm Libraries for QCA
lib64qca2-qt4-plugin-cyrus-sasl-2.1.1-0.20160404.8-omv2015.0.x86_64.rpm Cyrus-sasl plugin for QCA
lib64qca2-qt4-plugin-gcrypt-2.1.1-0.20160404.8-omv2015.0.x86_64.rpm Logger plugin for QCA
lib64qca2-qt4-plugin-gnupg-2.1.1-0.20160404.8-omv2015.0.x86_64.rpm GnuPG plugin for QCA
lib64qca2-qt4-plugin-logger-2.1.1-0.20160404.8-omv2015.0.x86_64.rpm Logger plugin for QCA
Advertisement
Advertisement