lib64pugixml1-1.7-1-omv2015.0.x86_64.rpm


Advertisement

Description

lib64pugixml1 - A light-weight C++ XML processing library

Property Value
Distribution OpenMandriva Lx 3.0
Repository OpenMandriva Main Release x86_64
Package name lib64pugixml1
Package version 1.7
Package release 1-omv2015.0
Package architecture x86_64
Package type rpm
Installed size 167.16 KB
Download size 58.48 KB
Official Mirror abf-downloads.openmandriva.org
pugixml is a light-weight C++ XML processing library.
It features:
- DOM-like interface with rich traversal/modification capabilities
- Extremely fast non-validating XML parser which constructs the DOM tree from
an XML file/buffer
- XPath 1.0 implementation for complex data-driven tree queries
- Full Unicode support with Unicode interface variants and automatic encoding
conversions

Alternatives

Package Version Architecture Repository
lib64pugixml1 - - -

Requires

Name Value
libc.so.6()(64bit) -
libc.so.6(GLIBC_2.14)(64bit) -
libc.so.6(GLIBC_2.2.5)(64bit) -
libc.so.6(GLIBC_2.4)(64bit) -
libgcc_s.so.1()(64bit) -
libgcc_s.so.1(GCC_3.0)(64bit) -
libm.so.6()(64bit) -
libm.so.6(GLIBC_2.2.5)(64bit) -
libstdc++.so.6()(64bit) -
libstdc++.so.6(CXXABI_1.3)(64bit) -
libstdc++.so.6(GLIBCXX_3.4)(64bit) -

Provides

Name Value
lib64pugixml1 == 1.7-1:2015.0
libpugixml.so.1()(64bit) -

Download

Type URL
Binary Package lib64pugixml1-1.7-1-omv2015.0.x86_64.rpm
Source Package pugixml-1.7-1.src.rpm

Install Howto

  1. Enable OpenMandriva Main Release repository on Install and Remove Software
  2. Update packages list:
    # urpmi.update -a
  3. Install lib64pugixml1 rpm package:
    # urpmi lib64pugixml1

Files

Path
/usr/lib64/libpugixml.so.1
/usr/lib64/libpugixml.so.1.7

See Also

Package Description
lib64pulseaudio-devel-8.0-2-omv2015.0.x86_64.rpm Headers and libraries for PulseAudio client development
lib64pulseaudio-devel-9.0-1-omv2015.0.x86_64.rpm Headers and libraries for PulseAudio client development
lib64pulseaudio0-8.0-2-omv2015.0.x86_64.rpm Libraries for PulseAudio clients
lib64pulseaudio0-9.0-1-omv2015.0.x86_64.rpm Libraries for PulseAudio clients
lib64pulseglib2_0-8.0-2-omv2015.0.x86_64.rpm GLIB 2.x bindings for PulseAudio clients
lib64pulseglib2_0-9.0-1-omv2015.0.x86_64.rpm GLIB 2.x bindings for PulseAudio clients
lib64purple-client0-2.10.11-3-omv2015.0.x86_64.rpm The libpurple-client library for pidgin-client
lib64purple-client0-2.10.12-1-omv2015.0.x86_64.rpm The libpurple-client library for pidgin-client
lib64purple-devel-2.10.11-3-omv2015.0.x86_64.rpm Development files for pidgin
lib64purple-devel-2.10.12-1-omv2015.0.x86_64.rpm Development files for pidgin
lib64purple0-2.10.11-3-omv2015.0.x86_64.rpm The libpurple library for IM clients like Pidgin and Finch
lib64purple0-2.10.12-1-omv2015.0.x86_64.rpm The libpurple library for IM clients like Pidgin and Finch
lib64pwdb-devel-0.62-30-omv2015.0.x86_64.rpm The pwdb include files and link library
lib64pwdb0-0.62-30-omv2015.0.x86_64.rpm The password database library
lib64pwquality-devel-1.3.0-3-omv2015.0.x86_64.rpm Files needed for developing PAM-aware applications and modules for PAM
Advertisement
Advertisement