lib64pils2-1.0.11-9-omv2015.0.x86_64.rpm


Advertisement

Description

lib64pils2 - Reusable cluster libraries

Property Value
Distribution OpenMandriva Lx 3.0
Repository OpenMandriva Main Release x86_64
Package name lib64pils2
Package version 1.0.11
Package release 9-omv2015.0
Package architecture x86_64
Package type rpm
Installed size 34.71 KB
Download size 14.99 KB
Official Mirror abf-downloads.openmandriva.org
A collection of libraries that are useful for writing cluster managers
such as Pacemaker.

Alternatives

Package Version Architecture Repository
lib64pils2 - - -

Requires

Name Value
libc.so.6()(64bit) -
libc.so.6(GLIBC_2.2.5)(64bit) -
libc.so.6(GLIBC_2.4)(64bit) -
libglib-2.0.so.0()(64bit) -
libltdl.so.7()(64bit) -

Provides

Name Value
lib64pils2 == 1.0.11-9:2015.0
libpils.so.2()(64bit) -

Download

Type URL
Binary Package lib64pils2-1.0.11-9-omv2015.0.x86_64.rpm
Source Package cluster-glue-1.0.11-9.src.rpm

Install Howto

  1. Enable OpenMandriva Main Release repository on Install and Remove Software
  2. Update packages list:
    # urpmi.update -a
  3. Install lib64pils2 rpm package:
    # urpmi lib64pils2

Files

Path
/usr/lib64/libpils.so.2
/usr/lib64/libpils.so.2.0.0

Changelog

2015-07-19 - Bernhard Rosenkraenzer <bero@bero.eu> 1.0.11-9
- (febf547) MassBuild#774: Increase release tag

See Also

Package Description
lib64pimsettingexporterprivate5-16.04.1-1-omv2015.0.x86_64.rpm KDE 5 library
lib64pimsettingexporterprivate5-16.04.3-1-omv2015.0.x86_64.rpm KDE 5 library
lib64pinyin-devel-1.1.0-1-omv2015.0.x86_64.rpm Development files for libpinyin
lib64pinyin-devel-1.3.0-1-omv2015.0.x86_64.rpm Development files for libpinyin
lib64pinyin5-1.1.0-1-omv2015.0.x86_64.rpm PinYin input library
lib64pinyin7-1.3.0-1-omv2015.0.x86_64.rpm PinYin input library
lib64pipeline-devel-1.4.0-5-omv2015.0.x86_64.rpm Development files for libpipeline
lib64pipeline1-1.4.0-5-omv2015.0.x86_64.rpm Library for manipulating pipelines of subprocesses
lib64pisock-devel-0.12.5-25-omv2015.0.x86_64.rpm PalmPilot development header files
lib64pisock9-0.12.5-25-omv2015.0.x86_64.rpm Libraries needed to use pilot-link
lib64pisync1-0.12.5-25-omv2015.0.x86_64.rpm Libraries needed to use pilot-link
lib64pixman-devel-0.34.0-1-omv2015.0.x86_64.rpm Libraries and include files for developing with libpixman
lib64pixman1_0-0.34.0-1-omv2015.0.x86_64.rpm Pixel manipulation library
lib64pkcs11-helper-devel-1.10-10-omv2015.0.x86_64.rpm Header files and static libraries from pkcs11-helper
lib64pkcs11-helper1-1.10-10-omv2015.0.x86_64.rpm Dynamic libraries from pkcs11-helper
Advertisement
Advertisement