lib64kvilib-devel-5.0.0-0.alpha2.1-omv2015.0.x86_64.rpm


Advertisement

Description

lib64kvilib-devel - Development headers for KVirc 4

Property Value
Distribution OpenMandriva Lx 3.0
Repository OpenMandriva Main Release x86_64
Package name lib64kvilib-devel
Package version 5.0.0
Package release 0.alpha2.1-omv2015.0
Package architecture x86_64
Package type rpm
Installed size 2.59 KB
Download size 5.08 KB
Official Mirror abf-downloads.openmandriva.org
Development headers for KVirc 4.

Alternatives

Package Version Architecture Repository
lib64kvilib-devel-5.0.0-0.git20180302.1-omv2015.0.x86_64.rpm 5.0.0 x86_64 OpenMandriva Main Updates
lib64kvilib-devel - - -

Requires

Name Value
devel(libQt5Core(64bit)) -
devel(libQt5DBus(64bit)) -
devel(libQt5Gui(64bit)) -
devel(libQt5Network(64bit)) -
devel(libQt5Widgets(64bit)) -
devel(libcrypto(64bit)) -
devel(libgcc_s(64bit)) -
devel(libogg(64bit)) -
devel(libssl(64bit)) -
devel(libstdc++(64bit)) -
devel(libtheoradec(64bit)) -
devel(libtheoraenc(64bit)) -
devel(libz(64bit)) -
lib64kvilib4 == 5.0.0-0.alpha2.1

Provides

Name Value
devel(libkvilib(64bit)) -
kvirc-devel == 5.0.0-0.alpha2.1
lib64kvilib-devel == 5.0.0-0.alpha2.1:2015.0

Obsoletes

Name Value
lib64kvirc4-devel < 4.2.0

Download

Type URL
Binary Package lib64kvilib-devel-5.0.0-0.alpha2.1-omv2015.0.x86_64.rpm
Source Package kvirc-5.0.0-0.alpha2.1.src.rpm

Install Howto

  1. Enable OpenMandriva Main Release repository on Install and Remove Software
  2. Update packages list:
    # urpmi.update -a
  3. Install lib64kvilib-devel rpm package:
    # urpmi lib64kvilib-devel

Files

Path
/usr/bin/kvirc-config
/usr/lib64/libkvilib.so

See Also

Package Description
lib64kvilib4-5.0.0-0.alpha2.1-omv2015.0.x86_64.rpm Shared library for KVirc 4
lib64kvkontakte-devel-4.12.0-1-omv2015.0.x86_64.rpm libkvkontakte Developpement Files
lib64kvkontakte1-4.12.0-1-omv2015.0.x86_64.rpm libkvkontakte Library
lib64kwalletbackend4-16.04.1-1-omv2015.0.x86_64.rpm KDE 4 core library
lib64kwalletbackend4-16.04.3-1-omv2015.0.x86_64.rpm KDE 4 core library
lib64kwave0-0.9.1-1-omv2015.0.x86_64.rpm Libraries needed by kwave
lib64kwavegui0-0.9.1-1-omv2015.0.x86_64.rpm Libraries needed by kwave
lib64kwin4_effect_builtins1-5.6.5-1-omv2015.0.x86_64.rpm KWin effect library
lib64kwin5-5.6.5-1-omv2015.0.x86_64.rpm The kwin library, a part of kwin
lib64kwineffects1-4.11.22-7-omv2015.0.x86_64.rpm KDE 4 core library
lib64kwinglesutils1-4.11.22-7-omv2015.0.x86_64.rpm Gles2 runtime library for kwin
lib64kwinglutils1-4.11.22-7-omv2015.0.x86_64.rpm KDE 4 core library
lib64kwinglutils8-5.6.5-1-omv2015.0.x86_64.rpm KWin GL utils library
lib64kwinxrenderutils8-5.6.5-1-omv2015.0.x86_64.rpm KWin XRender utils library
lib64kworkspace4-4.11.22-7-omv2015.0.x86_64.rpm KDE 4 core library
Advertisement
Advertisement