lib64gs9-9.19-1-omv2015.0.x86_64.rpm


Advertisement

Description

lib64gs9 - PostScript/PDF interpreter and renderer (GhostScript shared library)

Property Value
Distribution OpenMandriva Lx 3.0
Repository OpenMandriva Main Release x86_64
Package name lib64gs9
Package version 9.19
Package release 1-omv2015.0
Package architecture x86_64
Package type rpm
Installed size 14.87 MB
Download size 1.80 MB
Official Mirror abf-downloads.openmandriva.org
This is the API library for programs which use the PostScript and/or
PDF interpreters of GhostScript.

Alternatives

Package Version Architecture Repository
lib64gs9 - - -

Requires

Name Value
libc.so.6()(64bit) -
libc.so.6(GLIBC_2.11)(64bit) -
libc.so.6(GLIBC_2.14)(64bit) -
libc.so.6(GLIBC_2.2.5)(64bit) -
libc.so.6(GLIBC_2.3)(64bit) -
libc.so.6(GLIBC_2.3.4)(64bit) -
libc.so.6(GLIBC_2.4)(64bit) -
libc.so.6(GLIBC_2.7)(64bit) -
libcups.so.2()(64bit) -
libcupsimage.so.2()(64bit) -
libdl.so.2()(64bit) -
libdl.so.2(GLIBC_2.2.5)(64bit) -
libfontconfig.so.1()(64bit) -
libfreetype.so.6()(64bit) -
libidn.so.11()(64bit) -
libidn.so.11(LIBIDN_1.0)(64bit) -
libjbig2dec.so.0()(64bit) -
libjpeg.so.8()(64bit) -
libjpeg.so.8(LIBJPEG_8.0)(64bit) -
liblcms2.so.2()(64bit) -
libm.so.6()(64bit) -
libm.so.6(GLIBC_2.2.5)(64bit) -
libpaper.so.1()(64bit) -
libpng16.so.16()(64bit) -
libpng16.so.16(PNG16_0)(64bit) -
libpthread.so.0()(64bit) -
libpthread.so.0(GLIBC_2.2.5)(64bit) -
libpthread.so.0(GLIBC_2.3.2)(64bit) -
libtiff.so.5()(64bit) -
libtiff.so.5(LIBTIFF_4.0)(64bit) -
libz.so.1()(64bit) -
libz.so.1(ZLIB_1.2.0)(64bit) -

Provides

Name Value
lib64gs9 == 9.19-1:2015.0
libgs.so.9()(64bit) -

Download

Type URL
Binary Package lib64gs9-9.19-1-omv2015.0.x86_64.rpm
Source Package ghostscript-9.19-1.src.rpm

Install Howto

  1. Enable OpenMandriva Main Release repository on Install and Remove Software
  2. Update packages list:
    # urpmi.update -a
  3. Install lib64gs9 rpm package:
    # urpmi lib64gs9

Files

Path
/usr/lib64/libgs.so.9
/usr/lib64/libgs.so.9.19

See Also

Package Description
lib64gsasl-devel-1.8.0-5-omv2015.0.x86_64.rpm Implementation of the Simple Authentication and Security Layer framework
lib64gsasl7-1.8.0-5-omv2015.0.x86_64.rpm Implementation of the Simple Authentication and Security Layer framework
lib64gsettings-desktop-schemas-gir3.0-3.18.1-3-omv2015.0.x86_64.rpm GObject Introspection interface description for gsettings-desktop-schemas
lib64gsf-1-devel-1.14.34-5-omv2015.0.x86_64.rpm Support files necessary to compile applications with libgsf
lib64gsf-1-devel-1.14.39-1-omv2015.0.x86_64.rpm Support files necessary to compile applications with libgsf
lib64gsf-1_114-1.14.34-5-omv2015.0.x86_64.rpm GNOME Structured File library
lib64gsf-1_114-1.14.39-1-omv2015.0.x86_64.rpm GNOME Structured File library
lib64gsl-devel-1.16-10-omv2015.0.x86_64.rpm Development files for Scientific Library
lib64gsl0-1.16-10-omv2015.0.x86_64.rpm Shared libraries for Scientific Library
lib64gslcblas0-1.16-10-omv2015.0.x86_64.rpm Shared libraries for Scientific Library
lib64gsm-devel-1.0.13-21-omv2015.0.x86_64.rpm Development libraries for a GSM speech compressor
lib64gsm1-1.0.13-21-omv2015.0.x86_64.rpm Shared libraries for GSM speech compressor
lib64gsmext1-1.11-15-omv2015.0.x86_64.rpm Dynamic libraries from gsmlib
lib64gsmlib-devel-1.11-15-omv2015.0.x86_64.rpm Header files and static libraries from gsmlib
lib64gsmme1-1.11-15-omv2015.0.x86_64.rpm Dynamic libraries from gsmlib
Advertisement
Advertisement