lib64gpgme++2-4.14.10-6-omv2015.0.x86_64.rpm


Advertisement

Description

lib64gpgme++2 - KDE 4 core library

Property Value
Distribution OpenMandriva Lx 3.0
Repository OpenMandriva Main Release x86_64
Package filename lib64gpgme++2-4.14.10-6-omv2015.0.x86_64.rpm
Package name lib64gpgme++2
Package version 4.14.10
Package release 6-omv2015.0
Package architecture x86_64
Package type rpm
Category System/Libraries
Homepage https://projects.kde.org/projects/kde/kdepimlibs
License ARTISTIC BSD GPL_V2 LGPL_V2 QPL_V1.0
Maintainer -
Download size 95.86 KB
Installed size 803.82 KB
KDE 4 core library.

Alternatives

Package Version Architecture Repository
lib64gpgme++2-4.14.10-8-omv2015.0.x86_64.rpm 4.14.10 x86_64 OpenMandriva Main Updates
lib64gpgme++2 - - -

Requires

Name Value
kdepimlibs4-core == 3:4.14.10-6:2015.0
libc.so.6()(64bit) -
libc.so.6(GLIBC_2.14)(64bit) -
libc.so.6(GLIBC_2.2.5)(64bit) -
libc.so.6(GLIBC_2.4)(64bit) -
libgcc_s.so.1()(64bit) -
libgcc_s.so.1(GCC_3.0)(64bit) -
libgpgme-pthread.so.11()(64bit) -
libgpgme-pthread.so.11(GPGME_1.0)(64bit) -
libgpgme-pthread.so.11(GPGME_1.1)(64bit) -
libgpgme.so.11()(64bit) -
libgpgme.so.11(GPGME_1.0)(64bit) -
libgpgme.so.11(GPGME_1.1)(64bit) -
libstdc++.so.6()(64bit) -
libstdc++.so.6(CXXABI_1.3)(64bit) -
libstdc++.so.6(GLIBCXX_3.4)(64bit) -
libstdc++.so.6(GLIBCXX_3.4.11)(64bit) -
libstdc++.so.6(GLIBCXX_3.4.5)(64bit) -

Provides

Name Value
lib64gpgme++2 == 3:4.14.10-6:2015.0
libgpgme++-pthread.so.2()(64bit) -
libgpgme++.so.2()(64bit) -

Download

Type URL
Mirror abf-downloads.openmandriva.org
Binary Package lib64gpgme++2-4.14.10-6-omv2015.0.x86_64.rpm
Source Package kdepimlibs4-4.14.10-6.src.rpm

Install Howto

  1. Enable OpenMandriva Main Release repository on Install and Remove Software
  2. Update packages list:
    # urpmi.update -a
  3. Install lib64gpgme++2 rpm package:
    # urpmi lib64gpgme++2

Files

Path
/usr/lib64/libgpgme++-pthread.so.2
/usr/lib64/libgpgme++-pthread.so.2.8.0
/usr/lib64/libgpgme++.so.2
/usr/lib64/libgpgme++.so.2.8.0

Changelog

2015-12-19 - tpg (Tomasz Pawe? Gajc) <tpgxyz@gmail.com> 3:4.14.10-6
- (513df4e) remove file that conflicts with kmailtransport

See Also

Package Description
lib64gpgme-devel-1.6.0-3-omv2015.0.x86_64.rpm GnuPG Made Easy (GPGME) Header files and libraries for development
lib64gpgme11-1.6.0-3-omv2015.0.x86_64.rpm GnuPG Made Easy (GPGME)
lib64gpgme_pthread11-1.6.0-3-omv2015.0.x86_64.rpm GnuPG Made Easy (GPGME)
lib64gphoto-devel-2.5.10-1-omv2015.0.x86_64.rpm Headers and links to compile against the "lib64gphoto2_6" library
lib64gphoto-devel-2.5.9-1-omv2015.0.x86_64.rpm Headers and links to compile against the "lib64gphoto2_6" library
lib64gphoto2_6-2.5.10-1-omv2015.0.x86_64.rpm Library to access to digital cameras
lib64gphoto2_6-2.5.9-1-omv2015.0.x86_64.rpm Library to access to digital cameras
lib64gphoto2_port12-2.5.10-1-omv2015.0.x86_64.rpm Library to access to digital cameras
lib64gphoto2_port12-2.5.9-1-omv2015.0.x86_64.rpm Library to access to digital cameras
lib64gpm-devel-1.99.7-5-omv2015.0.x86_64.rpm Libraries and header files for developing mouse driven programs
lib64gpm2-1.99.7-5-omv2015.0.x86_64.rpm Libraries and header files for developing mouse driven programs
lib64gpod-devel-0.8.3-1-omv2015.0.x86_64.rpm Library to access an iPod audio player
lib64gpod4-0.8.3-1-omv2015.0.x86_64.rpm Library to access an iPod audio player
lib64gps22-3.15-1-omv2015.0.x86_64.rpm Libraries for gpsd
lib64gpsd-devel-3.15-1-omv2015.0.x86_64.rpm Client libraries in C and Python for talking to a running gpsd or GPS
Advertisement
Advertisement