lib64gpg-error-static-devel-1.20-1.1-omv2015.0.x86_64.rpm


Advertisement

Description

lib64gpg-error-static-devel - Library files needed for linking statically to libgpg-error

Property Value
Distribution OpenMandriva Lx 3.0
Repository OpenMandriva Main Release x86_64
Package name lib64gpg-error-static-devel
Package version 1.20
Package release 1.1-omv2015.0
Package architecture x86_64
Package type rpm
Installed size 455.22 KB
Download size 214.37 KB
Official Mirror abf-downloads.openmandriva.org
Library files needed for linking statically to libgpg-error

Alternatives

Package Version Architecture Repository
lib64gpg-error-static-devel-1.29-1-omv2015.0.x86_64.rpm 1.29 x86_64 OpenMandriva Main Updates
lib64gpg-error-static-devel-1.24-1-omv2015.0.x86_64.rpm 1.24 x86_64 OpenMandriva Main Release
lib64gpg-error-static-devel - - -

Requires

Name Value
lib64gpg-error-devel == 1.20-1.1:2015.0

Provides

Name Value
lib64gpg-error-static-devel == 1.20-1.1:2015.0

Download

Type URL
Binary Package lib64gpg-error-static-devel-1.20-1.1-omv2015.0.x86_64.rpm
Source Package libgpg-error-1.20-1.1.src.rpm

Install Howto

  1. Enable OpenMandriva Main Release repository on Install and Remove Software
  2. Update packages list:
    # urpmi.update -a
  3. Install lib64gpg-error-static-devel rpm package:
    # urpmi lib64gpg-error-static-devel

Files

Path
/usr/lib64/libgpg-error.a

See Also

Package Description
lib64gpg-error0-1.20-1.1-omv2015.0.x86_64.rpm Library containing common error values for GnuPG components
lib64gpg-error0-1.24-1-omv2015.0.x86_64.rpm Library containing common error values for GnuPG components
lib64gpgme++2-4.14.10-6-omv2015.0.x86_64.rpm KDE 4 core library
lib64gpgme-devel-1.6.0-3-omv2015.0.x86_64.rpm GnuPG Made Easy (GPGME) Header files and libraries for development
lib64gpgme11-1.6.0-3-omv2015.0.x86_64.rpm GnuPG Made Easy (GPGME)
lib64gpgme_pthread11-1.6.0-3-omv2015.0.x86_64.rpm GnuPG Made Easy (GPGME)
lib64gphoto-devel-2.5.10-1-omv2015.0.x86_64.rpm Headers and links to compile against the "lib64gphoto2_6" library
lib64gphoto-devel-2.5.9-1-omv2015.0.x86_64.rpm Headers and links to compile against the "lib64gphoto2_6" library
lib64gphoto2_6-2.5.10-1-omv2015.0.x86_64.rpm Library to access to digital cameras
lib64gphoto2_6-2.5.9-1-omv2015.0.x86_64.rpm Library to access to digital cameras
lib64gphoto2_port12-2.5.10-1-omv2015.0.x86_64.rpm Library to access to digital cameras
lib64gphoto2_port12-2.5.9-1-omv2015.0.x86_64.rpm Library to access to digital cameras
lib64gpm-devel-1.99.7-5-omv2015.0.x86_64.rpm Libraries and header files for developing mouse driven programs
lib64gpm2-1.99.7-5-omv2015.0.x86_64.rpm Libraries and header files for developing mouse driven programs
lib64gpod-devel-0.8.3-1-omv2015.0.x86_64.rpm Library to access an iPod audio player
Advertisement
Advertisement