lib64goocanvas2.0_9-2.0.2-5-omv2015.0.x86_64.rpm


Advertisement

Description

lib64goocanvas2.0_9 - New canvas widget for GTK+ that uses the cairo 2D library

Property Value
Distribution OpenMandriva Lx 3.0
Repository OpenMandriva Main Release x86_64
Package name lib64goocanvas2.0_9
Package version 2.0.2
Package release 5-omv2015.0
Package architecture x86_64
Package type rpm
Installed size 280.78 KB
Download size 90.59 KB
Official Mirror abf-downloads.openmandriva.org
This package contains the shared library for goocanvas.

Alternatives

Package Version Architecture Repository
lib64goocanvas2.0_9 - - -

Requires

Name Value
libatk-1.0.so.0()(64bit) -
libc.so.6()(64bit) -
libc.so.6(GLIBC_2.14)(64bit) -
libc.so.6(GLIBC_2.2.5)(64bit) -
libcairo.so.2()(64bit) -
libgdk-3.so.0()(64bit) -
libgdk_pixbuf-2.0.so.0()(64bit) -
libglib-2.0.so.0()(64bit) -
libgobject-2.0.so.0()(64bit) -
libgtk-3.so.0()(64bit) -
libm.so.6()(64bit) -
libm.so.6(GLIBC_2.2.5)(64bit) -
libpango-1.0.so.0()(64bit) -
libpangocairo-1.0.so.0()(64bit) -

Provides

Name Value
lib64goocanvas2.0_9 == 2.0.2-5:2015.0
libgoocanvas-2.0.so.9()(64bit) -
libgoocanvas2 == 2.0.2-5

Obsoletes

Name Value
lib64goocanvas-2.0_9 < 2.0.1

Download

Type URL
Binary Package lib64goocanvas2.0_9-2.0.2-5-omv2015.0.x86_64.rpm
Source Package goocanvas2-2.0.2-5.src.rpm

Install Howto

  1. Enable OpenMandriva Main Release repository on Install and Remove Software
  2. Update packages list:
    # urpmi.update -a
  3. Install lib64goocanvas2.0_9 rpm package:
    # urpmi lib64goocanvas2.0_9

Files

Path
/usr/lib64/libgoocanvas-2.0.so.9
/usr/lib64/libgoocanvas-2.0.so.9.3.0
/usr/share/doc/lib64goocanvas2.0_9/AUTHORS
/usr/share/doc/lib64goocanvas2.0_9/COPYING
/usr/share/doc/lib64goocanvas2.0_9/README

Changelog

2015-07-19 - Bernhard Rosenkraenzer <bero@bero.eu> 2.0.2-5
- (0b47aa8) MassBuild#774: Increase release tag

See Also

Package Description
lib64goocanvas3-1.0.0-15-omv2015.0.x86_64.rpm New canvas widget for GTK+ that uses the cairo 2D library
lib64gperftools-devel-2.4-1-omv2015.0.x86_64.rpm Development libraries and headers for gperftools
lib64gpg-error-devel-1.20-1.1-omv2015.0.x86_64.rpm Development related files of libgpg-error
lib64gpg-error-devel-1.24-1-omv2015.0.x86_64.rpm Development related files of libgpg-error
lib64gpg-error-static-devel-1.20-1.1-omv2015.0.x86_64.rpm Library files needed for linking statically to libgpg-error
lib64gpg-error-static-devel-1.24-1-omv2015.0.x86_64.rpm Library files needed for linking statically to libgpg-error
lib64gpg-error0-1.20-1.1-omv2015.0.x86_64.rpm Library containing common error values for GnuPG components
lib64gpg-error0-1.24-1-omv2015.0.x86_64.rpm Library containing common error values for GnuPG components
lib64gpgme++2-4.14.10-6-omv2015.0.x86_64.rpm KDE 4 core library
lib64gpgme-devel-1.6.0-3-omv2015.0.x86_64.rpm GnuPG Made Easy (GPGME) Header files and libraries for development
lib64gpgme11-1.6.0-3-omv2015.0.x86_64.rpm GnuPG Made Easy (GPGME)
lib64gpgme_pthread11-1.6.0-3-omv2015.0.x86_64.rpm GnuPG Made Easy (GPGME)
lib64gphoto-devel-2.5.10-1-omv2015.0.x86_64.rpm Headers and links to compile against the "lib64gphoto2_6" library
lib64gphoto-devel-2.5.9-1-omv2015.0.x86_64.rpm Headers and links to compile against the "lib64gphoto2_6" library
lib64gphoto2_6-2.5.10-1-omv2015.0.x86_64.rpm Library to access to digital cameras
Advertisement
Advertisement