lib64goocanvas-gir2.0-2.0.2-5-omv2015.0.x86_64.rpm


Advertisement

Description

lib64goocanvas-gir2.0 - GObject Introspection interface description for goocanvas2

Property Value
Distribution OpenMandriva Lx 3.0
Repository OpenMandriva Main Release x86_64
Package name lib64goocanvas-gir2.0
Package version 2.0.2
Package release 5-omv2015.0
Package architecture x86_64
Package type rpm
Installed size 56.00 KB
Download size 15.29 KB
Official Mirror abf-downloads.openmandriva.org
GObject Introspection interface description for goocanvas2.

Alternatives

Package Version Architecture Repository
lib64goocanvas-gir2.0 - - -

Requires

Name Value
lib64goocanvas2.0_9 == 2.0.2-5
libgoocanvas-2.0.so.9()(64bit) -
typelib(Atk) == 1.0
typelib(GLib) == 2.0
typelib(GModule) == 2.0
typelib(GObject) == 2.0
typelib(Gdk) == 3.0
typelib(GdkPixbuf) == 2.0
typelib(Gio) == 2.0
typelib(Gtk) == 3.0
typelib(Pango) == 1.0
typelib(cairo) == 1.0
typelib(xlib) == 2.0

Provides

Name Value
lib64goocanvas-gir2.0 == 2.0.2-5:2015.0
typelib(GooCanvas) == 2.0

Download

Type URL
Binary Package lib64goocanvas-gir2.0-2.0.2-5-omv2015.0.x86_64.rpm
Source Package goocanvas2-2.0.2-5.src.rpm

Install Howto

  1. Enable OpenMandriva Main Release repository on Install and Remove Software
  2. Update packages list:
    # urpmi.update -a
  3. Install lib64goocanvas-gir2.0 rpm package:
    # urpmi lib64goocanvas-gir2.0

Files

Path
/usr/lib64/girepository-1.0/GooCanvas-2.0.typelib

Changelog

2015-07-19 - Bernhard Rosenkraenzer <bero@bero.eu> 2.0.2-5
- (0b47aa8) MassBuild#774: Increase release tag

See Also

Package Description
lib64goocanvas2.0-devel-2.0.2-5-omv2015.0.x86_64.rpm New canvas widget for GTK+ that uses the cairo 2D library
lib64goocanvas2.0_9-2.0.2-5-omv2015.0.x86_64.rpm New canvas widget for GTK+ that uses the cairo 2D library
lib64goocanvas3-1.0.0-15-omv2015.0.x86_64.rpm New canvas widget for GTK+ that uses the cairo 2D library
lib64gperftools-devel-2.4-1-omv2015.0.x86_64.rpm Development libraries and headers for gperftools
lib64gpg-error-devel-1.20-1.1-omv2015.0.x86_64.rpm Development related files of libgpg-error
lib64gpg-error-devel-1.24-1-omv2015.0.x86_64.rpm Development related files of libgpg-error
lib64gpg-error-static-devel-1.20-1.1-omv2015.0.x86_64.rpm Library files needed for linking statically to libgpg-error
lib64gpg-error-static-devel-1.24-1-omv2015.0.x86_64.rpm Library files needed for linking statically to libgpg-error
lib64gpg-error0-1.20-1.1-omv2015.0.x86_64.rpm Library containing common error values for GnuPG components
lib64gpg-error0-1.24-1-omv2015.0.x86_64.rpm Library containing common error values for GnuPG components
lib64gpgme++2-4.14.10-6-omv2015.0.x86_64.rpm KDE 4 core library
lib64gpgme-devel-1.6.0-3-omv2015.0.x86_64.rpm GnuPG Made Easy (GPGME) Header files and libraries for development
lib64gpgme11-1.6.0-3-omv2015.0.x86_64.rpm GnuPG Made Easy (GPGME)
lib64gpgme_pthread11-1.6.0-3-omv2015.0.x86_64.rpm GnuPG Made Easy (GPGME)
lib64gphoto-devel-2.5.10-1-omv2015.0.x86_64.rpm Headers and links to compile against the "lib64gphoto2_6" library
Advertisement
Advertisement