lib64gnomecups-devel-0.2.3-19-omv2015.0.x86_64.rpm


Advertisement

Description

lib64gnomecups-devel - GNOME library for CUPS integration

Property Value
Distribution OpenMandriva Lx 3.0
Repository OpenMandriva Main Release x86_64
Package name lib64gnomecups-devel
Package version 0.2.3
Package release 19-omv2015.0
Package architecture x86_64
Package type rpm
Installed size 15.77 KB
Download size 7.86 KB
Official Mirror abf-downloads.openmandriva.org
GNOME library for CUPS integration

Alternatives

Package Version Architecture Repository
lib64gnomecups-devel - - -

Requires

Name Value
devel(libcups(64bit)) -
devel(libdbus-1(64bit)) -
devel(libdbus-glib-1(64bit)) -
devel(libglib-2.0(64bit)) -
devel(libgobject-2.0(64bit)) -
lib64gnomecups1.0_1 == 0.2.3-19
pkgconfig(glib-2.0) -
pkgconfig(gobject-2.0) -

Provides

Name Value
devel(libgnomecups-1.0(64bit)) -
lib64gnomecups-devel == 0.2.3-19:2015.0
libgnomecups-devel == 0.2.3-19
pkgconfig(libgnomecups-1.0) == 0.2.3

Obsoletes

Name Value
lib64gnomecups-1.0-devel < 0.2.3-11

Download

Type URL
Binary Package lib64gnomecups-devel-0.2.3-19-omv2015.0.x86_64.rpm
Source Package libgnomecups-0.2.3-19.src.rpm

Install Howto

  1. Enable OpenMandriva Main Release repository on Install and Remove Software
  2. Update packages list:
    # urpmi.update -a
  3. Install lib64gnomecups-devel rpm package:
    # urpmi lib64gnomecups-devel

Files

Path
/usr/include/libgnomecups-1/
/usr/include/libgnomecups-1/libgnomecups/gnome-cups-init.h
/usr/include/libgnomecups-1/libgnomecups/gnome-cups-printer.h
/usr/include/libgnomecups-1/libgnomecups/gnome-cups-queue.h
/usr/include/libgnomecups-1/libgnomecups/gnome-cups-request.h
/usr/include/libgnomecups-1/libgnomecups/gnome-cups-util.h
/usr/lib64/libgnomecups-1.0.so
/usr/lib64/pkgconfig/libgnomecups-1.0.pc

See Also

Package Description
lib64gnomecups1.0_1-0.2.3-19-omv2015.0.x86_64.rpm GNOME library for CUPS integration
lib64gnomekbd-devel-3.6.0-10-omv2015.0.x86_64.rpm Development libraries, include files for GNOME
lib64gnomekbd-gir3.0-3.6.0-10-omv2015.0.x86_64.rpm GObject Introspection interface library for libgnomekbd
lib64gnomekbd8-3.6.0-10-omv2015.0.x86_64.rpm Dynamic libraries for GNOME applications
lib64gnomekbdui8-3.6.0-10-omv2015.0.x86_64.rpm Dynamic libraries for GNOME applications
lib64gnt0-2.10.11-3-omv2015.0.x86_64.rpm The libgnt library for the Finch IM client
lib64gnt0-2.10.12-1-omv2015.0.x86_64.rpm The libgnt library for the Finch IM client
lib64gnucash-devel-2.6.11-1-omv2015.0.x86_64.rpm Libraries needed to develop for gnucash
lib64gnucash-devel-2.6.13-1-omv2015.0.x86_64.rpm Libraries needed to develop for gnucash
lib64gnucash0-2.6.11-1-omv2015.0.x86_64.rpm Libraries for gnucash
lib64gnucash0-2.6.13-1-omv2015.0.x86_64.rpm Libraries for gnucash
lib64gnustep-base-devel-1.24.9-1-omv2015.0.x86_64.rpm Header files and static libraries from gnustep-base
lib64gnustep-base1.24-1.24.9-1-omv2015.0.x86_64.rpm Dynamic libraries from gnustep-base
lib64gnustep-gui-devel-0.24.1-2-omv2015.0.x86_64.rpm Header files and development library from gnustep-gui
lib64gnustep-gui0.24-0.24.1-2-omv2015.0.x86_64.rpm Dynamic libraries from gnustep-gui
Advertisement
Advertisement