lib64devmapper-event-devel-1.02.130-1-omv2015.0.x86_64.rpm


Advertisement

Description

lib64devmapper-event-devel - Device mapper event development library

Property Value
Distribution OpenMandriva Lx 3.0
Repository OpenMandriva Main Release x86_64
Package name lib64devmapper-event-devel
Package version 1.02.130
Package release 1-omv2015.0
Package architecture x86_64
Package type rpm
Installed size 5.16 KB
Download size 6.29 KB
Official Mirror abf-downloads.openmandriva.org
The device-mapper-event library allows monitoring of active mapped devices.
This package contains the header files and development libraries
for building programs which use device-mapper-event.

Alternatives

Package Version Architecture Repository
lib64devmapper-event-devel-1.02.146-1-omv2015.0.x86_64.rpm 1.02.146 x86_64 OpenMandriva Main Updates
lib64devmapper-event-devel-1.02.123-1-omv2015.0.x86_64.rpm 1.02.123 x86_64 OpenMandriva Main Release
lib64devmapper-event-devel - - -

Requires

Name Value
devel(libdevmapper(64bit)) -
devel(liblvm2cmd(64bit)) -
lib64devmapper-devel == 1.02.130-1
lib64devmapper-event1.02 == 1.02.130-1
pkgconfig(devmapper) -

Provides

Name Value
devel(libdevmapper-event(64bit)) -
devel(libdevmapper-event-lvm2(64bit)) -
device-mapper-event-devel == 1.02.130-1
lib64devmapper-event-devel == 1.02.130-1:2015.0
pkgconfig(devmapper-event) == 1.02.130

Conflicts

Name Value
device-mapper-event-devel < 1.02.130-1

Obsoletes

Name Value
lib64devmapper-event1.02-devel -

Download

Type URL
Binary Package lib64devmapper-event-devel-1.02.130-1-omv2015.0.x86_64.rpm
Source Package lvm2-2.02.160-1.src.rpm

Install Howto

  1. Enable OpenMandriva Main Release repository on Install and Remove Software
  2. Update packages list:
    # urpmi.update -a
  3. Install lib64devmapper-event-devel rpm package:
    # urpmi lib64devmapper-event-devel

Files

Path
/usr/include/libdevmapper-event.h
/usr/lib64/libdevmapper-event-lvm2.so
/usr/lib64/libdevmapper-event.so
/usr/lib64/pkgconfig/devmapper-event.pc

See Also

Package Description
lib64devmapper-event1.02-1.02.123-1-omv2015.0.x86_64.rpm Device mapper event library
lib64devmapper-event1.02-1.02.130-1-omv2015.0.x86_64.rpm Device mapper event library
lib64devmapper1.02-1.02.123-1-omv2015.0.x86_64.rpm Device mapper library
lib64devmapper1.02-1.02.130-1-omv2015.0.x86_64.rpm Device mapper library
lib64df0-4.2.10-5-omv2015.0.x86_64.rpm Libraries for the hdf package
lib64diffie-devel-0.10.49-28-omv2015.0.x86_64.rpm Development files of the diffie library
lib64diffie1-0.10.49-28-omv2015.0.x86_64.rpm The diffie library, necessary to run mirrordir
lib64digikam-devel-5.0.0-2.beta6.1-omv2015.0.x86_64.rpm Static libraries and headers for digikam
lib64digikam-devel-5.1.0-1-omv2015.0.x86_64.rpm Static libraries and headers for digikam
lib64digikamcore5.0.0-5.0.0-2.beta6.1-omv2015.0.x86_64.rpm Runtime library for digikam
lib64digikamcore5.1.0-5.1.0-1-omv2015.0.x86_64.rpm Runtime library for digikam
lib64digikamdatabase5.0.0-5.0.0-2.beta6.1-omv2015.0.x86_64.rpm Runtime library for digikam
lib64digikamdatabase5.1.0-5.1.0-1-omv2015.0.x86_64.rpm Runtime library for digikam
lib64digikamgui5.0.0-5.0.0-2.beta6.1-omv2015.0.x86_64.rpm Runtime library for digikam
lib64digikamgui5.1.0-5.1.0-1-omv2015.0.x86_64.rpm Runtime library for digikam
Advertisement
Advertisement