lib64PropList-devel-0.10.1-27-omv2015.0.x86_64.rpm


Advertisement

Description

lib64PropList-devel - Library for configuration or preference files compatible GNUstep/OPENSTEP

Property Value
Distribution OpenMandriva Lx 3.0
Repository OpenMandriva Main Release x86_64
Package name lib64PropList-devel
Package version 0.10.1
Package release 27-omv2015.0
Package architecture x86_64
Package type rpm
Installed size 76.47 KB
Download size 20.51 KB
Official Mirror abf-downloads.openmandriva.org
This package contains libraries and header files needs for development.

Alternatives

Package Version Architecture Repository
lib64PropList-devel - - -

Requires

Name Value
lib64PropList0 == 0.10.1-27

Provides

Name Value
PropList-devel == 0.10.1-27
devel(libPropList(64bit)) -
lib64PropList-devel == 0.10.1-27:2015.0
libPropList-devel == 0.10.1-27

Download

Type URL
Binary Package lib64PropList-devel-0.10.1-27-omv2015.0.x86_64.rpm
Source Package libPropList-0.10.1-27.src.rpm

Install Howto

  1. Enable OpenMandriva Main Release repository on Install and Remove Software
  2. Update packages list:
    # urpmi.update -a
  3. Install lib64PropList-devel rpm package:
    # urpmi lib64PropList-devel

Files

Path
/usr/include/proplist.h
/usr/lib64/libPropList.so
/usr/share/doc/lib64PropList-devel/AUTHORS
/usr/share/doc/lib64PropList-devel/COPYING
/usr/share/doc/lib64PropList-devel/COPYING.LIB
/usr/share/doc/lib64PropList-devel/ChangeLog
/usr/share/doc/lib64PropList-devel/NEWS
/usr/share/doc/lib64PropList-devel/README
/usr/share/doc/lib64PropList-devel/TODO

Changelog

2015-12-14 - Crispin Boylan <crisb@mandriva.org> 0.10.1-27
- (288f5a6) Disable lto

See Also

Package Description
lib64PropList0-0.10.1-27-omv2015.0.x86_64.rpm Library for configuration or preference files compatible GNUstep/OPENSTEP
lib64Qgpsmm22-3.15-1-omv2015.0.x86_64.rpm Qt bindings for gpsd
lib64Qt5LabsTemplates-devel-5.6.1-1-omv2015.0.x86_64.rpm Development files for qt5-qtquickcontrols2
lib64Qt5LabsTemplates5-5.6.1-1-omv2015.0.x86_64.rpm The Qt5LabsTemplates library, a part of qt5-qtquickcontrols2
lib64Qt5WebEngine-devel-5.6.1-1-omv2015.0.x86_64.rpm Development files for Qt WebEngine
lib64Qt5WebEngine5-5.6.1-1-omv2015.0.x86_64.rpm The Qt5WebEngine library, a part of qt5-qtwebengine
lib64Qt5WebEngineCore-devel-5.6.1-1-omv2015.0.x86_64.rpm Development files for Qt WebEngine Core
lib64Qt5WebEngineCore5-5.6.1-1-omv2015.0.x86_64.rpm The Qt5WebEngineCore library, a part of qt5-qtwebengine
lib64Qt5WebEngineWidgets-devel-5.6.1-1-omv2015.0.x86_64.rpm Development files for Qt WebEngine Widgets
lib64Qt5WebEngineWidgets5-5.6.1-1-omv2015.0.x86_64.rpm The Qt5WebEngineWidgets library, a part of qt5-qtwebengine
lib64QtGLib2.0_0-1.2.0-7-omv2015.0.x86_64.rpm C++/Qt bindings for parts of the GLib and GObject APIs
lib64QtGStreamer1.0_0-1.2.0-7-omv2015.0.x86_64.rpm C++/Qt bindings for GStreamer
lib64QtGStreamerUi1.0_0-1.2.0-7-omv2015.0.x86_64.rpm Library providing integration with QtGui
lib64QtGStreamerUtils1.0_0-1.2.0-7-omv2015.0.x86_64.rpm Library providing some high level utility classes
lib64QupZilla-devel-2.0.0-1-omv2015.0.x86_64.rpm QupZilla development files
Advertisement
Advertisement