emacs-leim-24.5-3-omv2015.0.x86_64.rpm


Advertisement

Description

emacs-leim - GNU Emacs Lisp code for international input methods

Property Value
Distribution OpenMandriva Lx 3.0
Repository OpenMandriva Main Release x86_64
Package name emacs-leim
Package version 24.5
Package release 3-omv2015.0
Package architecture x86_64
Package type rpm
Installed size 11.25 MB
Download size 1.93 MB
Official Mirror abf-downloads.openmandriva.org
This package contains Emacs Lisp code for input methods for various
international character scripts.

Alternatives

Package Version Architecture Repository
emacs-leim-24.3-11-omv2015.0.i586.rpm 24.3 i586 OpenMandriva Main Release
emacs-leim - - -

Requires

Name Value
emacs-common == 24.5

Provides

Name Value
emacs-leim == 24.5-3:2015.0

Download

Type URL
Binary Package emacs-leim-24.5-3-omv2015.0.x86_64.rpm
Source Package emacs-24.5-3.src.rpm

Install Howto

  1. Enable OpenMandriva Main Release repository on Install and Remove Software
  2. Update packages list:
    # urpmi.update -a
  3. Install emacs-leim rpm package:
    # urpmi emacs-leim

Files

Path
/usr/share/doc/emacs-leim/COPYING
/usr/share/emacs/24.5/lisp/leim/leim-list.el
/usr/share/emacs/24.5/lisp/leim/ja-dic/ja-dic.elc
/usr/share/emacs/24.5/lisp/leim/quail/4Corner.elc
/usr/share/emacs/24.5/lisp/leim/quail/ARRAY30.elc
/usr/share/emacs/24.5/lisp/leim/quail/CCDOSPY.elc
/usr/share/emacs/24.5/lisp/leim/quail/CTLau-b5.elc
/usr/share/emacs/24.5/lisp/leim/quail/CTLau.elc
/usr/share/emacs/24.5/lisp/leim/quail/ECDICT.elc
/usr/share/emacs/24.5/lisp/leim/quail/ETZY.elc
/usr/share/emacs/24.5/lisp/leim/quail/PY-b5.elc
/usr/share/emacs/24.5/lisp/leim/quail/PY.elc
/usr/share/emacs/24.5/lisp/leim/quail/Punct-b5.elc
/usr/share/emacs/24.5/lisp/leim/quail/Punct.elc
/usr/share/emacs/24.5/lisp/leim/quail/QJ-b5.elc
/usr/share/emacs/24.5/lisp/leim/quail/QJ.elc
/usr/share/emacs/24.5/lisp/leim/quail/SW.elc
/usr/share/emacs/24.5/lisp/leim/quail/TONEPY.elc
/usr/share/emacs/24.5/lisp/leim/quail/ZIRANMA.elc
/usr/share/emacs/24.5/lisp/leim/quail/ZOZY.elc
/usr/share/emacs/24.5/lisp/leim/quail/arabic.elc
/usr/share/emacs/24.5/lisp/leim/quail/croatian.elc
/usr/share/emacs/24.5/lisp/leim/quail/cyril-jis.elc
/usr/share/emacs/24.5/lisp/leim/quail/cyrillic.elc
/usr/share/emacs/24.5/lisp/leim/quail/czech.elc
/usr/share/emacs/24.5/lisp/leim/quail/ethiopic.elc
/usr/share/emacs/24.5/lisp/leim/quail/georgian.elc
/usr/share/emacs/24.5/lisp/leim/quail/greek.elc
/usr/share/emacs/24.5/lisp/leim/quail/hangul.elc
/usr/share/emacs/24.5/lisp/leim/quail/hanja-jis.elc
/usr/share/emacs/24.5/lisp/leim/quail/hanja.elc
/usr/share/emacs/24.5/lisp/leim/quail/hanja3.elc
/usr/share/emacs/24.5/lisp/leim/quail/hebrew.elc
/usr/share/emacs/24.5/lisp/leim/quail/indian.elc
/usr/share/emacs/24.5/lisp/leim/quail/ipa-praat.elc
/usr/share/emacs/24.5/lisp/leim/quail/ipa.elc
/usr/share/emacs/24.5/lisp/leim/quail/japanese.elc
/usr/share/emacs/24.5/lisp/leim/quail/lao.elc
/usr/share/emacs/24.5/lisp/leim/quail/latin-alt.elc
/usr/share/emacs/24.5/lisp/leim/quail/latin-ltx.elc
/usr/share/emacs/24.5/lisp/leim/quail/latin-post.elc
/usr/share/emacs/24.5/lisp/leim/quail/latin-pre.elc
/usr/share/emacs/24.5/lisp/leim/quail/lrt.elc
/usr/share/emacs/24.5/lisp/leim/quail/persian.elc
/usr/share/emacs/24.5/lisp/leim/quail/py-punct.elc
/usr/share/emacs/24.5/lisp/leim/quail/pypunct-b5.elc
/usr/share/emacs/24.5/lisp/leim/quail/quick-b5.elc
/usr/share/emacs/24.5/lisp/leim/quail/quick-cns.elc
/usr/share/emacs/24.5/lisp/leim/quail/rfc1345.elc
/usr/share/emacs/24.5/lisp/leim/quail/sgml-input.elc
/usr/share/emacs/24.5/lisp/leim/quail/sisheng.elc
/usr/share/emacs/24.5/lisp/leim/quail/slovak.elc
/usr/share/emacs/24.5/lisp/leim/quail/symbol-ksc.elc
/usr/share/emacs/24.5/lisp/leim/quail/thai.elc
/usr/share/emacs/24.5/lisp/leim/quail/tibetan.elc
/usr/share/emacs/24.5/lisp/leim/quail/tsang-b5.elc
/usr/share/emacs/24.5/lisp/leim/quail/tsang-cns.elc
/usr/share/emacs/24.5/lisp/leim/quail/uni-input.elc
/usr/share/emacs/24.5/lisp/leim/quail/viqr.elc
/usr/share/emacs/24.5/lisp/leim/quail/vntelex.elc
/usr/share/emacs/24.5/lisp/leim/quail/vnvni.elc
/usr/share/emacs/24.5/lisp/leim/quail/welsh.elc

Changelog

2015-07-19 - Bernhard Rosenkraenzer <bero@bero.eu> 24.5-3
- (cb6d374) MassBuild#774: Increase release tag
2015-05-26 - Crispin Boylan <crisb@mandriva.org> 24.5-2
- (0695585) More clean
2015-05-26 - crisb <crisb@localhost.localdomain> 24.5-1
- (d3a242a) Correct distro
- (crisb: 0197262) Clean
- (Crispin Boylan: bbbba5c) 24.5
2015-05-21 - Tomasz Pawe? Gajc <tpgxyz@gmail.com> 24.3-12
- (706ced1) rebuild
2014-12-07 - Bernhard Rosenkraenzer <bero@bero.eu> 24.3-11
- (50a897e) MassBuild#609: Increase release tag
2014-07-11 - Bernhard Rosenkraenzer <bero@bero.eu> 24.3-10
- (470dc03) MassBuild#451: Increase release tag
2014-06-13 - Bernhard Rosenkraenzer <bero@bero.eu> 24.3-9
- (edc2a9b) MassBuild#436: Increase release tag
2014-06-05 - Denis Silakov <denis.silakov@rosalab.ru> 24.3-8
- (aa0540e) Move etags alternative to common subpackage
2014-05-15 - Denis Silakov <denis.silakov@rosalab.ru> 24.3-7
- (4b160f5) Sync with ROSA (do not conflict with xemacs)
2014-02-16 - Bernhard Rosenkraenzer <bero@lindev.ch> 24.3-6
- (69c0e2c) Fix build with libdir != libexecdir
- (Bernhard Rosenkraenzer: ef0b3fc) MassBuild#289: Increase release tag

See Also

Package Description
emacs-nox-24.5-3-omv2015.0.x86_64.rpm GNU Emacs text editor without support for X11
emacs-python-mode-6.0.10-10-omv2015.0.noarch.rpm An Emacs mode for editing Python code
emma-2.0.5312-15.1-omv2015.0.noarch.rpm Code Coverage Tool
emma-javadoc-2.0.5312-15.1-omv2015.0.noarch.rpm Javadoc for emma
empathy-3.12.11-4-omv2015.0.x86_64.rpm A IM client based on Telepathy framework
enblend-4.2-1-omv2015.0.x86_64.rpm Tool for compositing images
enca-1.15-6-omv2015.0.x86_64.rpm A program that can detect and convert between character sets
enchant-1.6.0-24-omv2015.0.x86_64.rpm An enchanting spell checking library
enscript-1.6.6-9-omv2015.0.x86_64.rpm Converts plain ASCII to PostScript
eog-3.18.1-1-omv2015.0.x86_64.rpm The Eye of GNOME image viewer
eog-devel-3.18.1-1-omv2015.0.x86_64.rpm C headers needed to build EOG plugins
epiphany-3.18.3-1-omv2015.0.x86_64.rpm GNOME web browser based on the webkit rendering engine
epsoneplijs-0.4.1-17-omv2015.0.x86_64.rpm Ghostscript IJS Plugin for the Epson EPL-5700L/5800L/5900L/6100L/6200L printers
epydoc-3.0.1-19-omv2015.0.noarch.rpm Edward Loper's API Documentation Generation Tool
espeak-1.47.11-11-omv2015.0.x86_64.rpm Text to speech synthesis engine
Advertisement
Advertisement