webkit-gtklauncher-2.4.9-7-omv2015.0.i586.rpm


Advertisement

Description

webkit-gtklauncher - WebKit GTK+ example application

Property Value
Distribution OpenMandriva Lx 3.0
Repository OpenMandriva Main Release i586
Package filename webkit-gtklauncher-2.4.9-7-omv2015.0.i586.rpm
Package name webkit-gtklauncher
Package version 2.4.9
Package release 7-omv2015.0
Package architecture i586
Package type rpm
Category Development/GNOME and GTK+
Homepage http://www.webkitgtk.org
License BSD and LGPLv2+
Maintainer -
Download size 14.44 KB
Installed size 25.96 KB
GtkLauncher is an example application for WebKit GTK+.

Alternatives

Package Version Architecture Repository
webkit-gtklauncher-2.4.11-1-omv2015.0.x86_64.rpm 2.4.11 x86_64 OpenMandriva Main Release
webkit-gtklauncher-2.4.11-1-omv2015.0.i586.rpm 2.4.11 i586 OpenMandriva Main Release
webkit-gtklauncher-2.4.9-7-omv2015.0.x86_64.rpm 2.4.9 x86_64 OpenMandriva Main Release
webkit-gtklauncher - - -

Requires

Name Value
libc.so.6 -
libc.so.6(GLIBC_2.0) -
libgio-2.0.so.0 -
libglib-2.0.so.0 -
libgobject-2.0.so.0 -
libgstreamer-1.0.so.0 -
libgtk-x11-2.0.so.0 -
libpthread.so.0 -
libpthread.so.0(GLIBC_2.0) -
libsoup-2.4.so.1 -
libwebkitgtk-1.0.so.0 -

Provides

Name Value
webkit-gtklauncher == 1:2.4.9-7:2015.0

Conflicts

Name Value
libWebKitGtk0 <= 0-0.30465

Download

Type URL
Mirror abf-downloads.openmandriva.org
Binary Package webkit-gtklauncher-2.4.9-7-omv2015.0.i586.rpm
Source Package webkit-2.4.9-7.src.rpm

Install Howto

  1. Enable OpenMandriva Main Release repository on Install and Remove Software
  2. Update packages list:
    # urpmi.update -a
  3. Install webkit-gtklauncher rpm package:
    # urpmi webkit-gtklauncher

Files

Path
/usr/libexec/webkit/GtkLauncher

Changelog

2016-02-13 - tpg (Tomasz Pawe? Gajc) <tpgxyz@gmail.com> 1:2.4.9-7
- (ca8071c) rebuild
2016-01-08 - Crispin Boylan <crisb@mandriva.org> 1:2.4.9-5
- (2ef067a) Fix files
2016-01-08 - crisb <crisb@localhost.localdomain> 1:2.4.9-6
- (a38a6e9) Create the missing dir manually
- (crisb: 70126b7) Drop webkit2 (everything uses the newer version in webkit2 package now), try to fix arm build
2016-01-04 - crisb <crisb@localhost.localdomain> 1:2.4.9-5
- (da714a9) Use gcc on i586
- (Crispin Boylan: cf14889) Disable lto
- (Crispin Boylan: ec3578c) Disable rebuild conf
- (Alexander Khryukin: c59bbdc) P: missing-dirs-webkit-bug-161808.patch
- (Alexander Khryukin: 5fbcb27) disable lto
- (Alexander Khryukin: afa3c6c) upstream patches
2015-09-12 - Tomasz Pawe? Gajc <tpgxyz@gmail.com> 1:2.4.9-4
- (20d2acd) MassBuild#817: Increase release tag
2015-07-19 - Bernhard Rosenkraenzer <bero@bero.eu> 1:2.4.9-3
- (d14db79) MassBuild#774: Increase release tag
2015-06-25 - Alexander Khryukin <nobodydead@gmail.com> 1:2.4.9-2
- (eaad3e4) bump rel
2015-05-20 - Crispin Boylan <crisb@mandriva.org> 1:2.4.9-1
- (5e6f7aa) 2.4.9
2015-05-19 - Crispin Boylan <crisb@mandriva.org> 1:2.4.8-2
- (84ade5a) Fix build with gcc5 (fedora)
- (Crispin Boylan: 91bd7db) Rebuild
2015-01-15 - Alexander Khryukin <alexander@mezon.ru> 1:2.4.8-1
- (e39ad2a) version update 2.4.8

See Also

Package Description
webkit-jsc-2.4.11-1-omv2015.0.i586.rpm JavaScriptCore shell for WebKit GTK+
webkit-jsc-2.4.9-7-omv2015.0.i586.rpm JavaScriptCore shell for WebKit GTK+
webkit-sharp-0.3-13-omv2015.0.noarch.rpm WebKit bindings for Mono
webkit-sharp-0.3-14-omv2015.0.noarch.rpm WebKit bindings for Mono
webkit-sharp-devel-0.3-13-omv2015.0.noarch.rpm Development files for webkit-sharp
webkit-sharp-devel-0.3-14-omv2015.0.noarch.rpm Development files for webkit-sharp
webkit-sharp-doc-0.3-13-omv2015.0.noarch.rpm Development documentation for webkit-sharp
webkit-sharp-doc-0.3-14-omv2015.0.noarch.rpm Development documentation for webkit-sharp
webkit1.0-2.4.11-1-omv2015.0.i586.rpm GTK+ port of WebKit web browser engine - shared files
webkit1.0-2.4.9-7-omv2015.0.i586.rpm GTK+ port of WebKit web browser engine - shared files
webkit2-2.12.0-1-omv2015.0.i586.rpm Web browser engine
webkit2-2.12.3-1-omv2015.0.i586.rpm Web browser engine
webkit2-jsc-2.12.0-1-omv2015.0.i586.rpm JavaScriptCore shell for WebKit GTK+
webkit2-jsc-2.12.3-1-omv2015.0.i586.rpm JavaScriptCore shell for WebKit GTK+
webkit3-2.4.11-1-omv2015.0.i586.rpm Web browser engine
Advertisement
Advertisement