vlc-plugin-gnutls-2.2.4-4-omv2015.0.i586.rpm


Advertisement

Description

vlc-plugin-gnutls - Secure Socket Layer plugin for the VLC media player

Property Value
Distribution OpenMandriva Lx 3.0
Repository OpenMandriva Main Release i586
Package filename vlc-plugin-gnutls-2.2.4-4-omv2015.0.i586.rpm
Package name vlc-plugin-gnutls
Package version 2.2.4
Package release 4-omv2015.0
Package architecture i586
Package type rpm
Category Video
Homepage http://www.videolan.org/
License GPLv2+ and LGPLv2+
Maintainer -
Download size 10.68 KB
Installed size 20.60 KB
This plugin adds support for SSL/TLS to the VLC media player.

Alternatives

Package Version Architecture Repository
vlc-plugin-gnutls-3.0.4-2-omv2015.0.i586.rpm 3.0.4 i586 OpenMandriva Main Updates
vlc-plugin-gnutls-3.0.4-2-omv2015.0.x86_64.rpm 3.0.4 x86_64 OpenMandriva Main Updates
vlc-plugin-gnutls-2.2.4-4plf-omv2015.0.i586.rpm 2.2.4 i586 OpenMandriva Restricted Release
vlc-plugin-gnutls-2.2.4-4plf-omv2015.0.x86_64.rpm 2.2.4 x86_64 OpenMandriva Restricted Release
vlc-plugin-gnutls-2.2.4-4-omv2015.0.x86_64.rpm 2.2.4 x86_64 OpenMandriva Main Release
vlc-plugin-gnutls-2.2.2-4plf-omv2015.0.i586.rpm 2.2.2 i586 OpenMandriva Restricted Release
vlc-plugin-gnutls-2.2.2-4plf-omv2015.0.x86_64.rpm 2.2.2 x86_64 OpenMandriva Restricted Release
vlc-plugin-gnutls-2.2.2-4-omv2015.0.i586.rpm 2.2.2 i586 OpenMandriva Main Release
vlc-plugin-gnutls-2.2.2-4-omv2015.0.x86_64.rpm 2.2.2 x86_64 OpenMandriva Main Release
vlc-plugin-gnutls - - -

Requires

Name Value
libc.so.6 -
libc.so.6(GLIBC_2.0) -
libc.so.6(GLIBC_2.1.3) -
libgnutls.so.30 -
libgnutls.so.30(GNUTLS_3_4) -
libpthread.so.0 -
libpthread.so.0(GLIBC_2.0) -
libvlccore.so.8 -
vlc == 2.2.4

Provides

Name Value
libgnutls_plugin.so -
vlc-plugin-gnutls == 2.2.4-4:2015.0

Download

Type URL
Mirror abf-downloads.openmandriva.org
Binary Package vlc-plugin-gnutls-2.2.4-4-omv2015.0.i586.rpm
Source Package vlc-2.2.4-4.src.rpm

Install Howto

  1. Enable OpenMandriva Main Release repository on Install and Remove Software
  2. Update packages list:
    # urpmi.update -a
  3. Install vlc-plugin-gnutls rpm package:
    # urpmi vlc-plugin-gnutls

Files

Path
/usr/lib/vlc/plugins/misc/libgnutls_plugin.so
/usr/share/doc/vlc-plugin-gnutls/README

See Also

Package Description
vlc-plugin-jack-2.2.2-4-omv2015.0.i586.rpm Jack audio plugin for the VLC media player
vlc-plugin-jack-2.2.4-4-omv2015.0.i586.rpm Jack audio plugin for the VLC media player
vlc-plugin-kate-2.2.2-4-omv2015.0.i586.rpm Add subtitle and Karaoke text support to VLC
vlc-plugin-kate-2.2.4-4-omv2015.0.i586.rpm Add subtitle and Karaoke text support to VLC
vlc-plugin-libass-2.2.2-4-omv2015.0.i586.rpm Add subtitle support to VLC using libass
vlc-plugin-libass-2.2.4-4-omv2015.0.i586.rpm Add subtitle support to VLC using libass
vlc-plugin-libnotify-2.2.2-4-omv2015.0.i586.rpm Notification popup plugin for the VLC media player
vlc-plugin-libnotify-2.2.4-4-omv2015.0.i586.rpm Notification popup plugin for the VLC media player
vlc-plugin-lirc-2.2.2-4-omv2015.0.i586.rpm Lirc plugin for the VLC media player
vlc-plugin-lirc-2.2.4-4-omv2015.0.i586.rpm Lirc plugin for the VLC media player
vlc-plugin-lua-2.2.2-4-omv2015.0.i586.rpm Add Lua scripting to vlc
vlc-plugin-lua-2.2.4-4-omv2015.0.i586.rpm Add Lua scripting to vlc
vlc-plugin-mod-2.2.2-4-omv2015.0.i586.rpm MOD audio decoder plugin for the VLC media player
vlc-plugin-mod-2.2.4-4-omv2015.0.i586.rpm MOD audio decoder plugin for the VLC media player
vlc-plugin-mpc-2.2.2-4-omv2015.0.i586.rpm MPC audio decoder plugin for the VLC media player
Advertisement
Advertisement