ruby-selinux-2.4-4-omv2015.0.i586.rpm


Advertisement

Description

ruby-selinux - SELinux ruby bindings for libselinux

Property Value
Distribution OpenMandriva Lx 3.0
Repository OpenMandriva Main Release i586
Package name ruby-selinux
Package version 2.4
Package release 4-omv2015.0
Package architecture i586
Package type rpm
Installed size 191.57 KB
Download size 40.95 KB
Official Mirror abf-downloads.openmandriva.org
The libselinux-ruby package contains the ruby bindings for developing
SELinux applications.

Alternatives

Package Version Architecture Repository
ruby-selinux-2.4-4-omv2015.0.x86_64.rpm 2.4 x86_64 OpenMandriva Main Release
ruby-selinux - - -

Requires

Name Value
libc.so.6 -
libc.so.6(GLIBC_2.0) -
libc.so.6(GLIBC_2.1.3) -
libc.so.6(GLIBC_2.3.4) -
libc.so.6(GLIBC_2.4) -
libselinux.so.1 -
ruby(abi) -

Provides

Name Value
ruby-selinux == 2.4-4:2015.0
selinux.so -

Download

Type URL
Binary Package ruby-selinux-2.4-4-omv2015.0.i586.rpm
Source Package libselinux-2.4-4.src.rpm

Install Howto

  1. Enable OpenMandriva Main Release repository on Install and Remove Software
  2. Update packages list:
    # urpmi.update -a
  3. Install ruby-selinux rpm package:
    # urpmi ruby-selinux

Files

Path
/usr/lib/ruby/vendor_ruby/selinux.so

Changelog

2016-01-03 - Crispin Boylan <crisb@mandriva.org> 2.4-4
- (5b915bb) Ensure py3 is used
2015-12-15 - Crispin Boylan <crisb@mandriva.org> 2.4-3
- (4d11035) Disable lto
- (Tomasz Pawe? Gajc: 64a84b7) MassBuild#817: Increase release tag
2015-07-19 - Bernhard Rosenkraenzer <bero@bero.eu> 2.4-2
- (e35b0f0) MassBuild#774: Increase release tag
2015-02-20 - Per ?yvind Karlsen (proyvind) <proyvind@moondrake.org> 2.4-1
- (32f0399) - don't build python 2 extension, build python 3 extensions in stead
- (32f0399) - build ruby extensions
- (32f0399) - update with all new changes, synced from rawhide
- (Per ?yvind Karlsen (proyvind): 964c1ad) new version
2015-02-20 - Per ?yvind Karlsen (proyvind) <proyvind@moondrake.org> 2.0.78-16
- (6ae5fcb) update url
- (Cris Boylan: 9375836) Use clang but rid it of the unsupported option
- (Crispin Boylan: 4f98e1b) Use gcc
2014-12-07 - Bernhard Rosenkraenzer <bero@bero.eu> 2.0.78-15
- (72de224) MassBuild#609: Increase release tag
2014-10-23 - Tomasz Pawe? Gajc <tpgxyz@gmail.com> 2.0.78-14
- (52646aa) minor spec file clean
- (Tomasz Pawe? Gajc: 65c069a) bump
2014-10-23 - Tomasz Pawe? Gajc <tpgxyz@gmail.com> 2.0.78-13
- (b675913) fix compilation with clang
- (Tomasz Pawe? Gajc: 4119e1f) one more time
- (Tomasz Pawe? Gajc: 73e3780) again try to install in right place
- (Tomasz Pawe? Gajc: 91cc7a1) try to install in right place
- (Tomasz Pawe? Gajc: adcf9e9) try to fix underlinking
- (Tomasz Pawe? Gajc: 0376b21) rebuild
2014-07-11 - Bernhard Rosenkraenzer <bero@bero.eu> 2.0.78-12
- (9fca829) MassBuild#451: Increase release tag
2014-06-13 - Bernhard Rosenkraenzer <bero@bero.eu> 2.0.78-11
- (fd55432) MassBuild#436: Increase release tag

See Also

Package Description
ruby-test-unit-3.0.8-5-omv2015.0.noarch.rpm Test/unit compatible API testing framework
rubygem-atk-3.0.7-1-omv2015.0.i586.rpm Ruby binding of ATK-1.0.x
rubygem-atk-devel-3.0.7-1-omv2015.0.i586.rpm Development files for rubygem-atk
rubygem-atk-doc-3.0.7-1-omv2015.0.noarch.rpm Documentation for rubygem-atk
rubygem-cairo-1.14.1-2-omv2015.0.i586.rpm Ruby binding of cairo
rubygem-cairo-devel-1.14.1-2-omv2015.0.i586.rpm Development files for rubygem-cairo
rubygem-cairo-doc-1.14.1-2-omv2015.0.noarch.rpm Documentation for rubygem-cairo
rubygem-daemon_controller-1.2.0-2-omv2015.0.noarch.rpm A library for implementing daemon management capabilities
rubygem-daemon_controller-doc-1.2.0-2-omv2015.0.noarch.rpm Documentation for rubygem-daemon_controller
rubygem-gdk_pixbuf2-3.0.7-1-omv2015.0.i586.rpm Ruby binding of GdkPixbuf-2.x
rubygem-gdk_pixbuf2-devel-3.0.7-1-omv2015.0.i586.rpm Development files for rubygem-gdk_pixbuf2
rubygem-gdk_pixbuf2-doc-3.0.7-1-omv2015.0.noarch.rpm Documentation for rubygem-gdk_pixbuf2
rubygem-gio2-3.0.7-1-omv2015.0.i586.rpm Ruby binding of gio-2.x
rubygem-gio2-doc-3.0.7-1-omv2015.0.noarch.rpm Documentation for rubygem-gio2
rubygem-glib2-3.0.7-1-omv2015.0.i586.rpm Ruby binding of GLib-2.x
Advertisement
Advertisement