ruby-power_assert-0.2.2-5-omv2015.0.noarch.rpm


Advertisement

Description

ruby-power_assert - Power Assert for Ruby

Property Value
Distribution OpenMandriva Lx 3.0
Repository OpenMandriva Main Release i586
Package filename ruby-power_assert-0.2.2-5-omv2015.0.noarch.rpm
Package name ruby-power_assert
Package version 0.2.2
Package release 5-omv2015.0
Package architecture noarch
Package type rpm
Category Development/Ruby
Homepage http://www.ruby-lang.org/
License MIT
Maintainer -
Download size 15.82 KB
Installed size 28.16 KB
Ruby is the interpreted scripting language for quick and
easy object-oriented programming.  It has many features to
process text files and to do system management tasks (as in
Perl).  It is simple, straight-forward, and extensible.

Alternatives

Package Version Architecture Repository
ruby-power_assert-0.2.2-5-omv2015.0.noarch.rpm 0.2.2 noarch OpenMandriva Main Release
ruby-power_assert - - -

Requires

Name Value
ruby(abi) == 2.2
ruby(rubygems) >= 2.4.5
rubygems -

Provides

Name Value
ruby-power_assert == 0.2.2-5:2015.0
rubygem(power_assert) == 0.2.2

Conflicts

Name Value
ruby < 2.0.0

Download

Type URL
Mirror abf-downloads.openmandriva.org
Binary Package ruby-power_assert-0.2.2-5-omv2015.0.noarch.rpm
Source Package ruby-2.2.4-5.src.rpm

Install Howto

  1. Enable OpenMandriva Main Release repository on Install and Remove Software
  2. Update packages list:
    # urpmi.update -a
  3. Install ruby-power_assert rpm package:
    # urpmi ruby-power_assert

Files

Path
/usr/share/gems/gems/power_assert-0.2.2/.gitignore
/usr/share/gems/gems/power_assert-0.2.2/.travis.yml
/usr/share/gems/gems/power_assert-0.2.2/BSDL
/usr/share/gems/gems/power_assert-0.2.2/COPYING
/usr/share/gems/gems/power_assert-0.2.2/Gemfile
/usr/share/gems/gems/power_assert-0.2.2/LEGAL
/usr/share/gems/gems/power_assert-0.2.2/README.rdoc
/usr/share/gems/gems/power_assert-0.2.2/Rakefile
/usr/share/gems/gems/power_assert-0.2.2/power_assert.gemspec
/usr/share/gems/gems/power_assert-0.2.2/lib/power_assert.rb
/usr/share/gems/gems/power_assert-0.2.2/lib/power_assert/enable_tracepoint_events.rb
/usr/share/gems/gems/power_assert-0.2.2/lib/power_assert/version.rb
/usr/share/gems/gems/power_assert-0.2.2/test/helper.rb
/usr/share/gems/gems/power_assert-0.2.2/test/test_power_assert.rb
/usr/share/gems/specifications/power_assert-0.2.2.gemspec

Changelog

2015-12-25 - Crispin Boylan <crisb@mandriva.org> 2.2.4-5
- (42a60a0) Disable lto
2015-12-25 - Crispin Boylan <crisb@mandriva.org> 2.2.4-4
- (33ddea6) Fix typo in spec causing build to happen in install
2015-12-25 - Crispin Boylan <crisb@mandriva.org> 2.2.4-3
- (9306014) 2.2.4
2015-09-26 - Alexander Khryukin <nobodydead@gmail.com> 2.2.3-3
- (b05b8bd) enable bootstrap
2015-09-12 - Tomasz Pawe? Gajc <tpgxyz@gmail.com> 2.2.3-2
- (9b25bb5) MassBuild#817: Increase release tag
2015-08-26 - Alexander Khryukin <nobodydead@gmail.com> 2.2.3-1
- (11de215) P: configure-ldflags-warnings-error.patch
- (Alexander Khryukin: 5ab4879) add linking patch ruby-2.2.3-linking.patch
- (Alexander Khryukin: 54917a9) version update 2.2.3
2015-07-19 - Bernhard Rosenkraenzer <bero@bero.eu> 2.2.2-9
- (6e5b627) MassBuild#774: Increase release tag
2015-04-15 - Alexander Khryukin <alexander@mezon.ru> 2.2.2-8
- (6bd0047) --with-setjmp-type=setjmp
- (Bernhard Rosenkr?nzer: 095d475) 2.2.2
2015-02-25 - Tomasz Pawe? Gajc <tpgxyz@gmail.com> 2.2.0-8
- (0117413) build with clang
2015-02-25 - Tomasz Pawe? Gajc <tpgxyz@gmail.com> 2.2.0-7
- (46cfa0a) force clang ?
- (Tomasz Pawe? Gajc: 74c5400) build with clang

See Also

Package Description
ruby-prelude-1.2.6-1-omv2015.0.i586.rpm Ruby bindings for prelude
ruby-progressbar-0.21.0-2-omv2015.0.noarch.rpm Ruby/ProgressBar is a text progress bar library for Ruby
ruby-progressbar-doc-0.21.0-2-omv2015.0.noarch.rpm Documentation for ruby-progressbar
ruby-psych-2.0.8-5-omv2015.0.i586.rpm A libyaml wrapper for Ruby
ruby-qt4-4.14.3-3-omv2015.0.i586.rpm Ruby Qt4 bindings
ruby-qt4-devel-4.14.3-3-omv2015.0.i586.rpm Header files for ruby-qt4
ruby-rake-10.4.2-5-omv2015.0.noarch.rpm Simple ruby build program with capabilities similar to make
ruby-rbogl-0.32g-22-omv2015.0.i586.rpm Ruby extension library to use OpenGL
ruby-rdoc-4.2.0-5-omv2015.0.noarch.rpm A tool to generate HTML and command-line documentation for Ruby projects
ruby-rsvg2-3.0.7-1-omv2015.0.i586.rpm Ruby binding of Rsvg2
ruby-sary-1.2.0-20-omv2015.0.i586.rpm Ruby Binding of Sary
ruby-selinux-2.4-4-omv2015.0.i586.rpm SELinux ruby bindings for libselinux
ruby-test-unit-3.0.8-5-omv2015.0.noarch.rpm Test/unit compatible API testing framework
rubygem-atk-3.0.7-1-omv2015.0.i586.rpm Ruby binding of ATK-1.0.x
rubygem-atk-devel-3.0.7-1-omv2015.0.i586.rpm Development files for rubygem-atk
Advertisement
Advertisement