ruby-papi-devel-1.0-0.177.13-omv2015.0.i586.rpm


Advertisement

Description

ruby-papi-devel - FSG OpenPrinting PAPI Ruby bindings, development libraries

Property Value
Distribution OpenMandriva Lx 3.0
Repository OpenMandriva Main Release i586
Package filename ruby-papi-devel-1.0-0.177.13-omv2015.0.i586.rpm
Package name ruby-papi-devel
Package version 1.0
Package release 0.177.13-omv2015.0
Package architecture i586
Package type rpm
Category Development/Other
Homepage http://openprinting.sourceforge.net/
License GPLv2/LPGLv2/MIT/CDDL
Maintainer -
Download size 3.48 KB
Installed size unknown
This package contains devel files for the ruby bindings for PAPI.

Alternatives

Package Version Architecture Repository
ruby-papi-devel-1.0-0.177.13-omv2015.0.x86_64.rpm 1.0 x86_64 OpenMandriva Main Release
ruby-papi-devel - - -

Requires

Name Value
ruby(abi) -
ruby-papi -

Provides

Name Value
ruby-papi-devel == 1.0-0.177.13:2015.0

Download

Type URL
Mirror abf-downloads.openmandriva.org
Binary Package ruby-papi-devel-1.0-0.177.13-omv2015.0.i586.rpm
Source Package papi-1.0-0.177.13.src.rpm

Install Howto

  1. Enable OpenMandriva Main Release repository on Install and Remove Software
  2. Update packages list:
    # urpmi.update -a
  3. Install ruby-papi-devel rpm package:
    # urpmi ruby-papi-devel

Files

Path
/usr/lib/ruby/site_ruby/papi.so

Changelog

2015-02-14 - Tomasz Pawe? Gajc <tpgxyz@gmail.com> 1.0-0.177.13
- (8c38772) rebuild

See Also

Package Description
ruby-power_assert-0.2.2-5-omv2015.0.noarch.rpm Power Assert for Ruby
ruby-prelude-1.2.6-1-omv2015.0.i586.rpm Ruby bindings for prelude
ruby-progressbar-0.21.0-2-omv2015.0.noarch.rpm Ruby/ProgressBar is a text progress bar library for Ruby
ruby-progressbar-doc-0.21.0-2-omv2015.0.noarch.rpm Documentation for ruby-progressbar
ruby-psych-2.0.8-5-omv2015.0.i586.rpm A libyaml wrapper for Ruby
ruby-qt4-4.14.3-3-omv2015.0.i586.rpm Ruby Qt4 bindings
ruby-qt4-devel-4.14.3-3-omv2015.0.i586.rpm Header files for ruby-qt4
ruby-rake-10.4.2-5-omv2015.0.noarch.rpm Simple ruby build program with capabilities similar to make
ruby-rbogl-0.32g-22-omv2015.0.i586.rpm Ruby extension library to use OpenGL
ruby-rdoc-4.2.0-5-omv2015.0.noarch.rpm A tool to generate HTML and command-line documentation for Ruby projects
ruby-rsvg2-3.0.7-1-omv2015.0.i586.rpm Ruby binding of Rsvg2
ruby-sary-1.2.0-20-omv2015.0.i586.rpm Ruby Binding of Sary
ruby-selinux-2.4-4-omv2015.0.i586.rpm SELinux ruby bindings for libselinux
ruby-test-unit-3.0.8-5-omv2015.0.noarch.rpm Test/unit compatible API testing framework
rubygem-atk-3.0.7-1-omv2015.0.i586.rpm Ruby binding of ATK-1.0.x
Advertisement
Advertisement