qt5-nfc-5.6.1-1-omv2015.0.i586.rpm


Advertisement

Description

qt5-nfc - Qt5 Nfc Component Library

Property Value
Distribution OpenMandriva Lx 3.0
Repository OpenMandriva Main Release i586
Package filename qt5-nfc-5.6.1-1-omv2015.0.i586.rpm
Package name qt5-nfc
Package version 5.6.1
Package release 1-omv2015.0
Package architecture i586
Package type rpm
Category System/Libraries
Homepage http://www.qt.io
License LGPLv2 with exceptions or GPLv3 with exceptions and GFDL
Maintainer -
Download size 20.21 KB
Installed size 57.44 KB
Qt5 Component Library.
The Qt Nfc Enables connectivity between NFC enabled devices.

Alternatives

Package Version Architecture Repository
qt5-nfc-5.9.7-1-omv2015.0.x86_64.rpm 5.9.7 x86_64 OpenMandriva Main Updates
qt5-nfc-5.9.7-1-omv2015.0.i586.rpm 5.9.7 i586 OpenMandriva Main Updates
qt5-nfc-5.6.1-1-omv2015.0.x86_64.rpm 5.6.1 x86_64 OpenMandriva Main Release
qt5-nfc - - -

Requires

Name Value
libQt5Core.so.5 -
libQt5Core.so.5(Qt_5) -
libQt5Core.so.5(Qt_5.6) -
libQt5Nfc.so.5 -
libQt5Nfc.so.5(Qt_5) -
libQt5Qml.so.5 -
libQt5Qml.so.5(Qt_5) -
libc.so.6 -
libc.so.6(GLIBC_2.0) -
libc.so.6(GLIBC_2.1.3) -
libc.so.6(GLIBC_2.4) -
libqt5nfc5 == 5.6.1
libstdc++.so.6 -
libstdc++.so.6(CXXABI_1.3) -
libstdc++.so.6(GLIBCXX_3.4) -

Provides

Name Value
libdeclarative_nfc.so -
qt5-nfc == 5.6.1-1:2015.0
qt5nfc == 5.6.1

Download

Type URL
Mirror abf-downloads.openmandriva.org
Binary Package qt5-nfc-5.6.1-1-omv2015.0.i586.rpm
Source Package qt5-qtconnectivity-5.6.1-1.src.rpm

Install Howto

  1. Enable OpenMandriva Main Release repository on Install and Remove Software
  2. Update packages list:
    # urpmi.update -a
  3. Install qt5-nfc rpm package:
    # urpmi qt5-nfc

Files

Path
/usr/lib/qt5/qml/QtNfc/libdeclarative_nfc.so
/usr/lib/qt5/qml/QtNfc/plugins.qmltypes
/usr/lib/qt5/qml/QtNfc/qmldir

See Also

Package Description
qt5-platformtheme-gtk2-5.6.1-2-omv2015.0.i586.rpm GTK 2.x platform theme for Qt 5
qt5-porting-tools-5.6.1-2-omv2015.0.i586.rpm Tools that help porting code from Qt 4.x to 5.x
qt5-qt3d-5.6.1-1-omv2015.0.i586.rpm Qt 3D toolkit
qt5-qt3d-devel-5.6.1-1-omv2015.0.i586.rpm Development files for the Qt 3D library
qt5-qtaccountsservice-0.6.0-2-omv2015.0.i586.rpm Qt-style API for AccountsService
qt5-qtbase-devel-5.6.1-2-omv2015.0.i586.rpm Meta-package for installing all Qt 5 Base development files
qt5-qtchooser-5.6.1-2-omv2015.0.i586.rpm qtchooser integration for Qt 5.x
qt5-qtdeclarative-5.6.1-3-omv2015.0.i586.rpm Qt GUI toolkit
qt5-qtdoc-5.6.1-1-omv2015.0.noarch.rpm Qt GUI toolkit
qt5-qtenginio-1.6.0-3-omv2015.0.i586.rpm Qt GUI toolkit
qt5-qtenginio-1.6.1-1-omv2015.0.i586.rpm Qt GUI toolkit
qt5-qtgraphicaleffects-5.6.1-1-omv2015.0.i586.rpm Qt GUI toolkit
qt5-qtimageformats-5.6.1-1-omv2015.0.i586.rpm Qt GUI toolkit
qt5-qtlocation-5.6.1-1-omv2015.0.i586.rpm Qt Location
qt5-qtmultimedia-5.6.1-1-omv2015.0.i586.rpm Qt GUI toolkit
Advertisement
Advertisement