qt5-designer-plugin-akonadiwidgets-16.04.3-1-omv2015.0.i586.rpm


Advertisement

Description

qt5-designer-plugin-akonadiwidgets - Akonadi Widgets for Qt Designer

Property Value
Distribution OpenMandriva Lx 3.0
Repository OpenMandriva Main Release i586
Package filename qt5-designer-plugin-akonadiwidgets-16.04.3-1-omv2015.0.i586.rpm
Package name qt5-designer-plugin-akonadiwidgets
Package version 16.04.3
Package release 1-omv2015.0
Package architecture i586
Package type rpm
Category Development/KDE and Qt
Homepage http://pim.kde.org/akonadi/
License LGPLv2+
Maintainer -
Download size 11.01 KB
Installed size 29.79 KB
Akonadi Widgets for Qt Designer

Alternatives

Package Version Architecture Repository
qt5-designer-plugin-akonadiwidgets-17.12.2-1-omv2015.0.x86_64.rpm 17.12.2 x86_64 OpenMandriva Main Updates
qt5-designer-plugin-akonadiwidgets-17.12.2-1-omv2015.0.i586.rpm 17.12.2 i586 OpenMandriva Main Updates
qt5-designer-plugin-akonadiwidgets-16.04.3-1-omv2015.0.x86_64.rpm 16.04.3 x86_64 OpenMandriva Main Release
qt5-designer-plugin-akonadiwidgets-16.04.1-1-omv2015.0.x86_64.rpm 16.04.1 x86_64 OpenMandriva Main Release
qt5-designer-plugin-akonadiwidgets-16.04.1-1-omv2015.0.i586.rpm 16.04.1 i586 OpenMandriva Main Release
qt5-designer-plugin-akonadiwidgets - - -

Requires

Name Value
libKF5AkonadiWidgets.so.5 -
libQt5Core.so.5 -
libQt5Core.so.5(Qt_5) -
libQt5Core.so.5(Qt_5.6) -
libQt5Gui.so.5 -
libQt5Gui.so.5(Qt_5) -
libc.so.6 -
libc.so.6(GLIBC_2.0) -
libc.so.6(GLIBC_2.1.3) -
libgcc_s.so.1 -
libgcc_s.so.1(GCC_3.0) -
libstdc++.so.6 -
libstdc++.so.6(CXXABI_1.3) -
libstdc++.so.6(GLIBCXX_3.4) -

Provides

Name Value
akonadi5widgets.so -
qt5-designer-plugin-akonadiwidgets == 4:16.04.3-1:2015.0

Download

Type URL
Mirror abf-downloads.openmandriva.org
Binary Package qt5-designer-plugin-akonadiwidgets-16.04.3-1-omv2015.0.i586.rpm
Source Package akonadi-16.04.3-1.src.rpm

Install Howto

  1. Enable OpenMandriva Main Release repository on Install and Remove Software
  2. Update packages list:
    # urpmi.update -a
  3. Install qt5-designer-plugin-akonadiwidgets rpm package:
    # urpmi qt5-designer-plugin-akonadiwidgets

Files

Path
/usr/lib/qt5/plugins/designer/akonadi5widgets.so

See Also

Package Description
qt5-devel-5.6.1-2-omv2015.0.i586.rpm Meta-package for installing all Qt 5 development files
qt5-examples-5.6.1-2-omv2015.0.i586.rpm Example applications for qt5-qtbase
qt5-gstreamer-1.2.0-7-omv2015.0.i586.rpm C++ bindings for GStreamer with a Qt5-style API
qt5-linguist-5.6.1-2-omv2015.0.i586.rpm qt5-qttools Visual Design Tool
qt5-linguist-tools-5.6.1-2-omv2015.0.i586.rpm qt5-qttools Visual Design Tool
qt5-macros-5.6.1-2-omv2015.0.i586.rpm Base macros for Qt 5
qt5-nfc-5.6.1-1-omv2015.0.i586.rpm Qt5 Nfc Component Library
qt5-platformtheme-gtk2-5.6.1-2-omv2015.0.i586.rpm GTK 2.x platform theme for Qt 5
qt5-porting-tools-5.6.1-2-omv2015.0.i586.rpm Tools that help porting code from Qt 4.x to 5.x
qt5-qt3d-5.6.1-1-omv2015.0.i586.rpm Qt 3D toolkit
qt5-qt3d-devel-5.6.1-1-omv2015.0.i586.rpm Development files for the Qt 3D library
qt5-qtaccountsservice-0.6.0-2-omv2015.0.i586.rpm Qt-style API for AccountsService
qt5-qtbase-devel-5.6.1-2-omv2015.0.i586.rpm Meta-package for installing all Qt 5 Base development files
qt5-qtchooser-5.6.1-2-omv2015.0.i586.rpm qtchooser integration for Qt 5.x
qt5-qtdeclarative-5.6.1-3-omv2015.0.i586.rpm Qt GUI toolkit
Advertisement
Advertisement