qt4-linguist-4.8.7-11-omv2015.0.i586.rpm


Advertisement

Description

qt4-linguist - Qt4 Linguist Translation Utility

Property Value
Distribution OpenMandriva Lx 3.0
Repository OpenMandriva Main Release i586
Package filename qt4-linguist-4.8.7-11-omv2015.0.i586.rpm
Package name qt4-linguist
Package version 4.8.7
Package release 11-omv2015.0
Package architecture i586
Package type rpm
Category Books/Computer books
Homepage http://qt.nokia.com/
License LGPLv2 with exceptions or GPLv3 with exceptions
Maintainer -
Download size 539.16 KB
Installed size 2.04 MB
Linguist provides easy translation for Qt GUI's in severall languages.

Alternatives

Package Version Architecture Repository
qt4-linguist-4.8.7-12-omv2015.0.x86_64.rpm 4.8.7 x86_64 OpenMandriva Main Updates
qt4-linguist-4.8.7-12-omv2015.0.i586.rpm 4.8.7 i586 OpenMandriva Main Updates
qt4-linguist-4.8.7-11-omv2015.0.x86_64.rpm 4.8.7 x86_64 OpenMandriva Main Release
qt4-linguist - - -

Requires

Name Value
libQtCore.so.4 -
libQtGui.so.4 -
libQtXml.so.4 -
libc.so.6 -
libc.so.6(GLIBC_2.0) -
libc.so.6(GLIBC_2.1.3) -
libc.so.6(GLIBC_2.4) -
libgcc_s.so.1 -
libgcc_s.so.1(GCC_3.0) -
libm.so.6 -
libpthread.so.0 -
libstdc++.so.6 -
libstdc++.so.6(CXXABI_1.3) -
libstdc++.so.6(GLIBCXX_3.4) -
qt4-common == 4:4.8.7-11:2015.0

Provides

Name Value
mimehandler(application/x-linguist) -
qt4-linguist == 4:4.8.7-11:2015.0

Download

Type URL
Mirror abf-downloads.openmandriva.org
Binary Package qt4-linguist-4.8.7-11-omv2015.0.i586.rpm
Source Package qt4-4.8.7-11.src.rpm

Install Howto

  1. Enable OpenMandriva Main Release repository on Install and Remove Software
  2. Update packages list:
    # urpmi.update -a
  3. Install qt4-linguist rpm package:
    # urpmi qt4-linguist

Files

Path
/usr/lib/qt4/bin/lconvert
/usr/lib/qt4/bin/linguist
/usr/lib/qt4/translations/linguist_cs.qm
/usr/lib/qt4/translations/linguist_de.qm
/usr/lib/qt4/translations/linguist_eu.qm
/usr/lib/qt4/translations/linguist_fr.qm
/usr/lib/qt4/translations/linguist_he.qm
/usr/lib/qt4/translations/linguist_hu.qm
/usr/lib/qt4/translations/linguist_ja.qm
/usr/lib/qt4/translations/linguist_ko.qm
/usr/lib/qt4/translations/linguist_pl.qm
/usr/lib/qt4/translations/linguist_ru.qm
/usr/lib/qt4/translations/linguist_sl.qm
/usr/lib/qt4/translations/linguist_uk.qm
/usr/lib/qt4/translations/linguist_zh_CN.qm
/usr/lib/qt4/translations/linguist_zh_TW.qm
/usr/share/applications/mandriva-linguist-qt4.desktop

See Also

Package Description
qt4-qdoc3-4.8.7-11-omv2015.0.i586.rpm Qt4 Documentation Generator
qt4-qmlviewer-4.8.7-11-omv2015.0.i586.rpm Qt4 Qmlviewer Utility
qt4-qtchooser-4.8.7-11-omv2015.0.i586.rpm qtchooser integration for Qt 4.x
qt4-qtconfig-4.8.7-11-omv2015.0.i586.rpm Qt4 Configuration Utility
qt4-qtdbus-4.8.7-11-omv2015.0.i586.rpm Qt4 DBus Binary
qt4-qvfb-4.8.7-11-omv2015.0.i586.rpm Qt4 Embedded Virtual Terminal
qt4-xmlpatterns-4.8.7-11-omv2015.0.i586.rpm Qt4 Xmlpatterns Utility
qt5-assistant-5.6.1-2-omv2015.0.i586.rpm Qt5 Assistant Doc Utility
qt5-database-plugin-sqlite3-16.04.1-1-omv2015.0.i586.rpm Improved Sqlite 3.x support plugin for Qt 5.x
qt5-database-plugin-sqlite3-16.04.3-1-omv2015.0.i586.rpm Improved Sqlite 3.x support plugin for Qt 5.x
qt5-designer-5.6.1-2-omv2015.0.i586.rpm qt5-qttools Visual Design Tool
qt5-designer-plugin-akonadiwidgets-16.04.1-1-omv2015.0.i586.rpm Akonadi Widgets for Qt Designer
qt5-designer-plugin-akonadiwidgets-16.04.3-1-omv2015.0.i586.rpm Akonadi Widgets for Qt Designer
qt5-devel-5.6.1-2-omv2015.0.i586.rpm Meta-package for installing all Qt 5 development files
qt5-examples-5.6.1-2-omv2015.0.i586.rpm Example applications for qt5-qtbase
Advertisement
Advertisement