python2-pyudev-0.20.0-2-omv2015.0.noarch.rpm


Advertisement

Description

python2-pyudev - A libudev binding

Property Value
Distribution OpenMandriva Lx 3.0
Repository OpenMandriva Main Release i586
Package filename python2-pyudev-0.20.0-2-omv2015.0.noarch.rpm
Package name python2-pyudev
Package version 0.20.0
Package release 2-omv2015.0
Package architecture noarch
Package type rpm
Category Development/Python
Homepage http://packages.python.org/pyudev
License MIT or X11
Maintainer -
Download size 35.00 KB
Installed size 158.78 KB
pyudev is a Python binding to libudev, the hardware management library
and service found in modern linux systems.

Alternatives

Package Version Architecture Repository
python2-pyudev-0.20.0-2-omv2015.0.noarch.rpm 0.20.0 noarch OpenMandriva Main Release
python2-pyudev-0.16.1-7-omv2015.0.noarch.rpm 0.16.1 noarch OpenMandriva Main Release
python2-pyudev-0.16.1-7-omv2015.0.noarch.rpm 0.16.1 noarch OpenMandriva Main Release
python2-pyudev - - -

Requires

Name Value
python(abi) == 2.7
pythonegg(six) -
udev -

Provides

Name Value
python2-pyudev == 0.20.0-2:2015.0
pythonegg(pyudev) == 0.20.0.dev20160724

Download

Type URL
Mirror abf-downloads.openmandriva.org
Binary Package python2-pyudev-0.20.0-2-omv2015.0.noarch.rpm
Source Package pyudev-0.20.0-2.src.rpm

Install Howto

  1. Enable OpenMandriva Main Release repository on Install and Remove Software
  2. Update packages list:
    # urpmi.update -a
  3. Install python2-pyudev rpm package:
    # urpmi python2-pyudev

Files

Path
/usr/lib/python2.7/site-packages/pyudev/__init__.py
/usr/lib/python2.7/site-packages/pyudev/_compat.py
/usr/lib/python2.7/site-packages/pyudev/_qt_base.py
/usr/lib/python2.7/site-packages/pyudev/_util.py
/usr/lib/python2.7/site-packages/pyudev/core.py
/usr/lib/python2.7/site-packages/pyudev/discover.py
/usr/lib/python2.7/site-packages/pyudev/glib.py
/usr/lib/python2.7/site-packages/pyudev/monitor.py
/usr/lib/python2.7/site-packages/pyudev/pyqt4.py
/usr/lib/python2.7/site-packages/pyudev/pyqt5.py
/usr/lib/python2.7/site-packages/pyudev/pyside.py
/usr/lib/python2.7/site-packages/pyudev/version.py
/usr/lib/python2.7/site-packages/pyudev/wx.py
/usr/lib/python2.7/site-packages/pyudev-0.20.0.dev20160724-py2.7.egg-info/PKG-INFO
/usr/lib/python2.7/site-packages/pyudev-0.20.0.dev20160724-py2.7.egg-info/SOURCES.txt
/usr/lib/python2.7/site-packages/pyudev-0.20.0.dev20160724-py2.7.egg-info/dependency_links.txt
/usr/lib/python2.7/site-packages/pyudev-0.20.0.dev20160724-py2.7.egg-info/requires.txt
/usr/lib/python2.7/site-packages/pyudev-0.20.0.dev20160724-py2.7.egg-info/top_level.txt
/usr/lib/python2.7/site-packages/pyudev/_ctypeslib/__init__.py
/usr/lib/python2.7/site-packages/pyudev/_ctypeslib/_errorcheckers.py
/usr/lib/python2.7/site-packages/pyudev/_ctypeslib/libc.py
/usr/lib/python2.7/site-packages/pyudev/_ctypeslib/libudev.py
/usr/lib/python2.7/site-packages/pyudev/_os/__init__.py
/usr/lib/python2.7/site-packages/pyudev/_os/pipe.py
/usr/lib/python2.7/site-packages/pyudev/_os/poll.py
/usr/lib/python2.7/site-packages/pyudev/device/__init__.py
/usr/lib/python2.7/site-packages/pyudev/device/_device.py
/usr/lib/python2.7/site-packages/pyudev/device/_errors.py

See Also

Package Description
python2-qt4-4.11.2-9-omv2015.0.i586.rpm Set of Python3 bindings for Trolltech's Qt application framework
python2-qt4-assistant-4.11.2-9-omv2015.0.i586.rpm Py2Qt 4 assistant
python2-qt4-core-4.11.2-9-omv2015.0.i586.rpm PyQt 4 core
python2-qt4-dbus-4.11.2-9-omv2015.0.i586.rpm Py2Qt 4 dbus
python2-qt4-declarative-4.11.2-9-omv2015.0.i586.rpm Py2Qt 4 declarative
python2-qt4-designer-4.11.2-9-omv2015.0.i586.rpm PyQt 4 designer
python2-qt4-examples-4.11.2-9-omv2015.0.noarch.rpm Py1Qt 4 examples
python2-qt4-gui-4.11.2-9-omv2015.0.i586.rpm Py2Qt 4 gui
python2-qt4-help-4.11.2-9-omv2015.0.i586.rpm Py2Qt 4 help
python2-qt4-multimedia-4.11.2-9-omv2015.0.i586.rpm Py2Qt 4 multimedia
python2-qt4-network-4.11.2-9-omv2015.0.i586.rpm Py2Qt 4 network
python2-qt4-opengl-4.11.2-9-omv2015.0.i586.rpm Py2Qt 4 opengl
python2-qt4-phonon-4.11.2-9-omv2015.0.i586.rpm Py2Qt 4 phonon
python2-qt4-script-4.11.2-9-omv2015.0.i586.rpm Py2Qt 4 script
python2-qt4-scripttools-4.11.2-9-omv2015.0.i586.rpm Py2Qt 4 scripttools
Advertisement
Advertisement