pwauth-2.3.9-12-omv2015.0.i586.rpm


Advertisement

Description

pwauth - A Unix Web Authenticator

Property Value
Distribution OpenMandriva Lx 3.0
Repository OpenMandriva Main Release i586
Package name pwauth
Package version 2.3.9
Package release 12-omv2015.0
Package architecture i586
Package type rpm
Installed size 25.51 KB
Download size 14.76 KB
Official Mirror abf-downloads.openmandriva.org
Pwauth is an authenticator designed to be used with
mod_auth_external and the Apache HTTP Daemon to support reasonably
secure web authentication out of the system password database on
most versions of Unix.
What pwauth actually does is very simple. Given a login and a
password, it returns a status code indicating whether it is a
valid login/password or not. It is normally installed as an
suid-root program, so other programs (like Apache or a CGI
program) can run it to check if a login/password is valid even
though they don't themselves have read access to the system
password database.

Alternatives

Package Version Architecture Repository
pwauth-2.3.9-12-omv2015.0.x86_64.rpm 2.3.9 x86_64 OpenMandriva Main Release
pwauth - - -

Requires

Name Value
libc.so.6 -
libc.so.6(GLIBC_2.0) -
libc.so.6(GLIBC_2.2) -
libc.so.6(GLIBC_2.4) -
libpam.so.0 -
libpam.so.0(LIBPAM_1.0) -

Provides

Name Value
config(pwauth) == 0:2.3.9-12:2015.0
pwauth == 2.3.9-12:2015.0

Download

Type URL
Binary Package pwauth-2.3.9-12-omv2015.0.i586.rpm
Source Package pwauth-2.3.9-12.src.rpm

Install Howto

  1. Enable OpenMandriva Main Release repository on Install and Remove Software
  2. Update packages list:
    # urpmi.update -a
  3. Install pwauth rpm package:
    # urpmi pwauth

Files

Path
/etc/pam.d/pwauth
/etc/pam.d/unixgroup
/usr/bin/pwauth
/usr/bin/unixgroup
/usr/share/doc/pwauth/CHANGES
/usr/share/doc/pwauth/FORM_AUTH
/usr/share/doc/pwauth/INSTALL
/usr/share/doc/pwauth/README

Changelog

2015-07-19 - Bernhard Rosenkraenzer <bero@bero.eu> 2.3.9-12
- (eba3367) MassBuild#774: Increase release tag

See Also

Package Description
pwdb-conf-0.62-30-omv2015.0.i586.rpm The password database library config
pxe-1.4.2-30-omv2015.0.i586.rpm A Linux PXE (Preboot eXecution Environment) package
pxe-bootstraps-1.4.2-30-omv2015.0.i586.rpm A compilation of Linux PXE (Preboot eXecution Environment) Bootstraps
pxelinux-6.03-2-omv2015.0.i586.rpm A PXE bootloader
pxlib-0.6.5-9-omv2015.0.i586.rpm A library to read Paradox DB files
pygtk2.0-2.24.0-18-omv2015.0.i586.rpm Python bindings for the GTK+2 widget set
pygtk2.0-demos-2.24.0-18-omv2015.0.i586.rpm Examples and demos for pygtk2.0
pygtk2.0-devel-2.24.0-18-omv2015.0.i586.rpm Files needed to build wrappers for GTK+ addon libraries
pygtk2.0-libglade-2.24.0-18-omv2015.0.i586.rpm A wrapper for the libglade library for use with PyGTK
pyid3lib-0.5.1-24-omv2015.0.i586.rpm Python module for editing ID3v2 tags of MP3 audio files
pykickstart-1.99.15-11-omv2015.0.noarch.rpm A python library for manipulating kickstart files
pyside-1.2.2-3-omv2015.0.i586.rpm The PySide project provides LGPL-licensed Python bindings for the Qt
pyside-core-1.2.2-3-omv2015.0.i586.rpm PySide core module
pyside-declarative-1.2.2-3-omv2015.0.i586.rpm PySide declarative module
pyside-devel-1.2.2-3-omv2015.0.i586.rpm PySide devel files
Advertisement
Advertisement