polkit-qt-1-devel-0.112.0-5-omv2015.0.i586.rpm


Advertisement

Description

polkit-qt-1-devel - Devel stuff for polkit-Qt

Property Value
Distribution OpenMandriva Lx 3.0
Repository OpenMandriva Main Release i586
Package filename polkit-qt-1-devel-0.112.0-5-omv2015.0.i586.rpm
Package name polkit-qt-1-devel
Package version 0.112.0
Package release 5-omv2015.0
Package architecture i586
Package type rpm
Category Development/KDE and Qt
Homepage https://projects.kde.org/projects/kdesupport/polkit-qt-1
License LGPLv2+
Maintainer -
Download size 23.45 KB
Installed size 86.91 KB
This package contains header files needed if you wish to build applications
based on polkit-qt-1.

Alternatives

Package Version Architecture Repository
polkit-qt-1-devel-0.112.0-5-omv2015.0.x86_64.rpm 0.112.0 x86_64 OpenMandriva Main Release
polkit-qt-1-devel - - -

Requires

Name Value
devel(libQtCore) -
devel(libQtDBus) -
devel(libQtGui) -
devel(libgcc_s) -
devel(libgio-2.0) -
devel(libglib-2.0) -
devel(libgobject-2.0) -
devel(libpolkit-agent-1) -
devel(libpolkit-gobject-1) -
devel(libstdc++) -
libpolkit-qt-agent-1_1 == 0.112.0-5
libpolkit-qt-core-1_1 == 0.112.0-5
libpolkit-qt-gui-1_1 == 0.112.0-5
pkgconfig(QtCore) -
pkgconfig(QtGui) -

Provides

Name Value
cmake(PolkitQt-1) -
devel(libpolkit-qt-agent-1) -
devel(libpolkit-qt-core-1) -
devel(libpolkit-qt-gui-1) -
pkgconfig(polkit-qt-1) == 0.112.0
pkgconfig(polkit-qt-agent-1) == 0.112.0
pkgconfig(polkit-qt-core-1) == 0.112.0
pkgconfig(polkit-qt-gui-1) == 0.112.0
polkit-qt-1-devel == 0.112.0-5:2015.0

Download

Type URL
Mirror abf-downloads.openmandriva.org
Binary Package polkit-qt-1-devel-0.112.0-5-omv2015.0.i586.rpm
Source Package polkit-qt-1-0.112.0-5.src.rpm

Install Howto

  1. Enable OpenMandriva Main Release repository on Install and Remove Software
  2. Update packages list:
    # urpmi.update -a
  3. Install polkit-qt-1-devel rpm package:
    # urpmi polkit-qt-1-devel

Files

Path
/usr/include/polkit-qt-1/polkitqt1-actiondescription.h
/usr/include/polkit-qt-1/polkitqt1-agent-listener.h
/usr/include/polkit-qt-1/polkitqt1-agent-session.h
/usr/include/polkit-qt-1/polkitqt1-authority.h
/usr/include/polkit-qt-1/polkitqt1-details.h
/usr/include/polkit-qt-1/polkitqt1-export.h
/usr/include/polkit-qt-1/polkitqt1-gui-action.h
/usr/include/polkit-qt-1/polkitqt1-gui-actionbutton.h
/usr/include/polkit-qt-1/polkitqt1-gui-actionbuttons.h
/usr/include/polkit-qt-1/polkitqt1-identity.h
/usr/include/polkit-qt-1/polkitqt1-subject.h
/usr/include/polkit-qt-1/polkitqt1-temporaryauthorization.h
/usr/include/polkit-qt-1/polkitqt1-version.h
/usr/include/polkit-qt-1/PolkitQt1/ActionDescription
/usr/include/polkit-qt-1/PolkitQt1/Authority
/usr/include/polkit-qt-1/PolkitQt1/Details
/usr/include/polkit-qt-1/PolkitQt1/Identity
/usr/include/polkit-qt-1/PolkitQt1/Subject
/usr/include/polkit-qt-1/PolkitQt1/TemporaryAuthorization
/usr/include/polkit-qt-1/PolkitQt1/Agent/Listener
/usr/include/polkit-qt-1/PolkitQt1/Agent/Session
/usr/include/polkit-qt-1/PolkitQt1/Gui/Action
/usr/include/polkit-qt-1/PolkitQt1/Gui/ActionButton
/usr/include/polkit-qt-1/PolkitQt1/Gui/ActionButtons
/usr/lib/libpolkit-qt-agent-1.so
/usr/lib/libpolkit-qt-core-1.so
/usr/lib/libpolkit-qt-gui-1.so
/usr/lib/cmake/PolkitQt-1/PolkitQt-1Config.cmake
/usr/lib/cmake/PolkitQt-1/PolkitQt-1ConfigVersion.cmake
/usr/lib/cmake/PolkitQt-1/PolkitQt-1Targets-noconfig.cmake
/usr/lib/cmake/PolkitQt-1/PolkitQt-1Targets.cmake
/usr/lib/pkgconfig/polkit-qt-1.pc
/usr/lib/pkgconfig/polkit-qt-agent-1.pc
/usr/lib/pkgconfig/polkit-qt-core-1.pc
/usr/lib/pkgconfig/polkit-qt-gui-1.pc

See Also

Package Description
polkit-qt5-1-devel-0.112.0-5-omv2015.0.i586.rpm Devel stuff for polkit-Qt
polkit-qt5-1-devel-0.112.0-6-omv2015.0.i586.rpm Devel stuff for polkit-Qt
poly2tri-c-0.1.0-0.20140215.2-omv2015.0.i586.rpm Fast and powerful library for computing 2D constrained Delaunay triangulations
poppler-0.36.0-2-omv2015.0.i586.rpm PDF rendering library
poppler-0.43.0-1-omv2015.0.i586.rpm PDF rendering library
poppler-data-0.4.7-4-omv2015.0.noarch.rpm Encoding files for poppler
poppler-data-devel-0.4.7-4-omv2015.0.noarch.rpm Developer files for poppler-data
poppler-glib-demo-0.36.0-2-omv2015.0.i586.rpm Tool demonstrating libpoppler-glib8
poppler-glib-demo-0.43.0-1-omv2015.0.i586.rpm Tool demonstrating libpoppler-glib8
popt-data-1.16-24-omv2015.0.noarch.rpm Data files for popt
portals-pom-1.3-7.0-omv2015.0.noarch.rpm Apache Portals parent pom
portlet-2.0-api-1.0-7.2-omv2015.0.noarch.rpm Java Portlet Specification V2.0
portlet-2.0-api-javadoc-1.0-7.2-omv2015.0.noarch.rpm Javadoc for portlet-2.0-api
portreserve-0.0.5-11-omv2015.0.i586.rpm TCP port reservation utility
poster-0-0.20060221.9-omv2015.0.i586.rpm PostScript Utilities
Advertisement
Advertisement