phonon-designer-plugin-4.9.0-1-omv2015.0.i586.rpm


Advertisement

Description

phonon-designer-plugin - Phonon Designer Plugin

Property Value
Distribution OpenMandriva Lx 3.0
Repository OpenMandriva Main Release i586
Package filename phonon-designer-plugin-4.9.0-1-omv2015.0.i586.rpm
Package name phonon-designer-plugin
Package version 4.9.0
Package release 1-omv2015.0
Package architecture i586
Package type rpm
Category System/Libraries
Homepage http://phonon.kde.org/
License LGPLv2+
Maintainer -
Download size 18.60 KB
Installed size 54.04 KB
Designer plugin for phonon.

Alternatives

Package Version Architecture Repository
phonon-designer-plugin-4.10.1-1-omv2015.0.x86_64.rpm 4.10.1 x86_64 OpenMandriva Main Updates
phonon-designer-plugin-4.10.1-1-omv2015.0.i586.rpm 4.10.1 i586 OpenMandriva Main Updates
phonon-designer-plugin-4.9.0-2-omv2015.0.x86_64.rpm 4.9.0 x86_64 OpenMandriva Main Release
phonon-designer-plugin-4.9.0-2-omv2015.0.i586.rpm 4.9.0 i586 OpenMandriva Main Release
phonon-designer-plugin-4.9.0-1-omv2015.0.x86_64.rpm 4.9.0 x86_64 OpenMandriva Main Release
phonon-designer-plugin - - -

Requires

Name Value
libQtCore.so.4 -
libQtDesigner.so.4 -
libQtGui.so.4 -
libc.so.6 -
libc.so.6(GLIBC_2.0) -
libc.so.6(GLIBC_2.1.3) -
libgcc_s.so.1 -
libgcc_s.so.1(GCC_3.0) -
libphonon.so.4 -
libstdc++.so.6 -
libstdc++.so.6(CXXABI_1.3) -
libstdc++.so.6(GLIBCXX_3.4) -

Provides

Name Value
libphononwidgets.so -
phonon-designer-plugin == 2:4.9.0-1:2015.0

Conflicts

Name Value
qt4-designer-plugin-phonon <= 5:4.7.4

Download

Type URL
Mirror abf-downloads.openmandriva.org
Binary Package phonon-designer-plugin-4.9.0-1-omv2015.0.i586.rpm
Source Package phonon-4.9.0-1.src.rpm

Install Howto

  1. Enable OpenMandriva Main Release repository on Install and Remove Software
  2. Update packages list:
    # urpmi.update -a
  3. Install phonon-designer-plugin rpm package:
    # urpmi phonon-designer-plugin

Files

Path
/usr/lib/qt4/plugins/designer/libphononwidgets.so

See Also

Package Description
phonon-devel-4.9.0-1-omv2015.0.i586.rpm Phonon Development Files
phonon-devel-4.9.0-2-omv2015.0.i586.rpm Phonon Development Files
phonon-gstreamer-4.9.0-1-omv2015.0.i586.rpm GStreamer backend to Phonon (Qt4)
phonon-gstreamer-common-4.9.0-1-omv2015.0.i586.rpm Files used by both Qt4 and Qt5 versions of Phonon GStreamer backend
phonon-vlc-0.9.0-1-omv2015.0.i586.rpm Phonon VLC Backend
phonon-vlc-0.9.0-3-omv2015.0.i586.rpm Phonon VLC Backend
phonon4qt5-designer-plugin-4.9.0-1-omv2015.0.i586.rpm Phonon Designer Plugin
phonon4qt5-designer-plugin-4.9.0-2-omv2015.0.i586.rpm Phonon Designer Plugin
phonon4qt5-devel-4.9.0-1-omv2015.0.i586.rpm Phonon Development Files
phonon4qt5-devel-4.9.0-2-omv2015.0.i586.rpm Phonon Development Files
phonon4qt5-gstreamer-4.9.0-1-omv2015.0.i586.rpm GStreamer backend to Phonon (Qt5)
phonon4qt5-vlc-0.9.0-3-omv2015.0.i586.rpm Phonon VLC Backend
photoqt-1.4-1-omv2015.0.i586.rpm Image viewer
photorec-7.0-2-omv2015.0.i586.rpm Data recovery software
php-OSSP-uuid-1.6.2-21-omv2015.0.i586.rpm PHP bindings for ossp-uuid
Advertisement
Advertisement