perl-prelude-1.2.6-1-omv2015.0.i586.rpm


Advertisement

Description

perl-prelude - Perl bindings for prelude

Property Value
Distribution OpenMandriva Lx 3.0
Repository OpenMandriva Main Release i586
Package filename perl-prelude-1.2.6-1-omv2015.0.i586.rpm
Package name perl-prelude
Package version 1.2.6
Package release 1-omv2015.0
Package architecture i586
Package type rpm
Category Development/Perl
Homepage http://www.prelude-ids.org/
License GPLv2+
Maintainer -
Download size 87.58 KB
Installed size 420.98 KB
Provides perl bindings for prelude.

Alternatives

Package Version Architecture Repository
perl-prelude-1.2.6-1-omv2015.0.x86_64.rpm 1.2.6 x86_64 OpenMandriva Main Release
perl-prelude - - -

Requires

Name Value
libc.so.6 -
libc.so.6(GLIBC_2.0) -
libc.so.6(GLIBC_2.1.3) -
libc.so.6(GLIBC_2.4) -
libgcc_s.so.1 -
libgcc_s.so.1(GCC_3.0) -
libm.so.6 -
libm.so.6(GLIBC_2.0) -
libm.so.6(GLIBC_2.1) -
libperl.so.5.20 -
libprelude.so.23 -
libprelude23 == 1.2.6-1
libpreludecpp.so.8 -
libpthread.so.0 -
libpthread.so.0(GLIBC_2.0) -
perl(DynaLoader) -
perl(Exporter) -
perl(abi) >= 5.20.3

Provides

Name Value
Prelude.so -
perl(Prelude) -
perl(Prelude::Client) -
perl(Prelude::ClientEasy) -
perl(Prelude::ClientProfile) -
perl(Prelude::Connection) -
perl(Prelude::ConnectionPool) -
perl(Prelude::IDMEF) -
perl(Prelude::IDMEFClass) -
perl(Prelude::IDMEFCriteria) -
perl(Prelude::IDMEFCriterion) -
perl(Prelude::IDMEFPath) -
perl(Prelude::IDMEFTime) -
perl(Prelude::IDMEFValue) -
perl(Prelude::PreludeError) -
perl(Prelude::PreludeLog) -
perl(Preludec) -
perl-prelude == 1.2.6-1:2015.0

Download

Type URL
Mirror abf-downloads.openmandriva.org
Binary Package perl-prelude-1.2.6-1-omv2015.0.i586.rpm
Source Package libprelude-1.2.6-1.src.rpm

Install Howto

  1. Enable OpenMandriva Main Release repository on Install and Remove Software
  2. Update packages list:
    # urpmi.update -a
  3. Install perl-prelude rpm package:
    # urpmi perl-prelude

Files

Path
/usr/lib/perl5/vendor_perl/5.20.3/i386-linux-thread-multi/Prelude.pm
/usr/lib/perl5/vendor_perl/5.20.3/i386-linux-thread-multi/auto/Prelude/Prelude.so

Changelog

2015-10-10 - Crispin Boylan <crisb@mandriva.org> 1.2.6-1
- (7980d85) 1.2.6
2015-09-12 - Tomasz Pawe? Gajc <tpgxyz@gmail.com> 1.0.1-18
- (7eb6a2c) MassBuild#817: Increase release tag
2015-09-09 - Tomasz Pawe? Gajc <tpgxyz@gmail.com> 1.0.1-17
- (d906a5f) rebuild
2015-07-19 - Bernhard Rosenkraenzer <bero@bero.eu> 1.0.1-16
- (d652884) MassBuild#774: Increase release tag
2015-07-18 - Alexander Khryukin <nobodydead@gmail.com> 1.0.1-15
- (5becd59) rebuild against gnutls
2015-06-11 - Tomasz Pawe? Gajc <tpgxyz@gmail.com> 1.0.1-14
- (5baf0d3) rebuild
2014-12-07 - Bernhard Rosenkraenzer <bero@bero.eu> 1.0.1-13
- (19bbf3b) MassBuild#609: Increase release tag
2014-10-28 - Alexander Khryukin <alexander@mezon.ru> 1.0.1-12
- (e293409) BR: pkgconfig(ruby)
- (Alexander Khryukin: 7106232) cleanup
- (Crispin Boylan: ad3d6c8) Remove python file req
- (Crispin Boylan: 2ca10ae) Add perl 5.20 patch (mageia)
- (Crispin Boylan: 29a84e6) Fix ruby build (new ruby patch from mageia), work around clang misdetection
- (Crispin Boylan: f3f782e) Bump
2014-07-11 - Bernhard Rosenkraenzer <bero@bero.eu> 1.0.1-11
- (a2ba284) MassBuild#451: Increase release tag
2014-06-18 - Denis Silakov <denis.silakov@rosalab.ru> 1.0.1-10
- (d1a3912) Drop /usr/bin/python req
- (Bernhard Rosenkraenzer: 22c6989) MassBuild#436: Increase release tag

See Also

Package Description
perl-qt4-4.14.3-3-omv2015.0.i586.rpm Qt bindings for Perl
perl-qt4-devel-4.14.3-3-omv2015.0.i586.rpm Headers files for perl-qt4
perl-rrdtool-1.5.5-2-omv2015.0.i586.rpm RRD Tool Perl interface
perl-svn-devel-1.9.3-2-omv2015.0.i586.rpm Subversion headers/libraries for development
perl-taktuk-3.7.5-3-omv2015.0.i586.rpm Taktuk Perl file
perl-version-0.990.900-5-omv2015.0.i586.rpm Perl extension for Version Objects
perl-zinnia-0.06-12-omv2015.0.i586.rpm Perl bindings for zinnia
perl_checker-1.2.26-4-omv2015.0.i586.rpm Verify Perl code
perltidy-20101217-12-omv2015.0.noarch.rpm Script which indents and reformats Perl script
phonon-designer-plugin-4.9.0-1-omv2015.0.i586.rpm Phonon Designer Plugin
phonon-designer-plugin-4.9.0-2-omv2015.0.i586.rpm Phonon Designer Plugin
phonon-devel-4.9.0-1-omv2015.0.i586.rpm Phonon Development Files
phonon-devel-4.9.0-2-omv2015.0.i586.rpm Phonon Development Files
phonon-gstreamer-4.9.0-1-omv2015.0.i586.rpm GStreamer backend to Phonon (Qt4)
phonon-gstreamer-common-4.9.0-1-omv2015.0.i586.rpm Files used by both Qt4 and Qt5 versions of Phonon GStreamer backend
Advertisement
Advertisement