packdrake-7.00.2-8-omv2015.0.noarch.rpm


Advertisement

Description

packdrake - A simple Archive Extractor/Builder

Property Value
Distribution OpenMandriva Lx 3.0
Repository OpenMandriva Main Release i586
Package name packdrake
Package version 7.00.2
Package release 8-omv2015.0
Package architecture noarch
Package type rpm
Installed size 12.96 KB
Download size 12.14 KB
Official Mirror abf-downloads.openmandriva.org
Packdrake is a simple indexed archive builder and extractor using
standard compression methods.

Alternatives

Package Version Architecture Repository
packdrake-7.00.2-8-omv2015.0.noarch.rpm 7.00.2 noarch OpenMandriva Main Release
packdrake - - -

Requires

Name Value
perl(MDV::Packdrakeng) -
perl(abi) >= 5.20.3

Provides

Name Value
packdrake == 7.00.2-8:2015.0
perl(packdrake) -

Conflicts

Name Value
rpmtools <= 5.0.25

Download

Type URL
Binary Package packdrake-7.00.2-8-omv2015.0.noarch.rpm
Source Package rpmtools-7.00.2-8.src.rpm

Install Howto

  1. Enable OpenMandriva Main Release repository on Install and Remove Software
  2. Update packages list:
    # urpmi.update -a
  3. Install packdrake rpm package:
    # urpmi packdrake

Files

Path
/usr/bin/packdrake
/usr/lib/perl5/vendor_perl/5.20.3/packdrake.pm
/usr/share/man/man1/packdrake.1.xz

Changelog

2016-01-08 - tpg (Tomasz Pawe? Gajc) <tpgxyz@gmail.com> 7.00.2-8
- (e55ef67) splitted perl is not yet ready so revert some changes
2016-01-08 - tpg (Tomasz Pawe? Gajc) <tpgxyz@gmail.com> 7.00.2-7
- (38dfe54) update buildrequire
- (tpg (Tomasz Pawe? Gajc): 02557dc) update buildrequire
- (tpg (Tomasz Pawe? Gajc): ccedb54) update buildrequire
- (tpg (Tomasz Pawe? Gajc): 5496193) update buildrequire
- (tpg (Tomasz Pawe? Gajc): e475eea) update buildrequire
- (tpg (Tomasz Pawe? Gajc): 22bb067) update buildrequire
- (tpg (Tomasz Pawe? Gajc): 6f96fa5) update buildrequire
- (tpg (Tomasz Pawe? Gajc): 1a51170) update buildrequire
- (tpg (Tomasz Pawe? Gajc): a7fb44b) update buildrequire
- (tpg (Tomasz Pawe? Gajc): 5947fb5) update buildrequire
- (tpg (Tomasz Pawe? Gajc): c386d5a) update buildrequire
2015-11-30 - tpg (Tomasz Pawe? Gajc) <tpgxyz@gmail.com> 7.00.2-6
- (11e7045) fix xz options
2015-11-29 - tpg (Tomasz Pawe? Gajc) <tpgxyz@gmail.com> 7.00.2-5
- (9208412) new source
2015-11-29 - tpg (Tomasz Pawe? Gajc) <tpgxyz@gmail.com> 7.00.2-4
- (db754f0) remove duplicated code
2015-11-26 - tpg (Tomasz Pawe? Gajc) <tpgxyz@gmail.com> 7.00.2-3
- (80e208b) fix it
2015-11-26 - tpg (Tomasz Pawe? Gajc) <tpgxyz@gmail.com> 7.00.2-2
- (e2dd9bd) minor chnages
2015-11-25 - tpg (Tomasz Pawe? Gajc) <tpgxyz@gmail.com> 7.00.2-1
- (ee31d35) new version 7.00.2
2015-11-25 - tpg (Tomasz Pawe? Gajc) <tpgxyz@gmail.com> 7.00.1-5
- (e8db2e3) add patch to add missing use on XML::LibXML for genhdlist2
2015-11-25 - Robert Xu <robxu9@gmail.com> 7.00.1-4
- (1087c4a) Revert "genhdlist2 needs XML::LibXML"
- (1087c4a) This reverts commit 7537f0757bfda50b1dac7c29c067e33348628035.

See Also

Package Description
palapeli-16.04.3-1-omv2015.0.i586.rpm Jigsaw puzzle game
palapeli-devel-16.04.3-1-omv2015.0.i586.rpm Development files for Palapeli
pam-1.3.0-1-omv2015.0.i586.rpm A security tool which provides authentication for applications
pam-1.3.0-4-omv2015.0.i586.rpm A security tool which provides authentication for applications
pam-doc-1.3.0-1-omv2015.0.i586.rpm Additional documentation for pam
pam-doc-1.3.0-4-omv2015.0.i586.rpm Additional documentation for pam
pam-krb5-4.4-10-omv2015.0.i586.rpm Kerberos v5 PAM module
pam_cap-2.24-10-omv2015.0.i586.rpm PAM module for getting and setting POSIX.1e capabilities
pam_cap-2.25-2-omv2015.0.i586.rpm PAM module for getting and setting POSIX.1e capabilities
pam_ccreds-10-15-omv2015.0.i586.rpm A caching pam module for disconnected operation
pam_cgroup-0.41-4-omv2015.0.i586.rpm A Pluggable Authentication Module for libcgroup
pam_cgroup-0.41-5-omv2015.0.i586.rpm A Pluggable Authentication Module for libcgroup
pam_cifscreds-6.5-3-omv2015.0.i586.rpm PAM module to manage NTLM credentials in kernel keyring
pam_ldap-186-13-omv2015.0.i586.rpm NSS library and PAM module for LDAP
pam_mount-2.13-10-omv2015.0.i586.rpm Pluggable Authentication Module for dynamic mounting of remote volumes
Advertisement
Advertisement