okular-devel-16.06-0.20160722.1-omv2015.0.i586.rpm


Advertisement

Description

okular-devel - Devel stuff for kdegraphics

Property Value
Distribution OpenMandriva Lx 3.0
Repository OpenMandriva Main Release i586
Package filename okular-devel-16.06-0.20160722.1-omv2015.0.i586.rpm
Package name okular-devel
Package version 16.06
Package release 0.20160722.1-omv2015.0
Package architecture i586
Package type rpm
Category Development/KDE and Qt
Homepage http://www.kde.org/applications/graphics/okular
License GPLv2+
Maintainer -
Download size 47.73 KB
Installed size 250.90 KB
This package contains header files needed if you wish to build applications
based on Okular.

Alternatives

Package Version Architecture Repository
okular-devel-17.12.2-1-omv2015.0.x86_64.rpm 17.12.2 x86_64 OpenMandriva Main Updates
okular-devel-17.12.2-1-omv2015.0.i586.rpm 17.12.2 i586 OpenMandriva Main Updates
okular-devel-16.06-0.20160722.1-omv2015.0.x86_64.rpm 16.06 x86_64 OpenMandriva Main Release
okular-devel - - -

Requires

Name Value
chmlib-devel -
devel(libKF5Archive) -
devel(libKF5Bookmarks) -
devel(libKF5ConfigCore) -
devel(libKF5ConfigGui) -
devel(libKF5CoreAddons) -
devel(libKF5I18n) -
devel(libKF5JSApi) -
devel(libKF5KIOCore) -
devel(libKF5KIOWidgets) -
devel(libKF5Service) -
devel(libKF5ThreadWeaver) -
devel(libKF5Wallet) -
devel(libKF5WidgetsAddons) -
devel(libQt5Core) -
devel(libQt5Gui) -
devel(libQt5Network) -
devel(libQt5PrintSupport) -
devel(libQt5Widgets) -
devel(libQt5Xml) -
devel(libgcc_s) -
devel(libphonon4qt5) -
devel(libstdc++) -
devel(libz) -
ebook-tools-devel -
libOkular5Core7 == 2:16.06-0.20160722.1:2015.0

Provides

Name Value
cmake(Okular5) -
devel(libOkular5Core) -
okular-devel == 2:16.06-0.20160722.1:2015.0

Conflicts

Name Value
kdegraphics4-devel < 2:4.6.90

Download

Type URL
Mirror abf-downloads.openmandriva.org
Binary Package okular-devel-16.06-0.20160722.1-omv2015.0.i586.rpm
Source Package okular-16.06-0.20160722.1.src.rpm

Install Howto

  1. Enable OpenMandriva Main Release repository on Install and Remove Software
  2. Update packages list:
    # urpmi.update -a
  3. Install okular-devel rpm package:
    # urpmi okular-devel

Files

Path
/usr/include/okular/
/usr/include/okular/core/action.h
/usr/include/okular/core/annotations.h
/usr/include/okular/core/area.h
/usr/include/okular/core/document.h
/usr/include/okular/core/fileprinter.h
/usr/include/okular/core/fontinfo.h
/usr/include/okular/core/form.h
/usr/include/okular/core/generator.h
/usr/include/okular/core/global.h
/usr/include/okular/core/observer.h
/usr/include/okular/core/okularcore_export.h
/usr/include/okular/core/page.h
/usr/include/okular/core/pagesize.h
/usr/include/okular/core/pagetransition.h
/usr/include/okular/core/settings_core.h
/usr/include/okular/core/sound.h
/usr/include/okular/core/sourcereference.h
/usr/include/okular/core/textdocumentgenerator.h
/usr/include/okular/core/textdocumentsettings.h
/usr/include/okular/core/textpage.h
/usr/include/okular/core/tile.h
/usr/include/okular/core/utils.h
/usr/include/okular/core/version.h
/usr/include/okular/interfaces/configinterface.h
/usr/include/okular/interfaces/guiinterface.h
/usr/include/okular/interfaces/printinterface.h
/usr/include/okular/interfaces/saveinterface.h
/usr/include/okular/interfaces/viewerinterface.h
/usr/lib/libOkular5Core.so
/usr/lib/cmake/Okular5/Okular5Config.cmake
/usr/lib/cmake/Okular5/Okular5ConfigVersion.cmake
/usr/lib/cmake/Okular5/Okular5Targets-release.cmake
/usr/lib/cmake/Okular5/Okular5Targets.cmake

See Also

Package Description
okular-djvu-16.06-0.20160722.1-omv2015.0.i586.rpm DjVu display support for Okular
okular-dvi-16.06-0.20160722.1-omv2015.0.i586.rpm DVI display support for Okular
okular-epub-16.06-0.20160722.1-omv2015.0.i586.rpm EPub display support for Okular
okular-fax-16.06-0.20160722.1-omv2015.0.i586.rpm Fax display support for Okular
okular-fb-16.06-0.20160722.1-omv2015.0.i586.rpm FeedBooks display support for Okular
okular-kimgio-16.06-0.20160722.1-omv2015.0.i586.rpm KImgIO display support for Okular
okular-mobipocket-16.06-0.20160722.1-omv2015.0.i586.rpm Mobipocket display support for Okular
okular-ooo-16.06-0.20160722.1-omv2015.0.i586.rpm OpenOffice.Org/LibreOffice display support for Okular
okular-pdf-16.06-0.20160722.1-omv2015.0.i586.rpm PDF display support for Okular
okular-plucker-16.06-0.20160722.1-omv2015.0.i586.rpm Plucker display support for Okular
okular-postscript-16.06-0.20160722.1-omv2015.0.i586.rpm PostScript display support for Okular
okular-tiff-16.06-0.20160722.1-omv2015.0.i586.rpm TIFF display support for Okular
okular-txt-16.06-0.20160722.1-omv2015.0.i586.rpm TXT display support for Okular
okular-xps-16.06-0.20160722.1-omv2015.0.i586.rpm XPS display support for Okular
oma-welcome-1.2.0.3-1-omv2015.0.noarch.rpm OpenMandriva Lx Welcome Page
Advertisement
Advertisement