lsb-noarch-5.0-0.alpha.4-omv2015.0.i586.rpm


Advertisement

Description

lsb-noarch - Architecture neutral components of LSB

Property Value
Distribution OpenMandriva Lx 3.0
Repository OpenMandriva Main Release i586
Package filename lsb-noarch-5.0-0.alpha.4-omv2015.0.i586.rpm
Package name lsb-noarch
Package version 5.0
Package release 0.alpha.4-omv2015.0
Package architecture i586
Package type rpm
Category System/Base
Homepage http://www.linuxbase.org
License GPL
Maintainer -
Download size 7.21 KB
Installed size unknown
The architecture-neutral requirements for LSB compliance.

Alternatives

Package Version Architecture Repository
lsb-noarch-5.0-0.alpha.4-omv2015.0.x86_64.rpm 5.0 x86_64 OpenMandriva Main Release
lsb-noarch - - -

Requires

Name Value
cups-common -
foomatic-filters -
ghostscript -
perl -
perl-CGI -
perl-Pod-Perldoc -
perl-Safe -
python -
xdg-utils -

Provides

Name Value
config(lsb-noarch) == 0:5.0-0.alpha.4:2015.0
lsb-graphics-noarch == 3.1
lsb-graphics-noarch == 3.2
lsb-noarch == 3.1
lsb-noarch == 3.2
lsb-noarch == 4.0
lsb-noarch == 4.1
lsb-noarch == 2.0
lsb-noarch == 5.0-0.alpha.4:2015.0
lsb-noarch == 3.0
lsbcxx-noarch == 3.1
lsbcxx-noarch == 3.2

Download

Type URL
Mirror abf-downloads.openmandriva.org
Binary Package lsb-noarch-5.0-0.alpha.4-omv2015.0.i586.rpm
Source Package lsb-5.0-0.alpha.4.src.rpm

Install Howto

  1. Enable OpenMandriva Main Release repository on Install and Remove Software
  2. Update packages list:
    # urpmi.update -a
  3. Install lsb-noarch rpm package:
    # urpmi lsb-noarch

Files

Path
/etc/lsb-release.d/cxx-3.1-noarch
/etc/lsb-release.d/cxx-3.2-noarch
/etc/lsb-release.d/graphics-3.1-noarch
/etc/lsb-release.d/graphics-3.2-noarch
/etc/lsb-release.d/lsb-2.0-noarch
/etc/lsb-release.d/lsb-3.0-noarch
/etc/lsb-release.d/lsb-3.1-noarch
/etc/lsb-release.d/lsb-3.2-noarch
/etc/lsb-release.d/lsb-4.0-noarch
/etc/lsb-release.d/lsb-4.1-noarch
/etc/lsb-release.d/lsb-5.0-noarch

Changelog

2015-08-11 - Alexander Khryukin <nobodydead@gmail.com> 5.0-0.alpha.4
- (92135ca) mklibname curses 6
2015-08-11 - Alexander Khryukin <nobodydead@gmail.com> 5.0-0.alpha.3
- (68d928c) rebuild against ncurses
2014-06-27 - Denis Silakov <denis.silakov@rosalab.ru> 5.0-0.alpha.2
- (66f9628) Bump release
2014-06-26 - Denis Silakov <denis.silakov@rosalab.ru> 5.0-0.alpha.1
- (5ebe894) Fix png req
- (Denis Silakov: fb9a44f) Fix lib png requirements
- (Denis Silakov: 9e28c27) Fix gtk2 requirement
- (Denis Silakov: a526cfa) Fix file sets
2014-06-23 - Denis Silakov <denis.silakov@rosalab.ru> 5.0-0.alpha1.1
- (bbf6bbe) Prepare for LSB 5.0 - drop qt3
2014-06-13 - Bernhard Rosenkraenzer <bero@bero.eu> 4.1-17
- (c4381bf) MassBuild#436: Increase release tag
2013-12-07 - Bernhard Rosenkraenzer <bero@bero.eu> 4.1-16
- (cfc3447) MassBuild#289: Increase release tag
2013-12-07 - Bernhard Rosenkraenzer <bero@bero.eu> 4.1-15
- (7ab1750) MassBuild#289: Increase release tag
2013-12-07 - Bernhard Rosenkraenzer <bero@bero.eu> 4.1-14
- (7392475) MassBuild#289: Increase release tag
2013-12-07 - Bernhard Rosenkraenzer <bero@bero.eu> 4.1-13
- (112796b) MassBuild#289: Increase release tag

See Also

Package Description
lsb-release-2.0-49-omv2015.0.i586.rpm Linux Standard Base tools
lsb-release-2.0-50-omv2015.0.i586.rpm Linux Standard Base tools
lsb-test-5.0-0.alpha.4-omv2015.0.i586.rpm Requirements needed to successfully run the LSB runtime tests
lshw-2.17-10-omv2015.0.i586.rpm A hardware lister
lshw-gui-2.17-10-omv2015.0.i586.rpm HardWare LiSter (GUI version)
lskat-16.04.3-1-omv2015.0.i586.rpm Lieutnant skat
lslk-1.29-25-omv2015.0.i586.rpm A lock file lister
lsof-4.88-6-omv2015.0.i586.rpm Lists files open by processes
lthor-1.4-4-omv2015.0.i586.rpm Flashing tool for Tizen lunchbox
ltrace-0.7.91-3-omv2015.0.i586.rpm Track runtime library calls from dynamically linked executables
lua-5.3.2-2-omv2015.0.i586.rpm Powerful, light-weight programming language
lua-filesystem-1.6.2-3-omv2015.0.i586.rpm FileSystem Tool for the Lua language
lua-graphviz-2.38.0-4-omv2015.0.i586.rpm Graphviz bindings for lua
lua-lgi-0.7.1-6-omv2015.0.i586.rpm Dynamic Lua binding to GObject libraries using GObject-Introspection
lua-lpeg-1.0.0-1-omv2015.0.i586.rpm Parsing Expression Grammars for Lua
Advertisement
Advertisement