louis-tools-2.5.3-10-omv2015.0.i586.rpm


Advertisement

Description

louis-tools - Braille Translator and Back-Translator - Tools

Property Value
Distribution OpenMandriva Lx 3.0
Repository OpenMandriva Main Release i586
Package name louis-tools
Package version 2.5.3
Package release 10-omv2015.0
Package architecture i586
Package type rpm
Installed size 164.70 KB
Download size 68.19 KB
Official Mirror abf-downloads.openmandriva.org
Liblouis is an open-source braille translator and back-translator.
It features support for computer and literary braille, supports
contracted and uncontracted translation for many, many languages
and has support for hyphenation. New languages can easily be added
through tables that support a rule- or dictionary based approach.

Alternatives

Package Version Architecture Repository
louis-tools-2.5.3-10-omv2015.0.x86_64.rpm 2.5.3 x86_64 OpenMandriva Main Release
louis-tools - - -

Requires

Name Value
libc.so.6 -
libc.so.6(GLIBC_2.0) -
libc.so.6(GLIBC_2.3.4) -
liblouis.so.2 -

Provides

Name Value
louis-tools == 2.5.3-10:2015.0

Download

Type URL
Binary Package louis-tools-2.5.3-10-omv2015.0.i586.rpm
Source Package liblouis-2.5.3-10.src.rpm

Install Howto

  1. Enable OpenMandriva Main Release repository on Install and Remove Software
  2. Update packages list:
    # urpmi.update -a
  3. Install louis-tools rpm package:
    # urpmi louis-tools

Files

Path
/usr/bin/lou_allround
/usr/bin/lou_checkhyphens
/usr/bin/lou_checktable
/usr/bin/lou_debug
/usr/bin/lou_harnessGenerator
/usr/bin/lou_trace
/usr/bin/lou_translate
/usr/share/doc/louis-tools/COPYING
/usr/share/info/liblouis.info.xz
/usr/share/man/man1/lou_allround.1.xz
/usr/share/man/man1/lou_checkhyphens.1.xz
/usr/share/man/man1/lou_checktable.1.xz
/usr/share/man/man1/lou_debug.1.xz
/usr/share/man/man1/lou_trace.1.xz
/usr/share/man/man1/lou_translate.1.xz

See Also

Package Description
lpc10-1.5-26-omv2015.0.i586.rpm LPC-10 2400 bps Voice Coder
lpg-2.0.17-15.2-omv2015.0.i586.rpm LALR Parser Generator
lpg-java-2.0.17-15.2-omv2015.0.noarch.rpm Java runtime library for LPG
lpg-java-compat-1.1.0-15.2-omv2015.0.noarch.rpm Compatibility Java runtime library for LPG 1.x
lpsolve-5.5.2.0-10-omv2015.0.i586.rpm A Mixed Integer Linear Programming (MILP) solver
lpsolve-devel-5.5.2.0-10-omv2015.0.i586.rpm Files for developing with lpsolve
lrmi-tools-0.10-24-omv2015.0.i586.rpm Library for calling real mode BIOS routines under Linux
lrzsz-0.12.21-26-omv2015.0.i586.rpm The lrz and lsz modem communications programs
lsb-core-lib-5.0-0.alpha.4-omv2015.0.i586.rpm Core requirements needed for LSB compliance
lsb-core-noarch-5.0-0.alpha.4-omv2015.0.i586.rpm Architecture neutral components of lsb-core
lsb-lib-5.0-0.alpha.4-omv2015.0.i586.rpm The skeleton package defining packages needed for LSB compliance
lsb-noarch-5.0-0.alpha.4-omv2015.0.i586.rpm Architecture neutral components of LSB
lsb-release-2.0-49-omv2015.0.i586.rpm Linux Standard Base tools
lsb-release-2.0-50-omv2015.0.i586.rpm Linux Standard Base tools
lsb-test-5.0-0.alpha.4-omv2015.0.i586.rpm Requirements needed to successfully run the LSB runtime tests
Advertisement
Advertisement