libvte2.91-devel-0.42.1-1-omv2015.0.i586.rpm


Advertisement

Description

libvte2.91-devel - Files needed for developing applications which use VTE

Property Value
Distribution OpenMandriva Lx 3.0
Repository OpenMandriva Main Release i586
Package name libvte2.91-devel
Package version 0.42.1
Package release 1-omv2015.0
Package architecture i586
Package type rpm
Installed size 444.84 KB
Download size 46.41 KB
Official Mirror abf-downloads.openmandriva.org
VTE is a terminal emulator widget for use with GTK+ 3.0.  This
package contains the files needed for building applications using VTE.

Alternatives

Package Version Architecture Repository
libvte2.91-devel - - -

Requires

Name Value
devel(libatk-1.0) -
devel(libcairo) -
devel(libgdk-3) -
devel(libgio-2.0) -
devel(libglib-2.0) -
devel(libgnutls) -
devel(libgobject-2.0) -
devel(libgtk-3) -
devel(libpango-1.0) -
devel(libpangocairo-1.0) -
devel(libz) -
libvte-gir2.91 == 0.42.1-1
libvte2.91_0 == 0.42.1-1
pkgconfig(gio-2.0) -
pkgconfig(gio-unix-2.0) -
pkgconfig(glib-2.0) >= 2.40.0
pkgconfig(gnutls) >= 3.2.7
pkgconfig(gobject-2.0) -
pkgconfig(gtk+-3.0) >= 3.8.0
pkgconfig(pango) >= 1.22.0
pkgconfig(zlib) -

Provides

Name Value
devel(libvte-2.91) -
libvte2.91-devel == 0.42.1-1:2015.0
pkgconfig(vte-2.91) == 0.42.1
vte2.91-devel == 0.42.1-1

Download

Type URL
Binary Package libvte2.91-devel-0.42.1-1-omv2015.0.i586.rpm
Source Package vte2.91-0.42.1-1.src.rpm

Install Howto

  1. Enable OpenMandriva Main Release repository on Install and Remove Software
  2. Update packages list:
    # urpmi.update -a
  3. Install libvte2.91-devel rpm package:
    # urpmi libvte2.91-devel

Files

Path
/usr/include/vte-2.91/
/usr/include/vte-2.91/vte/vte.h
/usr/include/vte-2.91/vte/vtedeprecated.h
/usr/include/vte-2.91/vte/vteenums.h
/usr/include/vte-2.91/vte/vteglobals.h
/usr/include/vte-2.91/vte/vtemacros.h
/usr/include/vte-2.91/vte/vtepty.h
/usr/include/vte-2.91/vte/vteterminal.h
/usr/include/vte-2.91/vte/vtetypebuiltins.h
/usr/include/vte-2.91/vte/vteversion.h
/usr/lib/libvte-2.91.so
/usr/lib/pkgconfig/vte-2.91.pc
/usr/share/gir-1.0/Vte-2.91.gir
/usr/share/gtk-doc/html/vte-2.91/VteTerminal.html
/usr/share/gtk-doc/html/vte-2.91/api-index-0-40.html
/usr/share/gtk-doc/html/vte-2.91/api-index-deprecated.html
/usr/share/gtk-doc/html/vte-2.91/api-index-full.html
/usr/share/gtk-doc/html/vte-2.91/ch01.html
/usr/share/gtk-doc/html/vte-2.91/ch02.html
/usr/share/gtk-doc/html/vte-2.91/ch03.html
/usr/share/gtk-doc/html/vte-2.91/home.png
/usr/share/gtk-doc/html/vte-2.91/index.html
/usr/share/gtk-doc/html/vte-2.91/index.sgml
/usr/share/gtk-doc/html/vte-2.91/left-insensitive.png
/usr/share/gtk-doc/html/vte-2.91/left.png
/usr/share/gtk-doc/html/vte-2.91/licence.html
/usr/share/gtk-doc/html/vte-2.91/object-hierarchy.html
/usr/share/gtk-doc/html/vte-2.91/pt01.html
/usr/share/gtk-doc/html/vte-2.91/right-insensitive.png
/usr/share/gtk-doc/html/vte-2.91/right.png
/usr/share/gtk-doc/html/vte-2.91/style.css
/usr/share/gtk-doc/html/vte-2.91/up-insensitive.png
/usr/share/gtk-doc/html/vte-2.91/up.png
/usr/share/gtk-doc/html/vte-2.91/vte-2.91.devhelp2
/usr/share/gtk-doc/html/vte-2.91/vte-Version-Information.html
/usr/share/gtk-doc/html/vte-2.91/vte-Vte-PTY.html
/usr/share/vala/vapi/vte-2.91.vapi

See Also

Package Description
libvte2.91_0-0.42.1-1-omv2015.0.i586.rpm A terminal emulator widget
libvterm-devel-0~bzr681-1-omv2015.0.i586.rpm Development files of libvterm
libvterm-tools-0~bzr681-1-omv2015.0.i586.rpm Tools for libvterm
libvterm0-0~bzr681-1-omv2015.0.i586.rpm Shared library package of libvterm
libvtk-6.1.0-2-omv2015.0.i586.rpm Toolkit for 3D computer graphics, image processing, and visualization
libvtk-devel-6.1.0-2-omv2015.0.i586.rpm VTK header files for building C++ code
libvtk-qt-6.1.0-2-omv2015.0.i586.rpm QT VTK widget
libvtv-devel-5.3.1_2016.03-2-omv2015.0.i586.rpm GCC VTable Verification development support
libvtv-devel-5.4.1_2016.06-2-omv2015.0.i586.rpm GCC VTable Verification development support
libvtv-static-devel-5.3.1_2016.03-2-omv2015.0.i586.rpm Static libvtv
libvtv-static-devel-5.4.1_2016.06-2-omv2015.0.i586.rpm Static libvtv
libvtv0-5.3.1_2016.03-2-omv2015.0.i586.rpm VTable Verification library
libvtv0-5.4.1_2016.06-2-omv2015.0.i586.rpm VTable Verification library
libwacom-0.18-1-omv2015.0.i586.rpm A library to identify wacom tablets
libwacom-devel-0.18-1-omv2015.0.i586.rpm Development files for libwacom
Advertisement
Advertisement