libvte-gir2.91-0.42.1-1-omv2015.0.i586.rpm


Advertisement

Description

libvte-gir2.91 - GObject Introspection interface description for vte with GTK+ 3.0

Property Value
Distribution OpenMandriva Lx 3.0
Repository OpenMandriva Main Release i586
Package name libvte-gir2.91
Package version 0.42.1
Package release 1-omv2015.0
Package architecture i586
Package type rpm
Installed size 18.25 KB
Download size 8.30 KB
Official Mirror abf-downloads.openmandriva.org
GObject Introspection interface description for vte with GTK+ 3.0.

Alternatives

Package Version Architecture Repository
libvte-gir2.91 - - -

Requires

Name Value
libvte-2.91.so.0 -
libvte2.91_0 == 0.42.1-1
typelib(Atk) == 1.0
typelib(GLib) == 2.0
typelib(GModule) == 2.0
typelib(GObject) == 2.0
typelib(Gdk) == 3.0
typelib(GdkPixbuf) == 2.0
typelib(Gio) == 2.0
typelib(Gtk) == 3.0
typelib(Pango) == 1.0
typelib(cairo) == 1.0
typelib(xlib) == 2.0

Provides

Name Value
libvte-gir2.91 == 0.42.1-1:2015.0
typelib(Vte) == 2.91

Download

Type URL
Binary Package libvte-gir2.91-0.42.1-1-omv2015.0.i586.rpm
Source Package vte2.91-0.42.1-1.src.rpm

Install Howto

  1. Enable OpenMandriva Main Release repository on Install and Remove Software
  2. Update packages list:
    # urpmi.update -a
  3. Install libvte-gir2.91 rpm package:
    # urpmi libvte-gir2.91

Files

Path
/usr/lib/girepository-1.0/Vte-2.91.typelib

See Also

Package Description
libvte0.0_9-0.28.2-15-omv2015.0.i586.rpm A terminal emulator widget
libvte2.91-devel-0.42.1-1-omv2015.0.i586.rpm Files needed for developing applications which use VTE
libvte2.91_0-0.42.1-1-omv2015.0.i586.rpm A terminal emulator widget
libvterm-devel-0~bzr681-1-omv2015.0.i586.rpm Development files of libvterm
libvterm-tools-0~bzr681-1-omv2015.0.i586.rpm Tools for libvterm
libvterm0-0~bzr681-1-omv2015.0.i586.rpm Shared library package of libvterm
libvtk-6.1.0-2-omv2015.0.i586.rpm Toolkit for 3D computer graphics, image processing, and visualization
libvtk-devel-6.1.0-2-omv2015.0.i586.rpm VTK header files for building C++ code
libvtk-qt-6.1.0-2-omv2015.0.i586.rpm QT VTK widget
libvtv-devel-5.3.1_2016.03-2-omv2015.0.i586.rpm GCC VTable Verification development support
libvtv-devel-5.4.1_2016.06-2-omv2015.0.i586.rpm GCC VTable Verification development support
libvtv-static-devel-5.3.1_2016.03-2-omv2015.0.i586.rpm Static libvtv
libvtv-static-devel-5.4.1_2016.06-2-omv2015.0.i586.rpm Static libvtv
libvtv0-5.3.1_2016.03-2-omv2015.0.i586.rpm VTable Verification library
libvtv0-5.4.1_2016.06-2-omv2015.0.i586.rpm VTable Verification library
Advertisement
Advertisement