libspandsp2-0.0.6-0.pre21-omv2015.0.i586.rpm


Advertisement

Description

libspandsp2 - Steve's SpanDSP library for telephony spans

Property Value
Distribution OpenMandriva Lx 3.0
Repository OpenMandriva Main Release i586
Package filename libspandsp2-0.0.6-0.pre21-omv2015.0.i586.rpm
Package name libspandsp2
Package version 0.0.6
Package release 0.pre21-omv2015.0
Package architecture i586
Package type rpm
Category System/Libraries
Homepage http://www.soft-switch.org/
License GPL
Maintainer -
Download size 255.98 KB
Installed size 776.74 KB
spandsp is a library for DSP in telephony spans. It can perform many of the
common DSP functions, such as the generation and detection of DTMF and
supervisory tones.

Alternatives

Package Version Architecture Repository
libspandsp2 - - -

Requires

Name Value
libc.so.6 -
libc.so.6(GLIBC_2.0) -
libc.so.6(GLIBC_2.1.3) -
libc.so.6(GLIBC_2.3) -
libc.so.6(GLIBC_2.3.4) -
libc.so.6(GLIBC_2.4) -
libm.so.6 -
libm.so.6(GLIBC_2.0) -
libm.so.6(GLIBC_2.1) -
libm.so.6(GLIBC_2.15) -
libtiff.so.5 -
libtiff.so.5(LIBTIFF_4.0) -

Provides

Name Value
libspandsp.so.2 -
libspandsp2 == 0.0.6-0.pre21:2015.0

Download

Type URL
Mirror abf-downloads.openmandriva.org
Binary Package libspandsp2-0.0.6-0.pre21-omv2015.0.i586.rpm
Source Package spandsp-0.0.6-0.pre21.src.rpm

Install Howto

  1. Enable OpenMandriva Main Release repository on Install and Remove Software
  2. Update packages list:
    # urpmi.update -a
  3. Install libspandsp2 rpm package:
    # urpmi libspandsp2

Files

Path
/usr/lib/libspandsp.so.2
/usr/lib/libspandsp.so.2.0.0
/usr/share/doc/libspandsp2/AUTHORS
/usr/share/doc/libspandsp2/COPYING
/usr/share/doc/libspandsp2/ChangeLog
/usr/share/doc/libspandsp2/DueDiligence
/usr/share/doc/libspandsp2/INSTALL
/usr/share/doc/libspandsp2/NEWS
/usr/share/doc/libspandsp2/README

See Also

Package Description
libspectre-devel-0.2.7-11-omv2015.0.i586.rpm Postscript rendering library
libspectre1-0.2.7-11-omv2015.0.i586.rpm Postscript rendering library
libspeech_tools-devel-2.1-15-omv2015.0.i586.rpm Development libraries and headers for speech_tools
libspeechd-devel-0.8.3-5-omv2015.0.i586.rpm Development files for speech-dispatcher
libspeechd-devel-0.8.4-2-omv2015.0.i586.rpm Development files for speech-dispatcher
libspeechd2-0.8.3-5-omv2015.0.i586.rpm Shared libraries for speech-dispatcher
libspeechd2-0.8.4-2-omv2015.0.i586.rpm Shared libraries for speech-dispatcher
libspeex-devel-1.2-0.rc2.1-omv2015.0.i586.rpm Speex development files
libspeex1-1.2-0.rc2.1-omv2015.0.i586.rpm Shared library of the Speex codec
libspeexdsp-devel-1.2-0.rc3.2-omv2015.0.i586.rpm Speex development files
libspeexdsp1-1.2-0.rc3.2-omv2015.0.i586.rpm Shared library of the Speex codec
libspice-client-glib-gir2.0-0.28-2-omv2015.0.i586.rpm GObject introspection interface library for spice-gtk
libspice-client-glib-gir2.0-0.32-1-omv2015.0.i586.rpm GObject introspection interface library for spice-gtk
libspice-client-glib2.0_8-0.28-2-omv2015.0.i586.rpm Runtime libraries for spice-gtk
libspice-client-glib2.0_8-0.32-1-omv2015.0.i586.rpm Runtime libraries for spice-gtk
Advertisement
Advertisement