libsane-hpaio1-3.15.4-3-omv2015.0.i586.rpm


Advertisement

Description

libsane-hpaio1 - SANE driver for scanners in HP's multi-function devices (from HPLIP)

Property Value
Distribution OpenMandriva Lx 3.0
Repository OpenMandriva Main Release i586
Package filename libsane-hpaio1-3.15.4-3-omv2015.0.i586.rpm
Package name libsane-hpaio1
Package version 3.15.4
Package release 3-omv2015.0
Package architecture i586
Package type rpm
Category System/Printing
Homepage http://hplip.sourceforge.net/
License GPLv2+ and MIT
Maintainer -
Download size 58.51 KB
Installed size 134.05 KB
SANE driver for scanners in HP's multi-function devices (from HPLIP)

Alternatives

Package Version Architecture Repository
libsane-hpaio1-3.18.12-2-omv2015.0.i586.rpm 3.18.12 i586 OpenMandriva Main Updates
libsane-hpaio1-3.16.5-5-omv2015.0.i586.rpm 3.16.5 i586 OpenMandriva Main Release
libsane-hpaio1-3.16.5-2-omv2015.0.i586.rpm 3.16.5 i586 OpenMandriva Main Release
libsane-hpaio1 - - -

Requires

Name Value
libc.so.6 -
libc.so.6(GLIBC_2.0) -
libc.so.6(GLIBC_2.1) -
libc.so.6(GLIBC_2.1.3) -
libc.so.6(GLIBC_2.3) -
libc.so.6(GLIBC_2.3.4) -
libc.so.6(GLIBC_2.4) -
libc.so.6(GLIBC_2.7) -
libcups.so.2 -
libdbus-1.so.3 -
libdl.so.2 -
libdl.so.2(GLIBC_2.0) -
libdl.so.2(GLIBC_2.1) -
libgcc_s.so.1 -
libgcc_s.so.1(GLIBC_2.0) -
libhpip.so.0 -
libhpmud.so.0 -
libm.so.6 -
libm.so.6(GLIBC_2.1) -
libpthread.so.0 -
libpthread.so.0(GLIBC_2.0) -
sane-backends -

Provides

Name Value
libsane-hpaio -
libsane-hpaio.so.1 -
libsane-hpaio1 == 3.15.4-3:2015.0
sane-backends-hpaio == 3.15.4-3

Download

Type URL
Mirror abf-downloads.openmandriva.org
Binary Package libsane-hpaio1-3.15.4-3-omv2015.0.i586.rpm
Source Package hplip-3.15.4-3.src.rpm

Install Howto

  1. Enable OpenMandriva Main Release repository on Install and Remove Software
  2. Update packages list:
    # urpmi.update -a
  3. Install libsane-hpaio1 rpm package:
    # urpmi libsane-hpaio1

Files

Path
/usr/lib/sane/libsane-hpaio.so.1
/usr/lib/sane/libsane-hpaio.so.1.0.0

Changelog

2015-07-19 - Bernhard Rosenkraenzer <bero@bero.eu> 3.15.4-3
- (a3ca173) MassBuild#774: Increase release tag
2015-05-12 - tpg (Tomasz Pawe? Gajc) <tpgxyz@gmail.com> 3.15.4-2
- (e4438e3) fix bug #1223
2015-05-05 - Tomasz Pawe? Gajc <tpgxyz@gmail.com> 3.15.4-1
- (bcf5175) package libhpipp
- (Tomasz Pawe? Gajc: a6276d1) build with _disable_ld_no_undefined
- (Tomasz Pawe? Gajc: e805c9b) new version 3.15.4
2015-04-27 - Tomasz Pawe? Gajc <tpgxyz@gmail.com> 3.15.2-1
- (03d4bbd) 3.15.4
- (Tomasz Pawe? Gajc: 0e1e875) Updated hplip.spec
- (Tomasz Pawe? Gajc: 44bfaf5) package pycache
- (tpg (Tomasz Pawe? Gajc): 7aa2ef0) sync patches from Fedora and Ubuntu, adjust requires for py3
- (Tomasz Pawe? Gajc: 11eea63) update to new version 3.15.2, with support for py3
2015-02-26 - Tomasz Pawe? Gajc <tpgxyz@gmail.com> 3.14.10-6
- (0d6aa24) 3.15.2
- (Tomasz Pawe? Gajc: 0742e8d) fix bug #1112
2015-02-22 - tpg (Tomasz Pawe? Gajc) <tpgxyz@gmail.com> 3.14.10-5
- (8ec1049) fix issue with wrong shebang pointing to /usr/bin/python22
2015-02-22 - tpg (Tomasz Pawe? Gajc) <tpgxyz@gmail.com> 3.14.10-4
- (a1c9e48) require python2-sip instead of sip-api
- (tpg (Tomasz Pawe? Gajc): 67395d5) update rpmlintrc file
- (tpg (Tomasz Pawe? Gajc): 119599b) fix py2 in one more place
- (tpg (Tomasz Pawe? Gajc): 15fc2ab) add missing requires on python2 packages
2015-01-28 - Tomasz Pawe? Gajc <tpgxyz@gmail.com> 3.14.10-3
- (0a209a5) fix cups service restart
2014-12-07 - Bernhard Rosenkraenzer <bero@bero.eu> 3.14.10-2
- (df49e38) MassBuild#609: Increase release tag
2014-10-29 - Crispin Boylan <crisb@mandriva.org> 3.14.10-1
- (eac9313) 3.14.10, needs py2

See Also

Package Description
libsane1-1.0.25-1-omv2015.0.i586.rpm SANE - local and remote scanner access. This package contains the sane library
libsane1-devel-1.0.25-1-omv2015.0.i586.rpm SANE - local and remote scanner access
libsary-devel-1.2.0-24-omv2015.0.i586.rpm Development headers for sary
libsary10-1.2.0-24-omv2015.0.i586.rpm Sary library
libsasl-devel-2.1.25-22-omv2015.0.i586.rpm Libraries for SASL a the Simple Authentication and Security Layer
libsasl2-2.1.25-22-omv2015.0.i586.rpm Libraries for SASL a the Simple Authentication and Security Layer
libsasl2-plug-anonymous-2.1.25-22-omv2015.0.i586.rpm SASL ANONYMOUS mechanism plugin
libsasl2-plug-crammd5-2.1.25-22-omv2015.0.i586.rpm SASL CRAM-MD5 mechanism plugin
libsasl2-plug-digestmd5-2.1.25-22-omv2015.0.i586.rpm SASL DIGEST-MD5 mechanism plugin
libsasl2-plug-gssapi-2.1.25-22-omv2015.0.i586.rpm SASL GSSAPI mechanism plugin
libsasl2-plug-ldapdb-2.1.25-22-omv2015.0.i586.rpm SASL ldapdb auxprop plugin
libsasl2-plug-login-2.1.25-22-omv2015.0.i586.rpm SASL LOGIN mechanism plugin
libsasl2-plug-mysql-2.1.25-22-omv2015.0.i586.rpm SASL MySQL plugin
libsasl2-plug-ntlm-2.1.25-22-omv2015.0.i586.rpm SASL ntlm authentication plugin
libsasl2-plug-otp-2.1.25-22-omv2015.0.i586.rpm SASL OTP mechanism plugin
Advertisement
Advertisement