librsvg2_2-2.40.12-2-omv2015.0.i586.rpm


Advertisement

Description

librsvg2_2 - Raph's SVG library

Property Value
Distribution OpenMandriva Lx 3.0
Repository OpenMandriva Main Release i586
Package filename librsvg2_2-2.40.12-2-omv2015.0.i586.rpm
Package name librsvg2_2
Package version 2.40.12
Package release 2-omv2015.0
Package architecture i586
Package type rpm
Category System/Libraries
Homepage http://librsvg.sourceforge.net/
License LGPLv2+ and GPLv2+
Maintainer -
Download size 79.40 KB
Installed size 212.23 KB
A library that uses libart and pango to render svg files.

Alternatives

Package Version Architecture Repository
librsvg2_2-2.40.20-1-omv2015.0.i586.rpm 2.40.20 i586 OpenMandriva Main Updates
librsvg2_2-2.40.16-1-omv2015.0.i586.rpm 2.40.16 i586 OpenMandriva Main Release
librsvg2_2 - - -

Requires

Name Value
libc.so.6 -
libc.so.6(GLIBC_2.0) -
libc.so.6(GLIBC_2.1.3) -
libc.so.6(GLIBC_2.3) -
libc.so.6(GLIBC_2.4) -
libcairo.so.2 -
libcroco-0.6.so.3 -
libgdk_pixbuf-2.0.so.0 -
libgio-2.0.so.0 -
libglib-2.0.so.0 -
libgobject-2.0.so.0 -
libm.so.6 -
libm.so.6(GLIBC_2.0) -
libpango-1.0.so.0 -
libpangocairo-1.0.so.0 -
libpthread.so.0 -
libpthread.so.0(GLIBC_2.0) -
libxml2.so.2 -
libxml2.so.2(LIBXML2_2.4.30) -
libxml2.so.2(LIBXML2_2.6.0) -
libxml2.so.2(LIBXML2_2.6.11) -
libxml2.so.2(LIBXML2_2.7.0) -

Provides

Name Value
libpixbufloader-svg.so -
librsvg-2.so.2 -
librsvg2_2 == 2.40.12-2:2015.0

Download

Type URL
Mirror abf-downloads.openmandriva.org
Binary Package librsvg2_2-2.40.12-2-omv2015.0.i586.rpm
Source Package librsvg-2.40.12-2.src.rpm

Install Howto

  1. Enable OpenMandriva Main Release repository on Install and Remove Software
  2. Update packages list:
    # urpmi.update -a
  3. Install librsvg2_2 rpm package:
    # urpmi librsvg2_2

Files

Path
/usr/lib/librsvg-2.so.2
/usr/lib/librsvg-2.so.2.40.12
/usr/lib/gdk-pixbuf-2.0/2.10.0/loaders/libpixbufloader-svg.so

Changelog

2016-01-06 - Crispin Boylan <crisb@mandriva.org> 2.40.12-2
- (a50f929) 2.40.12
2015-07-19 - Bernhard Rosenkraenzer <bero@bero.eu> 2.40.9-2
- (d778b0d) MassBuild#774: Increase release tag
2015-04-01 - Tomasz Pawe? Gajc <tpgxyz@gmail.com> 2.40.9-1
- (27dd1eb) 2.40.9
2015-04-01 - Tomasz Pawe? Gajc <tpgxyz@gmail.com> 2.40.8-1
- (a73f6a9) 2.40.9
- (tpg (Tomasz Pawe? Gajc): c824b2d) new version 2.40.8
2015-01-21 - Tomasz Pawe? Gajc <tpgxyz@gmail.com> 2.40.6-1
- (116e609) 2.40.6
2015-01-21 - Tomasz Pawe? Gajc <tpgxyz@gmail.com> 2.40.5-2
- (1a5a997) 2.40.6
- (Bernhard Rosenkraenzer: 549b689) MassBuild#609: Increase release tag
2014-10-14 - Crispin Boylan <crisb@mandriva.org> 2.40.5-1
- (9f03cbe) 2.40.5
2014-07-11 - Bernhard Rosenkraenzer <bero@bero.eu> 2.40.2-3
- (5dd43be) MassBuild#451: Increase release tag
2014-06-13 - Bernhard Rosenkraenzer <bero@bero.eu> 2.40.2-2
- (b9dda5b) MassBuild#436: Increase release tag
2014-05-15 - Tomasz Pawe? Gajc <tpgxyz@gmail.com> 2.40.2-1
- (b441d95) 2.40.2
- (Tomasz Pawe? Gajc: 836ce9c) new version 2.40.2

See Also

Package Description
librtmp-devel-2.4-0.git20160226.4-omv2015.0.i586.rpm Development files for librtmp
librtmp1-2.4-0.git20160226.4-omv2015.0.i586.rpm Shared library: librtmp
libruby-devel-2.2.4-5-omv2015.0.i586.rpm Development file for the powerful language Ruby
libruby2.2-2.2.4-5-omv2015.0.i586.rpm Libraries necessary to run Ruby
libsablotron-devel-1.0.3-21-omv2015.0.i586.rpm The development libraries and header files for Sablotron
libsablotron0-1.0.3-21-omv2015.0.i586.rpm Main library for sablotron
libsam4-1.2.8-13-omv2015.0.i586.rpm The Corosync Cluster Engine Libraries
libsamba-credentials-devel-4.4.3-1-omv2015.0.i586.rpm Development files for Samba credentials library
libsamba-credentials-devel-4.4.5-1-omv2015.0.i586.rpm Development files for Samba credentials library
libsamba-credentials0-4.4.3-1-omv2015.0.i586.rpm Library for working with Samba credentials
libsamba-credentials0-4.4.5-1-omv2015.0.i586.rpm Library for working with Samba credentials
libsamba-errors-devel-4.4.3-1-omv2015.0.i586.rpm Samba's errors library
libsamba-errors-devel-4.4.5-1-omv2015.0.i586.rpm Samba's errors library
libsamba-errors1-4.4.3-1-omv2015.0.i586.rpm Samba's errors library
libsamba-errors1-4.4.5-1-omv2015.0.i586.rpm Samba's errors library
Advertisement
Advertisement