libquvi-devel-0.4.1-15-omv2015.0.i586.rpm


Advertisement

Description

libquvi-devel - Files needed for building applications with libquvi

Property Value
Distribution OpenMandriva Lx 3.0
Repository OpenMandriva Main Release i586
Package filename libquvi-devel-0.4.1-15-omv2015.0.i586.rpm
Package name libquvi-devel
Package version 0.4.1
Package release 15-omv2015.0
Package architecture i586
Package type rpm
Category Development/Other
Homepage http://quvi.sourceforge.net/
License LGPLv2+
Maintainer -
Download size 10.49 KB
Installed size 18.40 KB
Files needed for building applications with libquvi.

Alternatives

Package Version Architecture Repository
libquvi-devel - - -

Requires

Name Value
devel(libcurl) -
devel(liblua) -
libquvi7 == 0.4.1-15:2015.0

Provides

Name Value
devel(libquvi) -
libquvi-devel == 0.4.1-15:2015.0
pkgconfig(libquvi) == 0.4.1
quvi-devel == 0.4.1-15:2015.0

Download

Type URL
Mirror abf-downloads.openmandriva.org
Binary Package libquvi-devel-0.4.1-15-omv2015.0.i586.rpm
Source Package libquvi-0.4.1-15.src.rpm

Install Howto

  1. Enable OpenMandriva Main Release repository on Install and Remove Software
  2. Update packages list:
    # urpmi.update -a
  3. Install libquvi-devel rpm package:
    # urpmi libquvi-devel

Files

Path
/usr/include/quvi/llst.h
/usr/include/quvi/net.h
/usr/include/quvi/quvi.h
/usr/lib/libquvi.so
/usr/lib/pkgconfig/libquvi.pc
/usr/share/man/man3/libquvi.3.xz

Changelog

2015-08-05 - abfonly <abfonly@gmail.com> 0.4.1-15
- (1f39ad1) Rebuild against lua 5.2.4, bump rel.

See Also

Package Description
libquvi-scripts-0.4.21-4-omv2015.0.noarch.rpm Embedded lua scripts for parsing media details
libquvi-scripts-devel-0.4.21-4-omv2015.0.noarch.rpm The pkgconfig for libquvi-scripts
libquvi-scripts0.9-0.9.20131130-4-omv2015.0.noarch.rpm Embedded lua scripts for parsing media details
libquvi-scripts0.9-devel-0.9.20131130-4-omv2015.0.noarch.rpm The pkgconfig for libquvi-scripts0.9
libquvi0.9-devel-0.9.4-17-omv2015.0.i586.rpm Files needed for building applications with libquvi
libquvi0.9.4-0.9.4-17-omv2015.0.i586.rpm Shared library files libquvi
libquvi7-0.4.1-15-omv2015.0.i586.rpm Shared library files libquvi
libqxmlrpc-devel-1-13-omv2015.0.i586.rpm Develompent stuff for qxmlrpc
libqxmlrpc1-1-13-omv2015.0.i586.rpm Full Qt4 based implementation of XML-RPC protocol
libqxt-devel-0.6.2-10-omv2015.0.i586.rpm Development files for libqxt
libqxt0-0.6.2-10-omv2015.0.i586.rpm Qt extension library
libqyoto2-4.14.3-4-omv2015.0.i586.rpm Qt generic bindings library
libqzion0-0.4.0-13-omv2015.0.i586.rpm Qzionlibrary
libracoon0-0.8.2-2-omv2015.0.i586.rpm The shared libraries used by ipsec-tools
libradiusclient-devel-0.3.2-28-omv2015.0.i586.rpm Header files and development documentation for radiusclient
Advertisement
Advertisement