libquazip1-0.7.1-2-omv2015.0.i586.rpm


Advertisement

Description

libquazip1 - Qt/C++ wrapper for the minizip library

Property Value
Distribution OpenMandriva Lx 3.0
Repository OpenMandriva Main Release i586
Package filename libquazip1-0.7.1-2-omv2015.0.i586.rpm
Package name libquazip1
Package version 0.7.1
Package release 2-omv2015.0
Package architecture i586
Package type rpm
Category System/Libraries
Homepage http://quazip.sourceforge.net/
License LGPLv2+
Maintainer -
Download size 61.88 KB
Installed size 159.30 KB
QuaZIP is a simple C++ wrapper over Gilles Vollant's ZIP/UNZIP package that
can be used to access ZIP archives. It uses Trolltech's Qt toolkit.
QuaZIP allows you to access files inside ZIP archives using QIODevice API,
and - yes! - that means that you can also use QTextStream, QDataStream or
whatever you would like to use on your zipped files.
QuaZIP provides complete abstraction of the ZIP/UNZIP API, for both reading
from and writing to ZIP archives.

Alternatives

Package Version Architecture Repository
libquazip1-0.7.6-1-omv2015.0.i586.rpm 0.7.6 i586 OpenMandriva Main Updates
libquazip1 - - -

Requires

Name Value
libQt5Core.so.5 -
libc.so.6 -
libc.so.6(GLIBC_2.0) -
libc.so.6(GLIBC_2.1.3) -
libc.so.6(GLIBC_2.4) -
libgcc_s.so.1 -
libgcc_s.so.1(GCC_3.0) -
libgcc_s.so.1(GLIBC_2.0) -
libstdc++.so.6 -
libstdc++.so.6(CXXABI_1.3) -
libstdc++.so.6(GLIBCXX_3.4) -
libz.so.1 -

Provides

Name Value
libquazip.so.1 -
libquazip1 == 0.7.1-2:2015.0
quazip == 0.7.1-2:2015.0

Obsoletes

Name Value
quazip < 0.7.1-2:2015.0

Download

Type URL
Mirror abf-downloads.openmandriva.org
Binary Package libquazip1-0.7.1-2-omv2015.0.i586.rpm
Source Package quazip-0.7.1-2.src.rpm

Install Howto

  1. Enable OpenMandriva Main Release repository on Install and Remove Software
  2. Update packages list:
    # urpmi.update -a
  3. Install libquazip1 rpm package:
    # urpmi libquazip1

Files

Path
/usr/lib/libquazip.so.1
/usr/lib/libquazip.so.1.0
/usr/lib/libquazip.so.1.0.0

Changelog

2016-01-24 - tpg (Tomasz Pawe? Gajc) <tpgxyz@gmail.com> 0.7.1-2
- (078f5a2) rebuild

See Also

Package Description
libquicktime-1.2.4-6-omv2015.0.i586.rpm A library for manipulating QuickTime files
libquicktime-devel-1.2.4-6-omv2015.0.i586.rpm Header files and development documentation for libquicktime
libquicktime-dv-1.2.4-6-omv2015.0.i586.rpm Libquicktime plugin supporting the DV codec
libquicktime-progs-1.2.4-6-omv2015.0.i586.rpm Useful tools to operate at QuickTime files
libquicktime0-1.2.4-6-omv2015.0.i586.rpm Shared library of libquicktime
libquorum4-1.2.8-13-omv2015.0.i586.rpm The Corosync Cluster Engine Libraries
libquvi-devel-0.4.1-15-omv2015.0.i586.rpm Files needed for building applications with libquvi
libquvi-scripts-0.4.21-4-omv2015.0.noarch.rpm Embedded lua scripts for parsing media details
libquvi-scripts-devel-0.4.21-4-omv2015.0.noarch.rpm The pkgconfig for libquvi-scripts
libquvi-scripts0.9-0.9.20131130-4-omv2015.0.noarch.rpm Embedded lua scripts for parsing media details
libquvi-scripts0.9-devel-0.9.20131130-4-omv2015.0.noarch.rpm The pkgconfig for libquvi-scripts0.9
libquvi0.9-devel-0.9.4-17-omv2015.0.i586.rpm Files needed for building applications with libquvi
libquvi0.9.4-0.9.4-17-omv2015.0.i586.rpm Shared library files libquvi
libquvi7-0.4.1-15-omv2015.0.i586.rpm Shared library files libquvi
libqxmlrpc-devel-1-13-omv2015.0.i586.rpm Develompent stuff for qxmlrpc
Advertisement
Advertisement