libquadmath-static-devel-5.4.1_2016.06-2-omv2015.0.i586.rpm


Advertisement

Description

libquadmath-static-devel - Static libraries for __float128 support

Property Value
Distribution OpenMandriva Lx 3.0
Repository OpenMandriva Main Release i586
Package filename libquadmath-static-devel-5.4.1_2016.06-2-omv2015.0.i586.rpm
Package name libquadmath-static-devel
Package version 5.4.1_2016.06
Package release 2-omv2015.0
Package architecture i586
Package type rpm
Category Development/C
Homepage http://gcc.gnu.org/
License GPLv3+ and GPLv3+ with exceptions and GPLv2+ with exceptions and LGPLv2+ and BSD
Maintainer -
Download size 266.66 KB
Installed size 1.06 MB
This package contains static libraries for building Fortran programs
using REAL*16 and programs using __float128 math.

Alternatives

Package Version Architecture Repository
libquadmath-static-devel-7.4.0-3-omv2015.0.i586.rpm 7.4.0 i586 OpenMandriva Main Updates
libquadmath-static-devel-5.3.1_2016.03-2-omv2015.0.i586.rpm 5.3.1_2016.03 i586 OpenMandriva Main Release
libquadmath-static-devel - - -

Requires

Name Value
libquadmath-devel == 5.4.1_2016.06-2:2015.0

Provides

Name Value
libquadmath-static-devel == 5.4.1_2016.06-2:2015.0
quadmath-static-devel == 5.4.1_2016.06-2:2015.0

Download

Type URL
Mirror abf-downloads.openmandriva.org
Binary Package libquadmath-static-devel-5.4.1_2016.06-2-omv2015.0.i586.rpm
Source Package gcc-5.4.1_2016.06-2.src.rpm

Install Howto

  1. Enable OpenMandriva Main Release repository on Install and Remove Software
  2. Update packages list:
    # urpmi.update -a
  3. Install libquadmath-static-devel rpm package:
    # urpmi libquadmath-static-devel

Files

Path
/usr/lib/libquadmath.a

See Also

Package Description
libquadmath0-5.3.1_2016.03-2-omv2015.0.i586.rpm GCC __float128 shared support library
libquadmath0-5.4.1_2016.06-2-omv2015.0.i586.rpm GCC __float128 shared support library
libquazip-devel-0.7.1-2-omv2015.0.i586.rpm Development files for quazip
libquazip1-0.7.1-2-omv2015.0.i586.rpm Qt/C++ wrapper for the minizip library
libquicktime-1.2.4-6-omv2015.0.i586.rpm A library for manipulating QuickTime files
libquicktime-devel-1.2.4-6-omv2015.0.i586.rpm Header files and development documentation for libquicktime
libquicktime-dv-1.2.4-6-omv2015.0.i586.rpm Libquicktime plugin supporting the DV codec
libquicktime-progs-1.2.4-6-omv2015.0.i586.rpm Useful tools to operate at QuickTime files
libquicktime0-1.2.4-6-omv2015.0.i586.rpm Shared library of libquicktime
libquorum4-1.2.8-13-omv2015.0.i586.rpm The Corosync Cluster Engine Libraries
libquvi-devel-0.4.1-15-omv2015.0.i586.rpm Files needed for building applications with libquvi
libquvi-scripts-0.4.21-4-omv2015.0.noarch.rpm Embedded lua scripts for parsing media details
libquvi-scripts-devel-0.4.21-4-omv2015.0.noarch.rpm The pkgconfig for libquvi-scripts
libquvi-scripts0.9-0.9.20131130-4-omv2015.0.noarch.rpm Embedded lua scripts for parsing media details
libquvi-scripts0.9-devel-0.9.20131130-4-omv2015.0.noarch.rpm The pkgconfig for libquvi-scripts0.9
Advertisement
Advertisement