libqtermwidget5_0-0.6.0-2-omv2015.0.i586.rpm


Advertisement

Description

libqtermwidget5_0 - Qt terminal widget - shared library

Property Value
Distribution OpenMandriva Lx 3.0
Repository OpenMandriva Main Release i586
Package filename libqtermwidget5_0-0.6.0-2-omv2015.0.i586.rpm
Package name libqtermwidget5_0
Package version 0.6.0
Package release 2-omv2015.0
Package architecture i586
Package type rpm
Category System/Libraries
Homepage https://github.com/lxde/qtermwidget
License GPLv2+
Maintainer -
Download size 162.72 KB
Installed size 540.96 KB
This package provides shared library for Qt4 terminal widget.

Alternatives

Package Version Architecture Repository
libqtermwidget5_0-0.8.0-1-omv2015.0.i586.rpm 0.8.0 i586 OpenMandriva Main Updates
libqtermwidget5_0 - - -

Requires

Name Value
libQt5Core.so.5 -
libQt5Gui.so.5 -
libQt5Widgets.so.5 -
libc.so.6 -
libc.so.6(GLIBC_2.0) -
libc.so.6(GLIBC_2.1) -
libc.so.6(GLIBC_2.1.3) -
libc.so.6(GLIBC_2.15) -
libc.so.6(GLIBC_2.2.1) -
libc.so.6(GLIBC_2.4) -
libgcc_s.so.1 -
libgcc_s.so.1(GCC_3.0) -
libstdc++.so.6 -
libstdc++.so.6(CXXABI_1.3) -
libstdc++.so.6(GLIBCXX_3.4) -
qtermwidget -

Provides

Name Value
libqtermwidget5.so.0 -
libqtermwidget5_0 == 0.6.0-2:2015.0

Download

Type URL
Mirror abf-downloads.openmandriva.org
Binary Package libqtermwidget5_0-0.6.0-2-omv2015.0.i586.rpm
Source Package qtermwidget-0.6.0-2.src.rpm

Install Howto

  1. Enable OpenMandriva Main Release repository on Install and Remove Software
  2. Update packages list:
    # urpmi.update -a
  3. Install libqtermwidget5_0 rpm package:
    # urpmi libqtermwidget5_0

Files

Path
/usr/lib/libqtermwidget5.so.0
/usr/lib/libqtermwidget5.so.0.6.0

Changelog

2016-01-24 - tpg (Tomasz Pawe? Gajc) <tpgxyz@gmail.com> 0.6.0-2
- (fe562d4) rebuild

See Also

Package Description
libqtgui4-4.8.7-11-omv2015.0.i586.rpm Qt4 Component Library
libqthelp4-4.8.7-11-omv2015.0.i586.rpm Qt4 Component Library
libqtkeychain-devel-0.6.2-1-omv2015.0.i586.rpm Development tools for programs which will use the qtkeychain
libqtkeychain0-0.6.2-1-omv2015.0.i586.rpm Platform-independent Qt API for storing passwords securely
libqtlockedfile-devel-2.4.1-11-omv2015.0.i586.rpm Development files for qtlockedfile
libqtlockedfile2.4.1-2.4.1-11-omv2015.0.i586.rpm QFile extension with advisory locking functions
libqtmultimedia4-4.8.7-11-omv2015.0.i586.rpm Qt4 Multimedia Library
libqtnetwork4-4.8.7-11-omv2015.0.i586.rpm Qt4 Component Library
libqtopengl4-4.8.7-11-omv2015.0.i586.rpm Qt4 Component Library
libqtruby4shared2-4.14.3-3-omv2015.0.i586.rpm Qt generic bindings library
libqtscript4-4.8.7-11-omv2015.0.i586.rpm Qt4 Component Library
libqtscripttools4-4.8.7-11-omv2015.0.i586.rpm Qt4 Component Library
libqtsingleapplication-devel-2.6.1-14-omv2015.0.i586.rpm Development files for qtsingleapplication
libqtsingleapplication2.6-2.6.1-14-omv2015.0.i586.rpm Qt library to start applications only once per user
libqtsinglecoreapplication-devel-2.6.1-14-omv2015.0.i586.rpm Development files for qtsinglecoreapplication
Advertisement
Advertisement