libqt5webkitwidgets-devel-5.6.1-1.1-omv2015.0.i586.rpm


Advertisement

Description

libqt5webkitwidgets-devel - Devel files needed to build apps based on QtWebKitWidgets

Property Value
Distribution OpenMandriva Lx 3.0
Repository OpenMandriva Main Release i586
Package filename libqt5webkitwidgets-devel-5.6.1-1.1-omv2015.0.i586.rpm
Package name libqt5webkitwidgets-devel
Package version 5.6.1
Package release 1.1-omv2015.0
Package architecture i586
Package type rpm
Category Development/KDE and Qt
Homepage http://www.qt.io
License LGPLv2 with exceptions or GPLv3 with exceptions and GFDL
Maintainer -
Download size 16.10 KB
Installed size 44.18 KB
Devel files needed to build apps based on QtWebKitWidgets.

Alternatives

Package Version Architecture Repository
libqt5webkitwidgets-devel-5.212.0-0.alpha2.6-omv2015.0.i586.rpm 5.212.0 i586 OpenMandriva Main Updates
libqt5webkitwidgets-devel - - -

Requires

Name Value
devel(libQt5Core) -
devel(libQt5Gui) -
devel(libQt5Network) -
devel(libQt5OpenGL) -
devel(libQt5PrintSupport) -
devel(libQt5WebKit) -
devel(libQt5Widgets) -
devel(libstdc++) -
libqt5webkitwidgets5 == 5.6.1
pkgconfig(Qt5Core) -
pkgconfig(Qt5Gui) -
pkgconfig(Qt5Network) -
pkgconfig(Qt5WebKit) -
pkgconfig(Qt5Widgets) -
qt5-qtbase-devel >= 5.6.1

Provides

Name Value
cmake(Qt5WebKitWidgets) -
devel(libQt5WebKitWidgets) -
libqt5webkitwidgets-devel == 5.6.1-1.1:2015.0
pkgconfig(Qt5WebKitWidgets) == 5.6.1

Download

Type URL
Mirror abf-downloads.openmandriva.org
Binary Package libqt5webkitwidgets-devel-5.6.1-1.1-omv2015.0.i586.rpm
Source Package qt5-qtwebkit-5.6.1-1.1.src.rpm

Install Howto

  1. Enable OpenMandriva Main Release repository on Install and Remove Software
  2. Update packages list:
    # urpmi.update -a
  3. Install libqt5webkitwidgets-devel rpm package:
    # urpmi libqt5webkitwidgets-devel

Files

Path
/usr/include/qt5/QtWebKitWidgets/QGraphicsWebView
/usr/include/qt5/QtWebKitWidgets/QWebFrame
/usr/include/qt5/QtWebKitWidgets/QWebHitTestResult
/usr/include/qt5/QtWebKitWidgets/QWebInspector
/usr/include/qt5/QtWebKitWidgets/QWebPage
/usr/include/qt5/QtWebKitWidgets/QWebView
/usr/include/qt5/QtWebKitWidgets/QtWebKitWidgets
/usr/include/qt5/QtWebKitWidgets/QtWebKitWidgetsDepends
/usr/include/qt5/QtWebKitWidgets/QtWebKitWidgetsVersion
/usr/include/qt5/QtWebKitWidgets/qgraphicswebview.h
/usr/include/qt5/QtWebKitWidgets/qtwebkitwidgetsversion.h
/usr/include/qt5/QtWebKitWidgets/qwebframe.h
/usr/include/qt5/QtWebKitWidgets/qwebinspector.h
/usr/include/qt5/QtWebKitWidgets/qwebpage.h
/usr/include/qt5/QtWebKitWidgets/qwebview.h
/usr/lib/libQt5WebKitWidgets.prl
/usr/lib/libQt5WebKitWidgets.so
/usr/lib/cmake/Qt5WebKitWidgets/Qt5WebKitWidgetsConfig.cmake
/usr/lib/cmake/Qt5WebKitWidgets/Qt5WebKitWidgetsConfigVersion.cmake
/usr/lib/pkgconfig/Qt5WebKitWidgets.pc
/usr/lib/qt5/mkspecs/modules/qt_lib_webkitwidgets.pri

See Also

Package Description
libqt5webkitwidgets-private-devel-5.6.1-1.1-omv2015.0.i586.rpm Devel files needed to build apps based on QtWebKitWidgets
libqt5webkitwidgets5-5.6.1-1.1-omv2015.0.i586.rpm Qt5 Lib
libqt5websockets-devel-5.6.1-1-omv2015.0.i586.rpm Devel files needed to build apps based on QtWebSockets
libqt5websockets-private-devel-5.6.1-1-omv2015.0.i586.rpm Devel files needed to build apps based on QtWebSockets
libqt5websockets5-5.6.1-1-omv2015.0.i586.rpm Qt5 Component Library
libqt5widgets-devel-5.6.1-2-omv2015.0.i586.rpm Development files for version 5 of the QtWidgets library
libqt5widgets5-5.6.1-2-omv2015.0.i586.rpm Qt Widget library
libqt5x11extras-devel-5.6.1-1-omv2015.0.i586.rpm Devel files needed to build apps based on QtX11Extras
libqt5x11extras5-5.6.1-1-omv2015.0.i586.rpm Qt5 Component Library
libqt5xcbqpa-devel-5.6.1-2-omv2015.0.i586.rpm Development files for version 5 of the QtXcbQpa library
libqt5xcbqpa5-5.6.1-2-omv2015.0.i586.rpm Qt XCB QPA library
libqt5xdg-devel-1.3.0-7-omv2015.0.i586.rpm Development files for libqtxdg
libqt5xdg1-1.3.0-7-omv2015.0.i586.rpm Library providing freedesktop.org specs implementations for Qt
libqt5xml-devel-5.6.1-2-omv2015.0.i586.rpm Development files for version 5 of the QtXml library
libqt5xml5-5.6.1-2-omv2015.0.i586.rpm Qt XML library
Advertisement
Advertisement