libqt5waylandcompositor5-5.6.1-1-omv2015.0.i586.rpm


Advertisement

Description

libqt5waylandcompositor5 - Wayland platform QtCompositor module

Property Value
Distribution OpenMandriva Lx 3.0
Repository OpenMandriva Main Release i586
Package filename libqt5waylandcompositor5-5.6.1-1-omv2015.0.i586.rpm
Package name libqt5waylandcompositor5
Package version 5.6.1
Package release 1-omv2015.0
Package architecture i586
Package type rpm
Category System/Libraries
Homepage http://www.qt.io
License LGPLv2 with exceptions or GPLv3 with exceptions and GFDL
Maintainer -
Download size 182.98 KB
Installed size 813.21 KB
Qt Wayland QtCompositor module

Alternatives

Package Version Architecture Repository
libqt5waylandcompositor5-5.9.7-4-omv2015.0.i586.rpm 5.9.7 i586 OpenMandriva Main Updates
libqt5waylandcompositor5 - - -

Requires

Name Value
libEGL.so.1 -
libGL.so.1 -
libQt5Core.so.5 -
libQt5Core.so.5(Qt_5) -
libQt5Core.so.5(Qt_5.6) -
libQt5Core.so.5(Qt_5_PRIVATE_API) -
libQt5Gui.so.5 -
libQt5Gui.so.5(Qt_5) -
libQt5Gui.so.5(Qt_5_PRIVATE_API) -
libQt5Qml.so.5 -
libQt5Qml.so.5(Qt_5) -
libQt5Quick.so.5 -
libQt5Quick.so.5(Qt_5) -
libX11.so.6 -
libXcomposite.so.1 -
libc.so.6 -
libc.so.6(GLIBC_2.0) -
libc.so.6(GLIBC_2.1.3) -
libc.so.6(GLIBC_2.3.4) -
libc.so.6(GLIBC_2.4) -
libpthread.so.0 -
libpthread.so.0(GLIBC_2.0) -
libstdc++.so.6 -
libstdc++.so.6(CXXABI_1.3) -
libstdc++.so.6(GLIBCXX_3.4) -
libwayland-server.so.0 -
libxkbcommon.so.0 -
libxkbcommon.so.0(V_0.5.0) -

Provides

Name Value
libQt5Compositor.so.5 -
libQt5Compositor.so.5(Qt_5) -
libQt5Compositor.so.5(Qt_5.0) -
libQt5Compositor.so.5(Qt_5.1) -
libQt5Compositor.so.5(Qt_5.2) -
libQt5Compositor.so.5(Qt_5.3) -
libQt5Compositor.so.5(Qt_5.4) -
libQt5Compositor.so.5(Qt_5.5) -
libQt5Compositor.so.5(Qt_5.6) -
libQt5Compositor.so.5(Qt_5_PRIVATE_API) -
libdrm-egl-server.so -
libqt5waylandcompositor5 == 5.6.1-1:2015.0
libwayland-egl.so -
libxcomposite-egl.so -
libxcomposite-glx.so -

Download

Type URL
Mirror abf-downloads.openmandriva.org
Binary Package libqt5waylandcompositor5-5.6.1-1-omv2015.0.i586.rpm
Source Package qt5-qtwayland-5.6.1-1.src.rpm

Install Howto

  1. Enable OpenMandriva Main Release repository on Install and Remove Software
  2. Update packages list:
    # urpmi.update -a
  3. Install libqt5waylandcompositor5 rpm package:
    # urpmi libqt5waylandcompositor5

Files

Path
/usr/lib/libQt5Compositor.so.5
/usr/lib/libQt5Compositor.so.5.6
/usr/lib/libQt5Compositor.so.5.6.1
/usr/lib/qt5/plugins/wayland-graphics-integration-server/libdrm-egl-server.so
/usr/lib/qt5/plugins/wayland-graphics-integration-server/libwayland-egl.so
/usr/lib/qt5/plugins/wayland-graphics-integration-server/libxcomposite-egl.so
/usr/lib/qt5/plugins/wayland-graphics-integration-server/libxcomposite-glx.so

See Also

Package Description
libqt5webchannel-devel-5.6.1-1-omv2015.0.i586.rpm Devel files needed to build apps based on qt5-qtwebchannel
libqt5webchannel-private-devel-5.6.1-1-omv2015.0.i586.rpm Devel files needed to build apps based on qt5-qtwebchannel
libqt5webchannel5-5.6.1-1-omv2015.0.i586.rpm Qt5 Component Library
libqt5webkit-devel-5.6.1-1.1-omv2015.0.i586.rpm Devel files needed to build apps based on QtWebKitWidgets
libqt5webkit-private-devel-5.6.1-1.1-omv2015.0.i586.rpm Devel files needed to build apps based on QtWebKitWidgets
libqt5webkit5-5.6.1-1.1-omv2015.0.i586.rpm Qt5 Lib
libqt5webkitwidgets-devel-5.6.1-1.1-omv2015.0.i586.rpm Devel files needed to build apps based on QtWebKitWidgets
libqt5webkitwidgets-private-devel-5.6.1-1.1-omv2015.0.i586.rpm Devel files needed to build apps based on QtWebKitWidgets
libqt5webkitwidgets5-5.6.1-1.1-omv2015.0.i586.rpm Qt5 Lib
libqt5websockets-devel-5.6.1-1-omv2015.0.i586.rpm Devel files needed to build apps based on QtWebSockets
libqt5websockets-private-devel-5.6.1-1-omv2015.0.i586.rpm Devel files needed to build apps based on QtWebSockets
libqt5websockets5-5.6.1-1-omv2015.0.i586.rpm Qt5 Component Library
libqt5widgets-devel-5.6.1-2-omv2015.0.i586.rpm Development files for version 5 of the QtWidgets library
libqt5widgets5-5.6.1-2-omv2015.0.i586.rpm Qt Widget library
libqt5x11extras-devel-5.6.1-1-omv2015.0.i586.rpm Devel files needed to build apps based on QtX11Extras
Advertisement
Advertisement