libqt5waylandclient-devel-5.6.1-1-omv2015.0.i586.rpm


Advertisement

Description

libqt5waylandclient-devel - Devel files needed to build apps based on qt5-qtwayland

Property Value
Distribution OpenMandriva Lx 3.0
Repository OpenMandriva Main Release i586
Package filename libqt5waylandclient-devel-5.6.1-1-omv2015.0.i586.rpm
Package name libqt5waylandclient-devel
Package version 5.6.1
Package release 1-omv2015.0
Package architecture i586
Package type rpm
Category Development/KDE and Qt
Homepage http://www.qt.io
License LGPLv2 with exceptions or GPLv3 with exceptions and GFDL
Maintainer -
Download size 8.64 KB
Installed size 9.83 KB
Devel files needed to build apps based on qt5-qtwayland

Alternatives

Package Version Architecture Repository
libqt5waylandclient-devel-5.9.7-4-omv2015.0.i586.rpm 5.9.7 i586 OpenMandriva Main Updates
libqt5waylandclient-devel - - -

Requires

Name Value
devel(libQt5Core) -
devel(libQt5DBus) -
devel(libQt5Gui) -
devel(libfontconfig) -
devel(libfreetype) -
devel(libgcc_s) -
devel(libglib-2.0) -
devel(libstdc++) -
devel(libwayland-client) -
devel(libwayland-cursor) -
devel(libxkbcommon) -
libqt5waylandclient5 == 5.6.1-1:2015.0
pkgconfig(Qt5Core) -
pkgconfig(Qt5Gui) -

Provides

Name Value
cmake(Qt5WaylandClient) -
devel(libQt5WaylandClient) -
libqt5waylandclient-devel == 5.6.1-1:2015.0
pkgconfig(Qt5WaylandClient) == 5.6.1

Download

Type URL
Mirror abf-downloads.openmandriva.org
Binary Package libqt5waylandclient-devel-5.6.1-1-omv2015.0.i586.rpm
Source Package qt5-qtwayland-5.6.1-1.src.rpm

Install Howto

  1. Enable OpenMandriva Main Release repository on Install and Remove Software
  2. Update packages list:
    # urpmi.update -a
  3. Install libqt5waylandclient-devel rpm package:
    # urpmi libqt5waylandclient-devel

Files

Path
/usr/include/qt5/QtWaylandClient/QtWaylandClient
/usr/include/qt5/QtWaylandClient/QtWaylandClientDepends
/usr/include/qt5/QtWaylandClient/QtWaylandClientVersion
/usr/include/qt5/QtWaylandClient/qtwaylandclientversion.h
/usr/lib/libQt5WaylandClient.prl
/usr/lib/libQt5WaylandClient.so
/usr/lib/cmake/Qt5Gui/Qt5Gui_.cmake
/usr/lib/cmake/Qt5WaylandClient/Qt5WaylandClientConfig.cmake
/usr/lib/cmake/Qt5WaylandClient/Qt5WaylandClientConfigVersion.cmake
/usr/lib/cmake/Qt5WaylandClient/Qt5WaylandClient_.cmake
/usr/lib/pkgconfig/Qt5WaylandClient.pc
/usr/lib/qt5/mkspecs/modules/qt_lib_waylandclient.pri

See Also

Package Description
libqt5waylandclient-private-devel-5.6.1-1-omv2015.0.i586.rpm Devel files needed to build apps based on qt5-qtwayland
libqt5waylandclient5-5.6.1-1-omv2015.0.i586.rpm Qt5 Component Library
libqt5waylandcompositor5-5.6.1-1-omv2015.0.i586.rpm Wayland platform QtCompositor module
libqt5webchannel-devel-5.6.1-1-omv2015.0.i586.rpm Devel files needed to build apps based on qt5-qtwebchannel
libqt5webchannel-private-devel-5.6.1-1-omv2015.0.i586.rpm Devel files needed to build apps based on qt5-qtwebchannel
libqt5webchannel5-5.6.1-1-omv2015.0.i586.rpm Qt5 Component Library
libqt5webkit-devel-5.6.1-1.1-omv2015.0.i586.rpm Devel files needed to build apps based on QtWebKitWidgets
libqt5webkit-private-devel-5.6.1-1.1-omv2015.0.i586.rpm Devel files needed to build apps based on QtWebKitWidgets
libqt5webkit5-5.6.1-1.1-omv2015.0.i586.rpm Qt5 Lib
libqt5webkitwidgets-devel-5.6.1-1.1-omv2015.0.i586.rpm Devel files needed to build apps based on QtWebKitWidgets
libqt5webkitwidgets-private-devel-5.6.1-1.1-omv2015.0.i586.rpm Devel files needed to build apps based on QtWebKitWidgets
libqt5webkitwidgets5-5.6.1-1.1-omv2015.0.i586.rpm Qt5 Lib
libqt5websockets-devel-5.6.1-1-omv2015.0.i586.rpm Devel files needed to build apps based on QtWebSockets
libqt5websockets-private-devel-5.6.1-1-omv2015.0.i586.rpm Devel files needed to build apps based on QtWebSockets
libqt5websockets5-5.6.1-1-omv2015.0.i586.rpm Qt5 Component Library
Advertisement
Advertisement