libqt5svg-devel-5.6.1-1-omv2015.0.i586.rpm


Advertisement

Description

libqt5svg-devel - Devel files needed to build apps based on QtSvg

Property Value
Distribution OpenMandriva Lx 3.0
Repository OpenMandriva Main Release i586
Package name libqt5svg-devel
Package version 5.6.1
Package release 1-omv2015.0
Package architecture i586
Package type rpm
Installed size 22.28 KB
Download size 11.37 KB
Official Mirror abf-downloads.openmandriva.org
Devel files needed to build apps based on QtSvg.

Alternatives

Package Version Architecture Repository
libqt5svg-devel-5.9.7-1-omv2015.0.i586.rpm 5.9.7 i586 OpenMandriva Main Updates
libqt5svg-devel - - -

Requires

Name Value
devel(libQt5Core) -
devel(libQt5Gui) -
devel(libQt5Widgets) -
devel(libstdc++) -
devel(libz) -
libqt5svg5 == 5.6.1
pkgconfig(Qt5Core) -
pkgconfig(Qt5Gui) -
pkgconfig(Qt5Widgets) -

Provides

Name Value
cmake(Qt5Svg) -
devel(libQt5Svg) -
libqt5svg-devel == 5.6.1-1:2015.0
pkgconfig(Qt5Svg) == 5.6.1

Download

Type URL
Binary Package libqt5svg-devel-5.6.1-1-omv2015.0.i586.rpm
Source Package qt5-qtsvg-5.6.1-1.src.rpm

Install Howto

  1. Enable OpenMandriva Main Release repository on Install and Remove Software
  2. Update packages list:
    # urpmi.update -a
  3. Install libqt5svg-devel rpm package:
    # urpmi libqt5svg-devel

Files

Path
/usr/include/qt5/QtSvg/QGraphicsSvgItem
/usr/include/qt5/QtSvg/QSvgGenerator
/usr/include/qt5/QtSvg/QSvgRenderer
/usr/include/qt5/QtSvg/QSvgWidget
/usr/include/qt5/QtSvg/QtSvg
/usr/include/qt5/QtSvg/QtSvgDepends
/usr/include/qt5/QtSvg/QtSvgVersion
/usr/include/qt5/QtSvg/qgraphicssvgitem.h
/usr/include/qt5/QtSvg/qsvggenerator.h
/usr/include/qt5/QtSvg/qsvgrenderer.h
/usr/include/qt5/QtSvg/qsvgwidget.h
/usr/include/qt5/QtSvg/qtsvgglobal.h
/usr/include/qt5/QtSvg/qtsvgversion.h
/usr/include/qt5/QtSvg/5.6.1/QtSvg
/usr/lib/libQt5Svg.prl
/usr/lib/libQt5Svg.so
/usr/lib/cmake/Qt5Svg/Qt5SvgConfig.cmake
/usr/lib/cmake/Qt5Svg/Qt5SvgConfigVersion.cmake
/usr/lib/cmake/Qt5Svg/Qt5Svg_QSvgIconPlugin.cmake
/usr/lib/cmake/Qt5Svg/Qt5Svg_QSvgPlugin.cmake
/usr/lib/pkgconfig/Qt5Svg.pc
/usr/lib/qt5/mkspecs/modules/qt_lib_svg.pri

See Also

Package Description
libqt5svg-private-devel-5.6.1-1-omv2015.0.i586.rpm Devel files needed to build apps based on QtSvg
libqt5svg5-5.6.1-1-omv2015.0.i586.rpm Qt5 Component Library
libqt5test-devel-5.6.1-2-omv2015.0.i586.rpm Development files for version 5 of the QtTest library
libqt5test5-5.6.1-2-omv2015.0.i586.rpm Qt unit test library
libqt5waylandclient-devel-5.6.1-1-omv2015.0.i586.rpm Devel files needed to build apps based on qt5-qtwayland
libqt5waylandclient-private-devel-5.6.1-1-omv2015.0.i586.rpm Devel files needed to build apps based on qt5-qtwayland
libqt5waylandclient5-5.6.1-1-omv2015.0.i586.rpm Qt5 Component Library
libqt5waylandcompositor5-5.6.1-1-omv2015.0.i586.rpm Wayland platform QtCompositor module
libqt5webchannel-devel-5.6.1-1-omv2015.0.i586.rpm Devel files needed to build apps based on qt5-qtwebchannel
libqt5webchannel-private-devel-5.6.1-1-omv2015.0.i586.rpm Devel files needed to build apps based on qt5-qtwebchannel
libqt5webchannel5-5.6.1-1-omv2015.0.i586.rpm Qt5 Component Library
libqt5webkit-devel-5.6.1-1.1-omv2015.0.i586.rpm Devel files needed to build apps based on QtWebKitWidgets
libqt5webkit-private-devel-5.6.1-1.1-omv2015.0.i586.rpm Devel files needed to build apps based on QtWebKitWidgets
libqt5webkit5-5.6.1-1.1-omv2015.0.i586.rpm Qt5 Lib
libqt5webkitwidgets-devel-5.6.1-1.1-omv2015.0.i586.rpm Devel files needed to build apps based on QtWebKitWidgets
Advertisement
Advertisement