libqt5scripttools5-5.6.1-1-omv2015.0.i586.rpm


Advertisement

Description

libqt5scripttools5 - Qt5 Component Library

Property Value
Distribution OpenMandriva Lx 3.0
Repository OpenMandriva Main Release i586
Package filename libqt5scripttools5-5.6.1-1-omv2015.0.i586.rpm
Package name libqt5scripttools5
Package version 5.6.1
Package release 1-omv2015.0
Package architecture i586
Package type rpm
Category System/Libraries
Homepage http://www.qt.io
License LGPLv2 with exceptions or GPLv3 with exceptions and GFDL
Maintainer -
Download size 188.25 KB
Installed size 637.05 KB
Qt5 Component Library.
The QtScriptTools module provides additional components for applications
that use Qt Script.

Alternatives

Package Version Architecture Repository
libqt5scripttools5-5.9.7-1-omv2015.0.i586.rpm 5.9.7 i586 OpenMandriva Main Updates
libqt5scripttools5 - - -

Requires

Name Value
libQt5Core.so.5 -
libQt5Core.so.5(Qt_5) -
libQt5Core.so.5(Qt_5.6) -
libQt5Core.so.5(Qt_5_PRIVATE_API) -
libQt5Gui.so.5 -
libQt5Gui.so.5(Qt_5) -
libQt5Script.so.5 -
libQt5Script.so.5(Qt_5) -
libQt5Widgets.so.5 -
libQt5Widgets.so.5(Qt_5) -
libQt5Widgets.so.5(Qt_5_PRIVATE_API) -
libc.so.6 -
libc.so.6(GLIBC_2.0) -
libc.so.6(GLIBC_2.1.3) -
libc.so.6(GLIBC_2.3.4) -
libstdc++.so.6 -
libstdc++.so.6(CXXABI_1.3) -
libstdc++.so.6(GLIBCXX_3.4) -

Provides

Name Value
libQt5ScriptTools.so.5 -
libQt5ScriptTools.so.5(Qt_5) -
libQt5ScriptTools.so.5(Qt_5.0) -
libQt5ScriptTools.so.5(Qt_5.1) -
libQt5ScriptTools.so.5(Qt_5.2) -
libQt5ScriptTools.so.5(Qt_5.3) -
libQt5ScriptTools.so.5(Qt_5.4) -
libQt5ScriptTools.so.5(Qt_5.5) -
libQt5ScriptTools.so.5(Qt_5.6) -
libQt5ScriptTools.so.5(Qt_5_PRIVATE_API) -
libqt5scripttools5 == 5.6.1-1:2015.0

Download

Type URL
Mirror abf-downloads.openmandriva.org
Binary Package libqt5scripttools5-5.6.1-1-omv2015.0.i586.rpm
Source Package qt5-qtscript-5.6.1-1.src.rpm

Install Howto

  1. Enable OpenMandriva Main Release repository on Install and Remove Software
  2. Update packages list:
    # urpmi.update -a
  3. Install libqt5scripttools5 rpm package:
    # urpmi libqt5scripttools5

Files

Path
/usr/lib/libQt5ScriptTools.so.5
/usr/lib/libQt5ScriptTools.so.5.6
/usr/lib/libQt5ScriptTools.so.5.6.1

See Also

Package Description
libqt5sensors-devel-5.6.1-1-omv2015.0.i586.rpm Development files for the QtSensors library
libqt5sensors5-5.6.1-1-omv2015.0.i586.rpm Qt Sensors library
libqt5serialport-devel-5.6.1-1-omv2015.0.i586.rpm Devel files needed to build apps based on QtSerialport
libqt5serialport-private-devel-5.6.1-1-omv2015.0.i586.rpm Devel files needed to build apps based on QtSerialport
libqt5serialport5-5.6.1-1-omv2015.0.i586.rpm Qt5 Component Library
libqt5sql-devel-5.6.1-2-omv2015.0.i586.rpm Development files for version 5 of the QtSql library
libqt5sql5-5.6.1-2-omv2015.0.i586.rpm Qt SQL library
libqt5sql5-mysql-5.6.1-2-omv2015.0.i586.rpm MySQL support for the QtSql library v5
libqt5sql5-odbc-5.6.1-2-omv2015.0.i586.rpm ODBC support for the QtSql library v5
libqt5sql5-postgresql-5.6.1-2-omv2015.0.i586.rpm PostgreSQL support for the QtSql library v5
libqt5sql5-sqlite-5.6.1-2-omv2015.0.i586.rpm SQLite 3.x support for the QtSql library v5
libqt5svg-devel-5.6.1-1-omv2015.0.i586.rpm Devel files needed to build apps based on QtSvg
libqt5svg-private-devel-5.6.1-1-omv2015.0.i586.rpm Devel files needed to build apps based on QtSvg
libqt5svg5-5.6.1-1-omv2015.0.i586.rpm Qt5 Component Library
libqt5test-devel-5.6.1-2-omv2015.0.i586.rpm Development files for version 5 of the QtTest library
Advertisement
Advertisement