libqt5script5-5.6.1-1-omv2015.0.i586.rpm


Advertisement

Description

libqt5script5 - Qt5 Component Library

Property Value
Distribution OpenMandriva Lx 3.0
Repository OpenMandriva Main Release i586
Package name libqt5script5
Package version 5.6.1
Package release 1-omv2015.0
Package architecture i586
Package type rpm
Installed size 1.55 MB
Download size 508.24 KB
Official Mirror abf-downloads.openmandriva.org
Qt5 Component Library.
The QtScript module provides classes for making Qt applications
scriptable.

Alternatives

Package Version Architecture Repository
libqt5script5-5.9.7-1-omv2015.0.i586.rpm 5.9.7 i586 OpenMandriva Main Updates
libqt5script5 - - -

Requires

Name Value
libQt5Core.so.5 -
libQt5Core.so.5(Qt_5) -
libQt5Core.so.5(Qt_5.6) -
libQt5Core.so.5(Qt_5_PRIVATE_API) -
libc.so.6 -
libc.so.6(GLIBC_2.0) -
libc.so.6(GLIBC_2.1.3) -
libc.so.6(GLIBC_2.3.4) -
libc.so.6(GLIBC_2.4) -
libgcc_s.so.1 -
libgcc_s.so.1(GLIBC_2.0) -
libm.so.6 -
libm.so.6(GLIBC_2.0) -
libm.so.6(GLIBC_2.1) -
libpthread.so.0 -
libpthread.so.0(GLIBC_2.0) -
libpthread.so.0(GLIBC_2.1) -
libpthread.so.0(GLIBC_2.2) -
libpthread.so.0(GLIBC_2.2.3) -
libpthread.so.0(GLIBC_2.3.2) -
libstdc++.so.6 -
libstdc++.so.6(CXXABI_1.3) -
libstdc++.so.6(GLIBCXX_3.4) -

Provides

Name Value
libQt5Script.so.5 -
libQt5Script.so.5(Qt_5) -
libQt5Script.so.5(Qt_5.0) -
libQt5Script.so.5(Qt_5.1) -
libQt5Script.so.5(Qt_5.2) -
libQt5Script.so.5(Qt_5.3) -
libQt5Script.so.5(Qt_5.4) -
libQt5Script.so.5(Qt_5.5) -
libQt5Script.so.5(Qt_5.6) -
libQt5Script.so.5(Qt_5_PRIVATE_API) -
libqt5script5 == 5.6.1-1:2015.0

Download

Type URL
Binary Package libqt5script5-5.6.1-1-omv2015.0.i586.rpm
Source Package qt5-qtscript-5.6.1-1.src.rpm

Install Howto

  1. Enable OpenMandriva Main Release repository on Install and Remove Software
  2. Update packages list:
    # urpmi.update -a
  3. Install libqt5script5 rpm package:
    # urpmi libqt5script5

Files

Path
/usr/lib/libQt5Script.so.5
/usr/lib/libQt5Script.so.5.6
/usr/lib/libQt5Script.so.5.6.1

See Also

Package Description
libqt5scripttools-devel-5.6.1-1-omv2015.0.i586.rpm Devel files needed to build apps based on QtScriptTools
libqt5scripttools-private-devel-5.6.1-1-omv2015.0.i586.rpm Devel files needed to build apps based on QtScriptTools
libqt5scripttools5-5.6.1-1-omv2015.0.i586.rpm Qt5 Component Library
libqt5sensors-devel-5.6.1-1-omv2015.0.i586.rpm Development files for the QtSensors library
libqt5sensors5-5.6.1-1-omv2015.0.i586.rpm Qt Sensors library
libqt5serialport-devel-5.6.1-1-omv2015.0.i586.rpm Devel files needed to build apps based on QtSerialport
libqt5serialport-private-devel-5.6.1-1-omv2015.0.i586.rpm Devel files needed to build apps based on QtSerialport
libqt5serialport5-5.6.1-1-omv2015.0.i586.rpm Qt5 Component Library
libqt5sql-devel-5.6.1-2-omv2015.0.i586.rpm Development files for version 5 of the QtSql library
libqt5sql5-5.6.1-2-omv2015.0.i586.rpm Qt SQL library
libqt5sql5-mysql-5.6.1-2-omv2015.0.i586.rpm MySQL support for the QtSql library v5
libqt5sql5-odbc-5.6.1-2-omv2015.0.i586.rpm ODBC support for the QtSql library v5
libqt5sql5-postgresql-5.6.1-2-omv2015.0.i586.rpm PostgreSQL support for the QtSql library v5
libqt5sql5-sqlite-5.6.1-2-omv2015.0.i586.rpm SQLite 3.x support for the QtSql library v5
libqt5svg-devel-5.6.1-1-omv2015.0.i586.rpm Devel files needed to build apps based on QtSvg
Advertisement
Advertisement