libqt5positioning5-5.6.1-1-omv2015.0.i586.rpm


Advertisement

Description

libqt5positioning5 - Qt5 Component Library

Property Value
Distribution OpenMandriva Lx 3.0
Repository OpenMandriva Main Release i586
Package filename libqt5positioning5-5.6.1-1-omv2015.0.i586.rpm
Package name libqt5positioning5
Package version 5.6.1
Package release 1-omv2015.0
Package architecture i586
Package type rpm
Category System/Libraries
Homepage http://www.qt.io
License LGPLv2 with exceptions or GPLv3 with exceptions and GFDL
Maintainer -
Download size 77.34 KB
Installed size 239.32 KB
Qt5 Component Library.
The Positioning module provides positioning
information via QML and C++ interfaces.

Alternatives

Package Version Architecture Repository
libqt5positioning5-5.9.7-1-omv2015.0.i586.rpm 5.9.7 i586 OpenMandriva Main Updates
libqt5positioning5 - - -

Requires

Name Value
libQt5Core.so.5 -
libQt5Core.so.5(Qt_5) -
libQt5Core.so.5(Qt_5.6) -
libQt5Core.so.5(Qt_5_PRIVATE_API) -
libc.so.6 -
libc.so.6(GLIBC_2.0) -
libc.so.6(GLIBC_2.1.3) -
libc.so.6(GLIBC_2.4) -
libm.so.6 -
libm.so.6(GLIBC_2.0) -
libm.so.6(GLIBC_2.1) -
libstdc++.so.6 -
libstdc++.so.6(CXXABI_1.3) -
libstdc++.so.6(GLIBCXX_3.4) -

Provides

Name Value
libQt5Positioning.so.5 -
libQt5Positioning.so.5(Qt_5) -
libQt5Positioning.so.5(Qt_5.0) -
libQt5Positioning.so.5(Qt_5.1) -
libQt5Positioning.so.5(Qt_5.2) -
libQt5Positioning.so.5(Qt_5.3) -
libQt5Positioning.so.5(Qt_5.4) -
libQt5Positioning.so.5(Qt_5.5) -
libQt5Positioning.so.5(Qt_5.6) -
libQt5Positioning.so.5(Qt_5_PRIVATE_API) -
libqt5positioning5 == 5.6.1-1:2015.0

Download

Type URL
Mirror abf-downloads.openmandriva.org
Binary Package libqt5positioning5-5.6.1-1-omv2015.0.i586.rpm
Source Package qt5-qtlocation-5.6.1-1.src.rpm

Install Howto

  1. Enable OpenMandriva Main Release repository on Install and Remove Software
  2. Update packages list:
    # urpmi.update -a
  3. Install libqt5positioning5 rpm package:
    # urpmi libqt5positioning5

Files

Path
/usr/lib/libQt5Positioning.so.5
/usr/lib/libQt5Positioning.so.5.6
/usr/lib/libQt5Positioning.so.5.6.1

See Also

Package Description
libqt5printsupport-devel-5.6.1-2-omv2015.0.i586.rpm Development files for version 5 of the QtPrintSupport library
libqt5printsupport5-5.6.1-2-omv2015.0.i586.rpm Qt printing library
libqt5qml-devel-5.6.1-3-omv2015.0.i586.rpm Devel files needed to build apps based on Qt5
libqt5qml-private-devel-5.6.1-3-omv2015.0.i586.rpm Devel files needed to build apps based on Qt5
libqt5qml5-5.6.1-3-omv2015.0.i586.rpm Qt5 Lib
libqt5quick-devel-5.6.1-3-omv2015.0.i586.rpm Devel files needed to build apps based on Qt5
libqt5quick-private-devel-5.6.1-3-omv2015.0.i586.rpm Devel files needed to build apps based on Qt5
libqt5quick5-5.6.1-3-omv2015.0.i586.rpm Qt5 Lib
libqt5quickparticles-devel-5.6.1-3-omv2015.0.i586.rpm Devel files needed to build apps based on Qt5
libqt5quickparticles-private-devel-5.6.1-3-omv2015.0.i586.rpm Devel files needed to build apps based on Qt5
libqt5quickparticles5-5.6.1-3-omv2015.0.i586.rpm Qt5 Lib
libqt5quicktest-devel-5.6.1-3-omv2015.0.i586.rpm Devel files needed to build apps based on Qt5
libqt5quicktest-private-devel-5.6.1-3-omv2015.0.i586.rpm Devel files needed to build apps based on Qt5
libqt5quicktest5-5.6.1-3-omv2015.0.i586.rpm Qt5 Lib
libqt5quickwidgets-devel-5.6.1-3-omv2015.0.i586.rpm Devel files needed to build apps based on Qt5
Advertisement
Advertisement