libqt5positioning-private-devel-5.6.1-1-omv2015.0.i586.rpm


Advertisement

Description

libqt5positioning-private-devel - Devel files needed to build apps based on QtPositioning

Property Value
Distribution OpenMandriva Lx 3.0
Repository OpenMandriva Main Release i586
Package filename libqt5positioning-private-devel-5.6.1-1-omv2015.0.i586.rpm
Package name libqt5positioning-private-devel
Package version 5.6.1
Package release 1-omv2015.0
Package architecture i586
Package type rpm
Category Development/KDE and Qt
Homepage http://www.qt.io
License LGPLv2 with exceptions or GPLv3 with exceptions and GFDL
Maintainer -
Download size 12.52 KB
Installed size 61.42 KB
Devel files needed to build apps based on QtPositioning.

Alternatives

Package Version Architecture Repository
libqt5positioning-private-devel-5.9.7-1-omv2015.0.i586.rpm 5.9.7 i586 OpenMandriva Main Updates
libqt5positioning-private-devel - - -

Requires

Name Value
libqt5positioning-devel == 5.6.1

Provides

Name Value
libqt5positioning-private-devel == 5.6.1-1:2015.0
qt5-positioning-private-devel == 5.6.1

Download

Type URL
Mirror abf-downloads.openmandriva.org
Binary Package libqt5positioning-private-devel-5.6.1-1-omv2015.0.i586.rpm
Source Package qt5-qtlocation-5.6.1-1.src.rpm

Install Howto

  1. Enable OpenMandriva Main Release repository on Install and Remove Software
  2. Update packages list:
    # urpmi.update -a
  3. Install libqt5positioning-private-devel rpm package:
    # urpmi libqt5positioning-private-devel

Files

Path
/usr/include/qt5/QtPositioning/5.6.1/
/usr/include/qt5/QtPositioning/5.6.1/QtPositioning/
/usr/include/qt5/QtPositioning/5.6.1/QtPositioning/private/qdeclarativegeoaddress_p.h
/usr/include/qt5/QtPositioning/5.6.1/QtPositioning/private/qdeclarativegeolocation_p.h
/usr/include/qt5/QtPositioning/5.6.1/QtPositioning/private/qdoublevector2d_p.h
/usr/include/qt5/QtPositioning/5.6.1/QtPositioning/private/qdoublevector3d_p.h
/usr/include/qt5/QtPositioning/5.6.1/QtPositioning/private/qgeoaddress_p.h
/usr/include/qt5/QtPositioning/5.6.1/QtPositioning/private/qgeocircle_p.h
/usr/include/qt5/QtPositioning/5.6.1/QtPositioning/private/qgeocoordinate_p.h
/usr/include/qt5/QtPositioning/5.6.1/QtPositioning/private/qgeolocation_p.h
/usr/include/qt5/QtPositioning/5.6.1/QtPositioning/private/qgeopositioninfosource_p.h
/usr/include/qt5/QtPositioning/5.6.1/QtPositioning/private/qgeoprojection_p.h
/usr/include/qt5/QtPositioning/5.6.1/QtPositioning/private/qgeorectangle_p.h
/usr/include/qt5/QtPositioning/5.6.1/QtPositioning/private/qgeoshape_p.h
/usr/include/qt5/QtPositioning/5.6.1/QtPositioning/private/qlocationdata_simulator_p.h
/usr/include/qt5/QtPositioning/5.6.1/QtPositioning/private/qlocationutils_p.h
/usr/include/qt5/QtPositioning/5.6.1/QtPositioning/private/qnmeapositioninfosource_p.h
/usr/include/qt5/QtPositioning/5.6.1/QtPositioning/private/qpositioningglobal_p.h
/usr/lib/qt5/mkspecs/modules/qt_lib_positioning_private.pri

See Also

Package Description
libqt5positioning5-5.6.1-1-omv2015.0.i586.rpm Qt5 Component Library
libqt5printsupport-devel-5.6.1-2-omv2015.0.i586.rpm Development files for version 5 of the QtPrintSupport library
libqt5printsupport5-5.6.1-2-omv2015.0.i586.rpm Qt printing library
libqt5qml-devel-5.6.1-3-omv2015.0.i586.rpm Devel files needed to build apps based on Qt5
libqt5qml-private-devel-5.6.1-3-omv2015.0.i586.rpm Devel files needed to build apps based on Qt5
libqt5qml5-5.6.1-3-omv2015.0.i586.rpm Qt5 Lib
libqt5quick-devel-5.6.1-3-omv2015.0.i586.rpm Devel files needed to build apps based on Qt5
libqt5quick-private-devel-5.6.1-3-omv2015.0.i586.rpm Devel files needed to build apps based on Qt5
libqt5quick5-5.6.1-3-omv2015.0.i586.rpm Qt5 Lib
libqt5quickparticles-devel-5.6.1-3-omv2015.0.i586.rpm Devel files needed to build apps based on Qt5
libqt5quickparticles-private-devel-5.6.1-3-omv2015.0.i586.rpm Devel files needed to build apps based on Qt5
libqt5quickparticles5-5.6.1-3-omv2015.0.i586.rpm Qt5 Lib
libqt5quicktest-devel-5.6.1-3-omv2015.0.i586.rpm Devel files needed to build apps based on Qt5
libqt5quicktest-private-devel-5.6.1-3-omv2015.0.i586.rpm Devel files needed to build apps based on Qt5
libqt5quicktest5-5.6.1-3-omv2015.0.i586.rpm Qt5 Lib
Advertisement
Advertisement