libqt5opengl5-5.6.1-2-omv2015.0.i586.rpm


Advertisement

Description

libqt5opengl5 - Qt OpenGL (3D Graphics) library

Property Value
Distribution OpenMandriva Lx 3.0
Repository OpenMandriva Main Release i586
Package filename libqt5opengl5-5.6.1-2-omv2015.0.i586.rpm
Package name libqt5opengl5
Package version 5.6.1
Package release 2-omv2015.0
Package architecture i586
Package type rpm
Category System/Libraries
Homepage http://www.qt.io
License LGPLv3+
Maintainer -
Download size 111.54 KB
Installed size 341.13 KB
Qt OpenGL (3D Graphics) library.

Alternatives

Package Version Architecture Repository
libqt5opengl5-5.9.7-1-omv2015.0.i586.rpm 5.9.7 i586 OpenMandriva Main Updates
libqt5opengl5 - - -

Requires

Name Value
libQt5Core.so.5 -
libQt5Core.so.5(Qt_5) -
libQt5Core.so.5(Qt_5.6) -
libQt5Core.so.5(Qt_5_PRIVATE_API) -
libQt5Gui.so.5 -
libQt5Gui.so.5(Qt_5) -
libQt5Gui.so.5(Qt_5_PRIVATE_API) -
libQt5Widgets.so.5 -
libQt5Widgets.so.5(Qt_5) -
libQt5Widgets.so.5(Qt_5_PRIVATE_API) -
libc.so.6 -
libc.so.6(GLIBC_2.0) -
libc.so.6(GLIBC_2.1.3) -
libc.so.6(GLIBC_2.4) -
libm.so.6 -
libm.so.6(GLIBC_2.0) -
libstdc++.so.6 -
libstdc++.so.6(CXXABI_1.3) -
libstdc++.so.6(GLIBCXX_3.4) -

Provides

Name Value
libQt5OpenGL.so.5 -
libQt5OpenGL.so.5(Qt_5) -
libQt5OpenGL.so.5(Qt_5.0) -
libQt5OpenGL.so.5(Qt_5.1) -
libQt5OpenGL.so.5(Qt_5.2) -
libQt5OpenGL.so.5(Qt_5.3) -
libQt5OpenGL.so.5(Qt_5.4) -
libQt5OpenGL.so.5(Qt_5.5) -
libQt5OpenGL.so.5(Qt_5.6) -
libQt5OpenGL.so.5(Qt_5_PRIVATE_API) -
libqt5opengl5 == 5.6.1-2:2015.0

Download

Type URL
Mirror abf-downloads.openmandriva.org
Binary Package libqt5opengl5-5.6.1-2-omv2015.0.i586.rpm
Source Package qt5-qtbase-5.6.1-2.src.rpm

Install Howto

  1. Enable OpenMandriva Main Release repository on Install and Remove Software
  2. Update packages list:
    # urpmi.update -a
  3. Install libqt5opengl5 rpm package:
    # urpmi libqt5opengl5

Files

Path
/usr/lib/libQt5OpenGL.so.5
/usr/lib/libQt5OpenGL.so.5.6
/usr/lib/libQt5OpenGL.so.5.6.1

See Also

Package Description
libqt5positioning-devel-5.6.1-1-omv2015.0.i586.rpm Devel files needed to build apps based on QtPositioning
libqt5positioning-private-devel-5.6.1-1-omv2015.0.i586.rpm Devel files needed to build apps based on QtPositioning
libqt5positioning5-5.6.1-1-omv2015.0.i586.rpm Qt5 Component Library
libqt5printsupport-devel-5.6.1-2-omv2015.0.i586.rpm Development files for version 5 of the QtPrintSupport library
libqt5printsupport5-5.6.1-2-omv2015.0.i586.rpm Qt printing library
libqt5qml-devel-5.6.1-3-omv2015.0.i586.rpm Devel files needed to build apps based on Qt5
libqt5qml-private-devel-5.6.1-3-omv2015.0.i586.rpm Devel files needed to build apps based on Qt5
libqt5qml5-5.6.1-3-omv2015.0.i586.rpm Qt5 Lib
libqt5quick-devel-5.6.1-3-omv2015.0.i586.rpm Devel files needed to build apps based on Qt5
libqt5quick-private-devel-5.6.1-3-omv2015.0.i586.rpm Devel files needed to build apps based on Qt5
libqt5quick5-5.6.1-3-omv2015.0.i586.rpm Qt5 Lib
libqt5quickparticles-devel-5.6.1-3-omv2015.0.i586.rpm Devel files needed to build apps based on Qt5
libqt5quickparticles-private-devel-5.6.1-3-omv2015.0.i586.rpm Devel files needed to build apps based on Qt5
libqt5quickparticles5-5.6.1-3-omv2015.0.i586.rpm Qt5 Lib
libqt5quicktest-devel-5.6.1-3-omv2015.0.i586.rpm Devel files needed to build apps based on Qt5
Advertisement
Advertisement