libqt5opengl-devel-5.6.1-2-omv2015.0.i586.rpm


Advertisement

Description

libqt5opengl-devel - Development files for version 5 of the QtOpenGL library

Property Value
Distribution OpenMandriva Lx 3.0
Repository OpenMandriva Main Release i586
Package filename libqt5opengl-devel-5.6.1-2-omv2015.0.i586.rpm
Package name libqt5opengl-devel
Package version 5.6.1
Package release 2-omv2015.0
Package architecture i586
Package type rpm
Category Development/KDE and Qt
Homepage http://www.qt.io
License LGPLv3+
Maintainer -
Download size 446.08 KB
Installed size 3.29 MB
Development files for version 5 of the QtOpenGL library.

Alternatives

Package Version Architecture Repository
libqt5opengl-devel-5.9.7-1-omv2015.0.i586.rpm 5.9.7 i586 OpenMandriva Main Updates
libqt5opengl-devel - - -

Requires

Name Value
devel(libQt5Core) -
devel(libQt5Gui) -
devel(libQt5Widgets) -
devel(libstdc++) -
libqt5opengl5 == 5.6.1-2:2015.0
pkgconfig(Qt5Core) -
pkgconfig(Qt5Gui) -
pkgconfig(Qt5Widgets) -

Provides

Name Value
cmake(Qt5OpenGL) -
cmake(Qt5OpenGLExtensions) -
devel(libQt5OpenGL) -
libqt5opengl-devel == 5.6.1-2:2015.0
pkgconfig(Qt5OpenGL) == 5.6.1
pkgconfig(Qt5OpenGLExtensions) == 5.6.1

Download

Type URL
Mirror abf-downloads.openmandriva.org
Binary Package libqt5opengl-devel-5.6.1-2-omv2015.0.i586.rpm
Source Package qt5-qtbase-5.6.1-2.src.rpm

Install Howto

  1. Enable OpenMandriva Main Release repository on Install and Remove Software
  2. Update packages list:
    # urpmi.update -a
  3. Install libqt5opengl-devel rpm package:
    # urpmi libqt5opengl-devel

Files

Path
/usr/include/qt5/QtOpenGL/QGL
/usr/include/qt5/QtOpenGL/QGLBuffer
/usr/include/qt5/QtOpenGL/QGLColormap
/usr/include/qt5/QtOpenGL/QGLContext
/usr/include/qt5/QtOpenGL/QGLFormat
/usr/include/qt5/QtOpenGL/QGLFramebufferObject
/usr/include/qt5/QtOpenGL/QGLFramebufferObjectFormat
/usr/include/qt5/QtOpenGL/QGLFunctions
/usr/include/qt5/QtOpenGL/QGLFunctionsPrivate
/usr/include/qt5/QtOpenGL/QGLPixelBuffer
/usr/include/qt5/QtOpenGL/QGLShader
/usr/include/qt5/QtOpenGL/QGLShaderProgram
/usr/include/qt5/QtOpenGL/QGLWidget
/usr/include/qt5/QtOpenGL/QtOpenGL
/usr/include/qt5/QtOpenGL/QtOpenGLDepends
/usr/include/qt5/QtOpenGL/QtOpenGLVersion
/usr/include/qt5/QtOpenGL/qgl.h
/usr/include/qt5/QtOpenGL/qglbuffer.h
/usr/include/qt5/QtOpenGL/qglcolormap.h
/usr/include/qt5/QtOpenGL/qglframebufferobject.h
/usr/include/qt5/QtOpenGL/qglfunctions.h
/usr/include/qt5/QtOpenGL/qglpixelbuffer.h
/usr/include/qt5/QtOpenGL/qglshaderprogram.h
/usr/include/qt5/QtOpenGL/qtopenglglobal.h
/usr/include/qt5/QtOpenGL/qtopenglversion.h
/usr/include/qt5/QtOpenGL/5.6.1/
/usr/include/qt5/QtOpenGL/5.6.1/QtOpenGL/
/usr/include/qt5/QtOpenGL/5.6.1/QtOpenGL/private/qgl2pexvertexarray_p.h
/usr/include/qt5/QtOpenGL/5.6.1/QtOpenGL/private/qgl_p.h
/usr/include/qt5/QtOpenGL/5.6.1/QtOpenGL/private/qglcustomshaderstage_p.h
/usr/include/qt5/QtOpenGL/5.6.1/QtOpenGL/private/qglengineshadermanager_p.h
/usr/include/qt5/QtOpenGL/5.6.1/QtOpenGL/private/qglengineshadersource_p.h
/usr/include/qt5/QtOpenGL/5.6.1/QtOpenGL/private/qglframebufferobject_p.h
/usr/include/qt5/QtOpenGL/5.6.1/QtOpenGL/private/qglgradientcache_p.h
/usr/include/qt5/QtOpenGL/5.6.1/QtOpenGL/private/qglpaintdevice_p.h
/usr/include/qt5/QtOpenGL/5.6.1/QtOpenGL/private/qglpixelbuffer_p.h
/usr/include/qt5/QtOpenGL/5.6.1/QtOpenGL/private/qglshadercache_meego_p.h
/usr/include/qt5/QtOpenGL/5.6.1/QtOpenGL/private/qglshadercache_p.h
/usr/include/qt5/QtOpenGL/5.6.1/QtOpenGL/private/qgraphicsshadereffect_p.h
/usr/include/qt5/QtOpenGL/5.6.1/QtOpenGL/private/qpaintengineex_opengl2_p.h
/usr/include/qt5/QtOpenGL/5.6.1/QtOpenGL/private/qtextureglyphcache_gl_p.h
/usr/include/qt5/QtOpenGLExtensions/QOpenGLExtensions
/usr/include/qt5/QtOpenGLExtensions/QtOpenGLExtensions
/usr/include/qt5/QtOpenGLExtensions/QtOpenGLExtensionsDepends
/usr/include/qt5/QtOpenGLExtensions/QtOpenGLExtensionsVersion
/usr/include/qt5/QtOpenGLExtensions/qopenglextensions.h
/usr/include/qt5/QtOpenGLExtensions/qtopenglextensionsversion.h
/usr/lib/libQt5OpenGL.prl
/usr/lib/libQt5OpenGL.so
/usr/lib/libQt5OpenGLExtensions.a
/usr/lib/libQt5OpenGLExtensions.prl
/usr/lib/cmake/Qt5OpenGL/Qt5OpenGLConfig.cmake
/usr/lib/cmake/Qt5OpenGL/Qt5OpenGLConfigVersion.cmake
/usr/lib/cmake/Qt5OpenGLExtensions/Qt5OpenGLExtensionsConfig.cmake
/usr/lib/cmake/Qt5OpenGLExtensions/Qt5OpenGLExtensionsConfigVersion.cmake
/usr/lib/pkgconfig/Qt5OpenGL.pc
/usr/lib/pkgconfig/Qt5OpenGLExtensions.pc

See Also

Package Description
libqt5opengl5-5.6.1-2-omv2015.0.i586.rpm Qt OpenGL (3D Graphics) library
libqt5positioning-devel-5.6.1-1-omv2015.0.i586.rpm Devel files needed to build apps based on QtPositioning
libqt5positioning-private-devel-5.6.1-1-omv2015.0.i586.rpm Devel files needed to build apps based on QtPositioning
libqt5positioning5-5.6.1-1-omv2015.0.i586.rpm Qt5 Component Library
libqt5printsupport-devel-5.6.1-2-omv2015.0.i586.rpm Development files for version 5 of the QtPrintSupport library
libqt5printsupport5-5.6.1-2-omv2015.0.i586.rpm Qt printing library
libqt5qml-devel-5.6.1-3-omv2015.0.i586.rpm Devel files needed to build apps based on Qt5
libqt5qml-private-devel-5.6.1-3-omv2015.0.i586.rpm Devel files needed to build apps based on Qt5
libqt5qml5-5.6.1-3-omv2015.0.i586.rpm Qt5 Lib
libqt5quick-devel-5.6.1-3-omv2015.0.i586.rpm Devel files needed to build apps based on Qt5
libqt5quick-private-devel-5.6.1-3-omv2015.0.i586.rpm Devel files needed to build apps based on Qt5
libqt5quick5-5.6.1-3-omv2015.0.i586.rpm Qt5 Lib
libqt5quickparticles-devel-5.6.1-3-omv2015.0.i586.rpm Devel files needed to build apps based on Qt5
libqt5quickparticles-private-devel-5.6.1-3-omv2015.0.i586.rpm Devel files needed to build apps based on Qt5
libqt5quickparticles5-5.6.1-3-omv2015.0.i586.rpm Qt5 Lib
Advertisement
Advertisement